



<!DOCTYPE html>
<html lang="en" prefix="og: https://ogp.me/ns#">
<head>
    
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="msapplication-config" content="https://s3.amazonaws.com/btoimageupload/static/img/favicon/browserconfig.xml"/>
    <link rel="alternate" type="application/atom+xml" title="blogTO RSS Feed" href="https://feeds.feedburner.com/blogto">
    <meta name="format-detection" content="telephone=no">

    
    <link rel="apple-touch-icon" type="image/png" href="https://s3.amazonaws.com/btoimageupload/static/img/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" href="https://s3.amazonaws.com/btoimageupload/static/img/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://s3.amazonaws.com/btoimageupload/static/img/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="shortcut icon" href="https://s3.amazonaws.com/btoimageupload/static/img/favicon/android-chrome-192x192.png" sizes="192x192">
    
    <title>The Best New Brunch in Toronto</title>
    <meta name="google-site-verification" content="OnajU0JqaR7GbNn36tIGLItHoCVGBMuABazvl0YTfjY"/>
    <meta name="description" content="The best new brunch restaurants in Toronto appease the masses when it comes to what is fast becoming one of our favourite weekend meals. Bacon, bea..." />
    <meta name="keywords" content="best,brunch,toronto" />
    <link rel="canonical" href="http://www.blogto.com/toronto/best-new-brunch-toronto-2017/" />
    <meta property="fb:app_id" content="100616073343311"/>
    <meta property="og:site_name" content="blogTO"/>
    <meta property="og:url" content="http://www.blogto.com/toronto/best-new-brunch-toronto-2017/"/>
    <meta property="og:title" content="The Best New Brunch in Toronto"/>
    <meta property="og:image" content="https://media.blogto.com/articles/20170120-2048-TheGreenWood5.jpg?width=1300&amp;quality=70"/>
    <meta property="og:image:width" content="512" />
    <meta property="og:image:height" content="512" />
    <meta property="og:description" content="The best new brunch restaurants in Toronto appease the masses when it comes to what is fast becoming one of our favourite weekend meals. Bacon, bea...">
    <meta property="og:type" content="article"/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@blogto"/>
    <meta name="apple-itunes-app" content="app-id=435310228">
    

    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
    <link type="text/css" href="https://static.blogto.com/static/dist/blogto-84cd7985cf7e7a3e5d1d.css" rel="stylesheet" />


    


    <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->


    
    <script>

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-220979-1']);
        _gaq.push(['_trackPageview']);
        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <script type="text/javascript">
    var _sf_async_config={uid:40495,domain:"blogto.com",useCanonical:true};
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();

    </script>

    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
    </script>
    <script type='text/javascript'>
    GS_googleAddAdSenseService("ca-pub-3265858257515661");
    GS_googleEnableAllServices();
    </script>

    <!-- Begin comScore Tag -->
    <script>
      document.write(unescape("%3Cscript src='" +
    (document.location.protocol == "https:" ? "https://sb" : "https://b") +
    ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
    </script>
    <script>
    COMSCORE.beacon({
      c1:2,
      c2:7517117,
      c3:"",
      c4:"",
      c5:"",
      c6:"",
      c15:""
    });
    </script>
    <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&c2=7517117&c3=&c4=&c5=&c6=&c15=&cj=1"/>
    </noscript>

    
    <script type="text/javascript">
        window.blogTO = {
            "initializers": [],
            "preProcessors": [],
            "deferredAdvertMap": {},
            "advertMap": {},
            "staticRoot": "https://static.blogto.com/static/",
            "mediaRoot": "https://s3.amazonaws.com/btoimageupload/"
        };
    </script>

    
    <script type="text/javascript" src="https://tags.crwdcntrl.net/c/9550/cc.js?ns=_cc9550" id="LOTCC_9550"></script>
    <script type="text/javascript" language="javascript">_cc9550.bcp();</script>

</head>
<body class="site 
article-detail-page rich-content-page 
best-of-detail-page is-not-legacy

"
      style="
">


    <header class="nav-bar-container">
    <nav class="nav-bar">
        <div class="nav-bar-logo">
            <a class="nav-bar-logo-link" href="/"></a>
        </div>
        <div class="nav-bar-content">
            <div class="nav-bar-menu-container">
                <div class="nav-bar-menu not-visible">
                    <button class="nav-bar-menu-close-button"></button>
                    <ul class="nav-bar-menu-item-list">
                        <li class="nav-bar-menu-item nav-bar-menu-home-item">
                            <a class="nav-bar-menu-item-link"
                               href="/">Home</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-best-of-item selected">
                            <a class="nav-bar-menu-item-link"
                               href="/toronto">Best Of Toronto</a>
                        </li>
                        <li class="nav-bar-menu-item nav-bar-menu-neighbourhoods-item">
                            <a class="nav-bar-menu-item-link"
                               href="/neighbourhoods">Neighbourhoods</a>
                        </li>
                        <li class="nav-bar-menu-item nav-bar-menu-events-item">
                            <a class="nav-bar-menu-item-link"
                               href="/events">Events</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-contests-item">
                            <a class="nav-bar-menu-item-link"
                               href="/contests">Contests</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-patio-guide-item">
                            <a class="nav-bar-menu-item-link"
                               href="http://patios.blogto.com/">Patio Guide</a>
                        </li>
                        <li class="nav-bar-menu-restaurants-item nav-bar-menu-item">
                            <a class="nav-bar-menu-item-link"
                               href="/restaurants">Restaurants</a>
                        </li>
                        <li class="nav-bar-menu-latest-news-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Latest News</span>
                        </li>
                        <li class="nav-bar-menu-places-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Places</span>
                        </li>
                        <li class="nav-bar-menu-more-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-label">More</span>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </nav>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("nav-bar-body");
        })();
    </script>
</header>




<div class="page-takeover-container">
    
    
        <div id="1029532/blogTObestoftakeover1600x700"
             class="advert"
             style="min-height: 700px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTObestoftakeover1600x700";
                    advert.elementId = "1029532/blogTObestoftakeover1600x700";
                    advert.width = 1600;
                    advert.height = 700;
                    advert.boxType = "page_takeover";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


</div>


<div class="site-advert-top-container horizontal-advert-container">
    <div class="site-advert-top">
        
    
        <div id="1029532/blogTOBestofTO728x90"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOBestofTO728x90";
                    advert.elementId = "1029532/blogTOBestofTO728x90";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "first_horizontal";
                    
                        screenTypes.push("medium");
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


    </div>
</div>

<div class="base-site-content">
    



<div class="rich-content-heading rich-content-heading-main ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/toronto/">Best of Toronto</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Amy Carlberg</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2018-01-12T09:16:16">
                                3 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about The Best New Brunch in Toronto&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttp://www.blogto.com/toronto/best-new-brunch-toronto-2017/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-lead-section">
    

<div class="article-lead no-animation">
    <div class="article-lead-picture-container">
        <div class="article-lead-picture-wrapper">
            <div class="article-lead-picture-wrapper-content">
                
                    <picture class="article-lead-picture">
                        <img src="https://media.blogto.com/articles/20170120-2048-TheGreenWood5.jpg?cmd=resize_then_crop&quality=70&w=2048&height=1365"
                             class="article-lead-image"
                             alt="best brunch toronto"/>

                        
                    </picture>
                
            </div>
        </div>

        <div class="round-controls-container"
             data-share-url="http://www.blogto.com/toronto/best-new-brunch-toronto-2017/"
             data-article-id="90620">
        </div>
    </div>

    <p class="article-lead-title">
        <span class="article-lead-title-text highlighted-text">
            The Best New Brunch in Toronto
        </span>
    </p>
</div>

</section>


<div class="rich-content-heading rich-content-heading-sub ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/toronto/">Best of Toronto</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Amy Carlberg</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2018-01-12T09:16:16">
                                3 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about The Best New Brunch in Toronto&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttp://www.blogto.com/toronto/best-new-brunch-toronto-2017/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-body-section rich-content-section">

    <div class="article-detail-sidebar rich-content-sidebar">
        <div id="article-detail-sticky-side-content">
            <div class="article-detail-square-advert-wrapper">
                
    
        <div id="1029532/blogTOBestofTO300x250Top"
             class="advert"
             style="min-height: 250px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOBestofTO300x250Top";
                    advert.elementId = "1029532/blogTOBestofTO300x250Top";
                    advert.width = 300;
                    advert.height = 250;
                    advert.boxType = "article_detail_square";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


            </div>
            
<div id="article-detail-sticky-side-content">
    <section>
        <div class="newsletter-subscribe-panel newsletter-subscribe-panel-plain">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Stay in the loop</h4>
        <span class="newsletter-subscribe-panel-message"></span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>

    </section>

    <div class="best-of-detail-list-type-selector-container">
    </div>
</div>

        </div>
    </div>

    <div class="article-detail-body">
        <div class="article-detail-content-wrapper rich-content-wrapper">
            <div class="rich-content">
                <p>The best new brunch restaurants in Toronto appease the masses when it comes to what is fast becoming one of our favourite weekend meals. Bacon, beans and eggs, a rainbow of smoothies, and even sushi now break fasts all over the city.</p>

<p>Here are the best brunch restaurants that opened in Toronto in 2017.</p>
            </div>

        

            
            
            <div class="article-detail-listings-grid blogto-grid is-not-legacy ">

            
                
            
                
            
                <hr class="thinrule article-detail-listings-grid-item-keyline article-detail-listings-grid-item-keyline"/>
                <div class="article-detail-listings-grid-item blogto-grid-item">
                    <div class="best-of-listing-box">
    <a class="best-of-listing-box-link"
       href="/restaurants/green-wood-toronto/"
       title="The Green Wood">
    </a>

    <div class="best-of-listing-box-picture-container">
        <div class="best-of-listing-box-picture-wrapper">
            <div class="best-of-listing-box-picture-wrapper-content">
                
                <picture class="best-of-listing-box-picture">
                    <img src="https://media.blogto.com/articles/bestofrankedlistings/green-wood-toronto-f2437639.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="best-of-listing-box-image"
                         alt="The Green Wood"
                    />
                </picture>
                
            </div>
        </div>
    </div>

    <div class="best-of-listing-box-detail-container">
        <div class="best-of-listing-box-detail">
            <div class="best-of-listing-box-title-container">
                <div class="best-of-listing-box-rank">1</div>
                <h3 class="best-of-listing-box-title">The Green Wood</h3>
            </div>

            <p class="best-of-listing-box-description">
                Build your own benny at this Leslieville restaurant, or go for a salmon rosti, shakshuka, or skillet breakfast. Wash it down with a mimosa, caesar, or kale juice and gin concoction.
            </p>
        </div>

        <div class="round-controls-container" data-listing-id="12733"></div>
        <div class="solid-controls-container"
             data-listing-share-url="https://www.blogto.com/restaurants/green-wood-toronto/"
             data-listing-id="12733"></div>
    </div>
</div>
                </div>
                
            
                
                <div class="article-detail-listings-grid-item blogto-grid-item">
                    <div class="best-of-listing-box">
    <a class="best-of-listing-box-link"
       href="/restaurants/cafe-cancan-toronto/"
       title="Cafe Cancan">
    </a>

    <div class="best-of-listing-box-picture-container">
        <div class="best-of-listing-box-picture-wrapper">
            <div class="best-of-listing-box-picture-wrapper-content">
                
                <picture class="best-of-listing-box-picture">
                    <img src="https://media.blogto.com/articles/bestofrankedlistings/cafe-cancan-toronto-599b1bb6.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="best-of-listing-box-image"
                         alt="Cafe Cancan"
                    />
                </picture>
                
            </div>
        </div>
    </div>

    <div class="best-of-listing-box-detail-container">
        <div class="best-of-listing-box-detail">
            <div class="best-of-listing-box-title-container">
                <div class="best-of-listing-box-rank">2</div>
                <h3 class="best-of-listing-box-title">Cafe Cancan</h3>
            </div>

            <p class="best-of-listing-box-description">
                The folks at Piano Piano have bestowed Harbord Village with another gem in the form of this French-inspired brunch spot that serves salmon crepes, boozy coffees and something charmingly dubbed the “French Picnic.”
            </p>
        </div>

        <div class="round-controls-container" data-listing-id="13054"></div>
        <div class="solid-controls-container"
             data-listing-share-url="https://www.blogto.com/restaurants/cafe-cancan-toronto/"
             data-listing-id="13054"></div>
    </div>
</div>
                </div>
                
            
                <hr class="thinrule article-detail-listings-grid-item-keyline article-detail-listings-grid-item-keyline"/>
                <div class="article-detail-listings-grid-item blogto-grid-item">
                    <div class="best-of-listing-box">
    <a class="best-of-listing-box-link"
       href="/restaurants/bunnys-toronto/"
       title="Bunny&#39;s">
    </a>

    <div class="best-of-listing-box-picture-container">
        <div class="best-of-listing-box-picture-wrapper">
            <div class="best-of-listing-box-picture-wrapper-content">
                
                <picture class="best-of-listing-box-picture">
                    <img src="https://media.blogto.com/articles/bestofrankedlistings/bunnys-toronto-90efbaa1.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="best-of-listing-box-image"
                         alt="Bunny&#39;s"
                    />
                </picture>
                
            </div>
        </div>
    </div>

    <div class="best-of-listing-box-detail-container">
        <div class="best-of-listing-box-detail">
            <div class="best-of-listing-box-title-container">
                <div class="best-of-listing-box-rank">3</div>
                <h3 class="best-of-listing-box-title">Bunny&#39;s</h3>
            </div>

            <p class="best-of-listing-box-description">
                You can get burgers for brunch on weekdays as well as pasta carbonara, brisket hash and breakfast tacos at this Leslieville restaurant from the same people behind the old Hey Meatball!
            </p>
        </div>

        <div class="round-controls-container" data-listing-id="13281"></div>
        <div class="solid-controls-container"
             data-listing-share-url="https://www.blogto.com/restaurants/bunnys-toronto/"
             data-listing-id="13281"></div>
    </div>
</div>
                </div>
                
            
                
                <div class="article-detail-listings-grid-item blogto-grid-item">
                    <div class="best-of-listing-box">
    <a class="best-of-listing-box-link"
       href="/restaurants/hello-123-toronto/"
       title="Hello 123">
    </a>

    <div class="best-of-listing-box-picture-container">
        <div class="best-of-listing-box-picture-wrapper">
            <div class="best-of-listing-box-picture-wrapper-content">
                
                <picture class="best-of-listing-box-picture">
                    <img src="https://media.blogto.com/articles/bestofrankedlistings/hello-123-toronto-2e2f7d50.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="best-of-listing-box-image"
                         alt="Hello 123"
                    />
                </picture>
                
            </div>
        </div>
    </div>

    <div class="best-of-listing-box-detail-container">
        <div class="best-of-listing-box-detail">
            <div class="best-of-listing-box-title-container">
                <div class="best-of-listing-box-rank">4</div>
                <h3 class="best-of-listing-box-title">Hello 123</h3>
            </div>

            <p class="best-of-listing-box-description">
                Smoothies and bowls full of goodness are totally vegan along with the cocktails at this West Queen West spot that's the brainchild of the brunch experts at Kupfert & Kim.
            </p>
        </div>

        <div class="round-controls-container" data-listing-id="13272"></div>
        <div class="solid-controls-container"
             data-listing-share-url="https://www.blogto.com/restaurants/hello-123-toronto/"
             data-listing-id="13272"></div>
    </div>
</div>
                </div>
                
            
                <hr class="thinrule article-detail-listings-grid-item-keyline article-detail-listings-grid-item-keyline"/>
                <div class="article-detail-listings-grid-item blogto-grid-item">
                    <div class="best-of-listing-box">
    <a class="best-of-listing-box-link"
       href="/restaurants/cafe-landwer-toronto/"
       title="Cafe Landwer">
    </a>

    <div class="best-of-listing-box-picture-container">
        <div class="best-of-listing-box-picture-wrapper">
            <div class="best-of-listing-box-picture-wrapper-content">
                
                <picture class="best-of-listing-box-picture">
                    <img src="https://media.blogto.com/articles/bestofrankedlistings/cafe-landwer-toronto-84520d7e.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="best-of-listing-box-image"
                         alt="Cafe Landwer"
                    />
                </picture>
                
            </div>
        </div>
    </div>

    <div class="best-of-listing-box-detail-container">
        <div class="best-of-listing-box-detail">
            <div class="best-of-listing-box-title-container">
                <div class="best-of-listing-box-rank">5</div>
                <h3 class="best-of-listing-box-title">Cafe Landwer</h3>
            </div>

            <p class="best-of-listing-box-description">
                Shakshuka and rugelach can be found along with sangria at this Israeli transplant that arrived in Richmond Hill in 2017.
            </p>
        </div>

        <div class="round-controls-container" data-listing-id="13142"></div>
        <div class="solid-controls-container"
             data-listing-share-url="https://www.blogto.com/restaurants/cafe-landwer-toronto/"
             data-listing-id="13142"></div>
    </div>
</div>
                </div>
                
            
                <hr class="thinrule article-detail-listings-grid-item-keyline article-detail-listings-grid-item-keyline"/>
                <div class="article-detail-listings-grid-item blogto-grid-item">
                    <div class="best-of-listing-box">
    <a class="best-of-listing-box-link"
       href="/restaurants/anne-boleyn-toronto/"
       title="The Anne Boleyn">
    </a>

    <div class="best-of-listing-box-picture-container">
        <div class="best-of-listing-box-picture-wrapper">
            <div class="best-of-listing-box-picture-wrapper-content">
                
                <picture class="best-of-listing-box-picture">
                    <img src="https://media.blogto.com/articles/bestofrankedlistings/anne-boleyn-toronto-f6bdf58f.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="best-of-listing-box-image"
                         alt="The Anne Boleyn"
                    />
                </picture>
                
            </div>
        </div>
    </div>

    <div class="best-of-listing-box-detail-container">
        <div class="best-of-listing-box-detail">
            <div class="best-of-listing-box-title-container">
                <div class="best-of-listing-box-rank">6</div>
                <h3 class="best-of-listing-box-title">The Anne Boleyn</h3>
            </div>

            <p class="best-of-listing-box-description">
                Full English breakfasts are followed by craft pints at this pub in the Entertainment District from the masterminds behind Parts & Labour.
            </p>
        </div>

        <div class="round-controls-container" data-listing-id="13189"></div>
        <div class="solid-controls-container"
             data-listing-share-url="https://www.blogto.com/restaurants/anne-boleyn-toronto/"
             data-listing-id="13189"></div>
    </div>
</div>
                </div>
                
            
                
                <div class="article-detail-listings-grid-item blogto-grid-item">
                    <div class="best-of-listing-box">
    <a class="best-of-listing-box-link"
       href="/restaurants/la-palma-toronto/"
       title="La Palma">
    </a>

    <div class="best-of-listing-box-picture-container">
        <div class="best-of-listing-box-picture-wrapper">
            <div class="best-of-listing-box-picture-wrapper-content">
                
                <picture class="best-of-listing-box-picture">
                    <img src="https://media.blogto.com/articles/bestofrankedlistings/la-palma-toronto-5d8832d3.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="best-of-listing-box-image"
                         alt="La Palma"
                    />
                </picture>
                
            </div>
        </div>
    </div>

    <div class="best-of-listing-box-detail-container">
        <div class="best-of-listing-box-detail">
            <div class="best-of-listing-box-title-container">
                <div class="best-of-listing-box-rank">7</div>
                <h3 class="best-of-listing-box-title">La Palma</h3>
            </div>

            <p class="best-of-listing-box-description">
                Do brunch Italian style at this Dundas West hotspot that serves baked goods, coffee, cocktails, and a range of elegant brunch items in an equally elegant space.
            </p>
        </div>

        <div class="round-controls-container" data-listing-id="12995"></div>
        <div class="solid-controls-container"
             data-listing-share-url="https://www.blogto.com/restaurants/la-palma-toronto/"
             data-listing-id="12995"></div>
    </div>
</div>
                </div>
                
            
                <hr class="thinrule article-detail-listings-grid-item-keyline article-detail-listings-grid-item-keyline"/>
                <div class="article-detail-listings-grid-item blogto-grid-item">
                    <div class="best-of-listing-box">
    <a class="best-of-listing-box-link"
       href="/restaurants/cano-toronto/"
       title="Cano">
    </a>

    <div class="best-of-listing-box-picture-container">
        <div class="best-of-listing-box-picture-wrapper">
            <div class="best-of-listing-box-picture-wrapper-content">
                
                <picture class="best-of-listing-box-picture">
                    <img src="https://media.blogto.com/articles/bestofrankedlistings/cano-toronto-ad8b35da.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="best-of-listing-box-image"
                         alt="Cano"
                    />
                </picture>
                
            </div>
        </div>
    </div>

    <div class="best-of-listing-box-detail-container">
        <div class="best-of-listing-box-detail">
            <div class="best-of-listing-box-title-container">
                <div class="best-of-listing-box-rank">8</div>
                <h3 class="best-of-listing-box-title">Cano</h3>
            </div>

            <p class="best-of-listing-box-description">
                Pizza and meatballs for brunch? Yes please. Head to this St. Clair West spot for just that, plus three different kinds of frittatas.
            </p>
        </div>

        <div class="round-controls-container" data-listing-id="13000"></div>
        <div class="solid-controls-container"
             data-listing-share-url="https://www.blogto.com/restaurants/cano-toronto/"
             data-listing-id="13000"></div>
    </div>
</div>
                </div>
                
            
                
                <div class="article-detail-listings-grid-item blogto-grid-item">
                    <div class="best-of-listing-box">
    <a class="best-of-listing-box-link"
       href="/restaurants/js-apron-toronto/"
       title="J&#39;s Apron">
    </a>

    <div class="best-of-listing-box-picture-container">
        <div class="best-of-listing-box-picture-wrapper">
            <div class="best-of-listing-box-picture-wrapper-content">
                
                <picture class="best-of-listing-box-picture">
                    <img src="https://media.blogto.com/articles/bestofrankedlistings/js-apron-toronto-f58228b5.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="best-of-listing-box-image"
                         alt="J&#39;s Apron"
                    />
                </picture>
                
            </div>
        </div>
    </div>

    <div class="best-of-listing-box-detail-container">
        <div class="best-of-listing-box-detail">
            <div class="best-of-listing-box-title-container">
                <div class="best-of-listing-box-rank">9</div>
                <h3 class="best-of-listing-box-title">J&#39;s Apron</h3>
            </div>

            <p class="best-of-listing-box-description">
                If sushi for breakfast is your guilty pleasure, this Harbord Village spot is for you. They’ve also got bennies and sandwiches.
            </p>
        </div>

        <div class="round-controls-container" data-listing-id="13330"></div>
        <div class="solid-controls-container"
             data-listing-share-url="https://www.blogto.com/restaurants/js-apron-toronto/"
             data-listing-id="13330"></div>
    </div>
</div>
                </div>
                
            
                
            
            </div>
            
            

            <div class="secondary-rich-content rich-content">
                
            </div>

            
            <div class="article-lead-photographer rich-content-lead-photographer">
                <span class="lead-photographer-label">Lead photo by </span>
                <span class="lead-photographer-value">
                    <p>Hector Vasquez at The Green Wood</p>
                </span>
            </div>
            

            
            <div class="rich-content-article-detail-map-container">
                <h2 class="article-detail-map-title-container">
                    <span class="article-detail-map-title">
                        The Best New Brunch in Toronto
                    </span>
                </h2>
    
                

<div id="article-detail-listings-static-map-image-container" class="fd-static-map-image-container">
    <div class="fd-static-map-image-wrapper">
        <div class="fd-static-map-image-overlay"></div>
        <div class="fd-static-map-image-content">
            <div id="article-detail-listings-static-map-load-button-container"
                 class="fd-static-map-activate-button-container">
                <button id="article-detail-listings-static-map-load-button"
                        class="fd-static-map-activate-button">
                    Map all list locations
                </button>
                <div class="fd-static-map-activate-button-icon"></div>
            </div>
        </div>

        <img class="fd-static-map-image"
             src="https://s3.amazonaws.com/btoimageupload/static/img/backgrounds/map-placeholder-image.png"/>

        <span class="fd-static-map-attribution leaflet-control-attribution">
            <a href="http://leafletjs.com" title="A JS library for interactive maps" target="_blank">Leaflet</a> | © <a href='https://www.mapbox.com/map-feedback/'>Mapbox</a> © <a href='http://www.openstreetmap.org/copyright'>OpenStreetMap</a> <strong><a href='https://www.mapbox.com/map-feedback/' target='_blank'>Improve this map</a></strong>
        </span>
    </div>
</div>

            
                <div id="article-detail-listings-x-small-screen-static-map-container"
                     class="hidden fd-map-container fd-static-map-container">
                </div>
            </div>
            

            <div id="article-detail-content-solid-controls-container"
     class=" rich-content-solid-controls-container  article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("90620", 10);
            var articleShareUrl = "http://www.blogto.com/toronto/best-new-brunch-toronto-2017/";
            window.blogTO.initializers.push(function (store) {
                var containerId = "#article-detail-content-solid-controls-container";

                window.blogTO.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
        </div>

        <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">

        <div id="article-detail-plain-controls-container" class="plain-controls-container">

    <script type="text/javascript">
        window.blogTO.initializers.push(function (store) {
            var containerId = "#article-detail-plain-controls-container";
            var articleId = parseInt("90620", 10);
            var articleShareUrl = "http://www.blogto.com/toronto/best-new-brunch-toronto-2017/";

            window.blogTO.initArticlePlainControls(containerId, store, {
                articleId: articleId,
                shareUrl: articleShareUrl
            });
        });
    </script>
</div>

        <p class="fb-comments-loader">
            <span class="fb-comments-loader-label">Join the conversation</span>
            <a class="fb-comments-loader-link"
               href="#article-detail-fb-comments-wrapper"
               role="button">
                <span>Load </span>
                <span class="fb-comments-count"
                      
                      data-href="http://www.blogto.com/toronto/best-new-brunch-toronto-2017/"></span>
                <span> comments</span>
            </a>
        </p>
    </div>
</section>


<section class="article-detail-map-section">
    <h2 class="article-detail-map-title-container">
        <span class="article-detail-map-title">
            The Best New Brunch in Toronto
        </span>
    </h2>

    

<div id="article-detail-listings-static-map-image-container" class="fd-static-map-image-container">
    <div class="fd-static-map-image-wrapper">
        <div class="fd-static-map-image-overlay"></div>
        <div class="fd-static-map-image-content">
            <div id="article-detail-listings-static-map-load-button-container"
                 class="fd-static-map-activate-button-container">
                <button id="article-detail-listings-static-map-load-button"
                        class="fd-static-map-activate-button">
                    Map all list locations
                </button>
                <div class="fd-static-map-activate-button-icon"></div>
            </div>
        </div>

        <img class="fd-static-map-image"
             src="https://s3.amazonaws.com/btoimageupload/static/img/backgrounds/map-placeholder-image.png"/>

        <span class="fd-static-map-attribution leaflet-control-attribution">
            <a href="http://leafletjs.com" title="A JS library for interactive maps" target="_blank">Leaflet</a> | © <a href='https://www.mapbox.com/map-feedback/'>Mapbox</a> © <a href='http://www.openstreetmap.org/copyright'>OpenStreetMap</a> <strong><a href='https://www.mapbox.com/map-feedback/' target='_blank'>Improve this map</a></strong>
        </span>
    </div>
</div>


    <div id="article-detail-listings-larger-screen-static-map-container"
         class="hidden fd-map-container fd-static-map-container">
    </div>
</section>


<section class="social-section">
    <div class="article-detail-newsletter-container newsletter-container">
        
        <div class="newsletter-subscribe-panel newsletter-subscribe-panel-large">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Stay in the loop</h4>
        <span class="newsletter-subscribe-panel-message">Sign up for our free email newsletter so you're always in the know.</span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>

        
    </div>

    <div class="fb-comments-row">
        <div class="fb-comments-container">
            <div id="article-detail-fb-comments-wrapper" class="fb-comments-wrapper">
                <div class="fb-comments"
  data-href="http://www.blogto.com/toronto/best-new-brunch-toronto-2017/"
  data-width="100%"
  data-numposts="4"></div>

            </div>
            <div class="fb-page-box-container">
                <div class="fb-page"
    data-href="https://www.facebook.com/blogto"
    data-width="300"
    data-small-header="false"
    data-adapt-container-width="true"
    data-hide-cover="false"
    data-show-facepile="true">
    <div class="fb-xfbml-parse-ignore">
      
    </div>
</div>

            </div>
        </div>
    </div>
</section>




<section class="best-of-detail-related-articles-section">
    <div class="best-of-detail-related-articles-content">
        <h2 class="best-of-detail-related-articles-title">
            <span class="best-of-detail-related-articles-title-text">
                You might also like...
            </span>
        </h2>

    

        <div class="static-article-thumbnail-grid-container article-thumbnail-grid-container">
            <div class="article-thumbnail-grid blogto-grid">
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/auntiesandunclesbrunch1.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="57502">
            </div>
        
    </div>

    <a href="/toronto/the_best_brunch_in_toronto/"
       class="article-thumbnail-link"
       title="The Best Brunch in Toronto">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The Best Brunch in Toronto
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/2017628-splurge-brunch.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="72613">
            </div>
        
    </div>

    <a href="/toronto/the_best_splurge_brunch_in_toronto/"
       class="article-thumbnail-link"
       title="The Best Splurge Brunch in Toronto">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The Best Splurge Brunch in Toronto
        </span>
    </p>
</div>
                </div>
                
            </div>
        </div>
    </div>
    <hr class="thinrule" />
</section>



<section class="article-detail-latest-articles-section">
    <div class="article-detail-latest-articles-content">
        <h2 class="article-detail-latest-articles-title">
            <span class="article-detail-latest-articles-title-text">
                Latest in Best of Toronto
            </span>
        </h2>

        <div class="static-article-thumbnail-grid-container article-thumbnail-grid-container">
            <div class="article-thumbnail-grid blogto-grid">
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20170120-2048-TheGreenWood5.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="90620">
            </div>
        
    </div>

    <a href="/toronto/best-new-brunch-toronto-2017/"
       class="article-thumbnail-link"
       title="The Best New Brunch in Toronto">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The Best New Brunch in Toronto
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20170921-butterbaker-08.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="90583">
            </div>
        
    </div>

    <a href="/toronto/best-new-bakeries-toronto-2017/"
       class="article-thumbnail-link"
       title="The Best New Bakeries in Toronto">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The Best New Bakeries in Toronto
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20160311-2048-Allwyns4.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="67873">
            </div>
        
    </div>

    <a href="/toronto/the_best_caribbean_restaurants_in_toronto/"
       class="article-thumbnail-link"
       title="The Best Caribbean Restaurants in Toronto">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The Best Caribbean Restaurants in Toronto
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20160404-uncletetsusangelcafe2048-03.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="66758">
            </div>
        
    </div>

    <a href="/toronto/the_best_cheesecake_in_toronto/"
       class="article-thumbnail-link"
       title="The Best Cheesecake in Toronto">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The Best Cheesecake in Toronto
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20170726-2048-BroadviewHotel2.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="61365">
            </div>
        
    </div>

    <a href="/toronto/the_best_hotels_in_toronto/"
       class="article-thumbnail-link"
       title="The Best Hotels in Toronto">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The Best Hotels in Toronto
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20160713-2048-LittlePiggys12.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="67745">
            </div>
        
    </div>

    <a href="/toronto/the_best_korean_bbq_in_toronto/"
       class="article-thumbnail-link"
       title="The Best Korean BBQ in Toronto">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The Best Korean BBQ in Toronto
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20160719-afterglow2048-04.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="59244">
            </div>
        
    </div>

    <a href="/toronto/the_best_yoga_studios_in_toronto/"
       class="article-thumbnail-link"
       title="The Best Yoga Studios in Toronto">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The Best Yoga Studios in Toronto
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20141218-loversland2048-14.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="61415">
            </div>
        
    </div>

    <a href="/toronto/the_best_bridal_stores_in_toronto/"
       class="article-thumbnail-link"
       title="The Best Bridal Stores in Toronto">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The Best Bridal Stores in Toronto
        </span>
    </p>
</div>
                </div>
                
            </div>
        </div>

        <div id="root-latest-articles"></div>
    </div>
</section>

<script type="text/javascript">
    (function () {
        window.blogTO.customArticleDetailPageReducerGenerators = [];
    })();
</script>

</div>

<div id="fb-root"></div>



<footer class="footer-container">
    <nav id="footer">
        <div class="social">
            <a class="footer-social-link facebook-link" href="https://www.facebook.com/blogto">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/facebook-darkgrey-36.svg">
            </a>
            <a class="footer-social-link twitter-link" href="https://twitter.com/blogTO">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/twitter-darkgrey-36.svg">
            </a>
            <a class="footer-social-link instagram-link" href="https://www.instagram.com/blogto/?hl=en">
                <img class="footer-social-icon footer-instagram-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/instagram-darkgrey-36.svg">
            </a>
            <a class="footer-social-link snapchat-link" href="https://www.snapchat.com/add/blogto">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/snapchat-darkgrey-36.svg">
            </a>
            <a class="footer-social-link pinterest-link" href="https://www.pinterest.com/blogto/">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/pinterest-darkgrey-36.svg">
            </a>
            <a class="footer-social-link flickr-link" href="https://www.flickr.com/groups/blogto/">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/flickr-darkgrey-36.svg">
            </a>
            <a class="footer-social-link rss-link" href="http://feeds.feedburner.com/blogto/">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/rss-darkgrey-36.svg">
            </a>
        </div>
        <ul class="footer-nav-container footernav">
            <li class="footer-nav-item"><a href="/contact/">Contact Us</a></li>
            <li class="footer-nav-item"><a href="/contact/?advertise">Advertise</a></li>
            <li class="footer-nav-item archives"><a href="/archives/">Archives</a></li>
            <li class="footer-nav-item iphone-app"><a href="https://itunes.apple.com/ca/app/blogto/id435310228?mt=8">iPhone App</a></li>
            <li class="footer-nav-item android-app"><a href="https://play.google.com/store/apps/details?id=freshdaily.blogto">Android App</a></li>
            <li class="footer-nav-item terms-of-service"><a href="/termsofservice/">Terms of Service</a></li>
            <li class="footer-nav-item privacy-policy"><a href="/privacy/">Privacy Policy</a></li>
        </ul>
        <ul class="footer-nav-container footersubnav">
            <li class="footersubnav-item">
                <a class="footersubnav-item-link"
                   href="http://www.freshdaily.ca/">
                    ©2018 Freshdaily Inc.
                </a>
            </li>
            <li class="footersubnav-item terms-of-service">
                <a class="footersubnav-item-link"
                   href="/termsofservice/">
                    Terms of Service
                </a>
            </li>
            <li class="footersubnav-item privacy-policy">
                <a class="footersubnav-item-link"
                   href="/privacy/">
                    Privacy Policy
                </a>
            </li>
            <li class="footersubnav-item designcredit">
                <a class="footersubnav-item-link"
                   href="http://studiofunction.com" target="_blank">
                    Design by Studio Function
                </a>
            </li>
        </ul>
    </nav>
</footer>




<div class="blogto-sticky-banner">
    <div class="blogto-sticky-banner-wrapper">
        <div class="blogto-sticky-banner-advert-container-x-small">
            
    
        <div id="1029532/blogTOmobile320x50bestof"
             class="advert"
             style="min-height: 50px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOmobile320x50bestof";
                    advert.elementId = "1029532/blogTOmobile320x50bestof";
                    advert.width = 320;
                    advert.height = 50;
                    advert.boxType = "mobile_bottom";
                    
                        screenTypes.push("x-small");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
        <div class="blogto-sticky-banner-advert-container-small">
            
    
        <div id="1029532/blogTOrostakeover728x90tablet"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOrostakeover728x90tablet";
                    advert.elementId = "1029532/blogTOrostakeover728x90tablet";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "tablet_bottom";
                    
                        screenTypes.push("small-2");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
    </div>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("sticky-banner-body");
        })();
    </script>
</div>



    <div id="login-dialog-container">
    </div>

    
    


<script type="text/javascript" src="https://static.blogto.com/static/dist/blogto-84cd7985cf7e7a3e5d1d.js" ></script>



<script type="text/javascript">
    (function () {
        var FavouriteData = window.blogTO.FavouriteData;
        var TodoData = window.blogTO.TodoData;

        var sessionLogicList = [];
        sessionLogicList.push(
                {
                    "key": "favouriteListingMap",
                    "callback": FavouriteData.fetchFavouriteListings
                },
                {
                    "key": "todoListingMap",
                    "callback": TodoData.fetchTodoListings
                });


        window.blogTO.customArticleDetailPageReducerGenerators.push(window.blogTO.createBestOfDetailReducers);
        window.blogTO.sessionLogicList = window.blogTO.sessionLogicList.concat(sessionLogicList);
    })();
</script>


<script type="text/javascript">
    (function () {
        var ArticleBookmarkData = window.blogTO.ArticleBookmarkData;

        var sessionLogicList = [];
        sessionLogicList.push(
                {
                    "key": "bookmarkedArticleMap",
                    "callback": ArticleBookmarkData.fetchBookmarkedArticles
                });

        window.blogTO.sessionLogicList = window.blogTO.sessionLogicList.concat(sessionLogicList);
    })();
</script>




<script type="text/javascript">
    window.blogTO.facebookPromise = new Promise(function (resolve, reject) {
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

        window.fbAsyncInit = function () {
            FB.init({
                appId: "100616073343311",
                xfbml: true,
                version: "v2.5"
            });

            resolve();
        }
    });
</script>

<script type="text/javascript">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</script>

<script type="text/javascript">
    window.blogTO.twitterPromise = new Promise(function (resolve, reject) {
        if(!window.twttr){
            window.twttr = (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0],
                        t = window.twttr || {};
                if (d.getElementById(id)) return t;
                js = d.createElement(s);
                js.id = id;
                js.src = "https://platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);

                t._e = [];
                t.ready = function (f) {
                    t._e.push(f);
                };

                return t;
            }(document, "script", "twitter-wjs"));

            window.twttr.ready(function (twttr){
                resolve(twttr);
            });
        } else {
            resolve(window.twttr);
        }
    });
</script>

<script type="text/javascript">
    window.SIGNUP_URL = '/accounts/newsletter/subscribe/';

    (function () {
        var AuthManager = window.blogTO.AuthManager;
        var sessionPromise = AuthManager.initUserSession(window.blogTO.sessionLogicList);
        window.blogTO.sessionPromise = sessionPromise;
    })();
</script>




<script type="text/javascript">
    (function(){
        var isSlideShow;

        
        isSlideShow = false;
        

        var staticLatestArticlesLength = parseInt("8");
        var articleDetailListingsMapData = [{"phone": "416.778.4343", "name": "The Green Wood", "address": "1402 Queen St E", "path": "/restaurants/green-wood-toronto/", "coordinates": {"latitude": 43.6647558, "longitude": -79.3242952}, "id": 12733, "share_url": "https://www.blogto.com/restaurants/green-wood-toronto/", "thumbnail": "https://media.blogto.com/articles/bestofrankedlistings/green-wood-toronto-f2437639.jpg"}, {"phone": "647.341.3100", "name": "Cafe Cancan", "address": "89 Harbord St.", "path": "/restaurants/cafe-cancan-toronto/", "coordinates": {"latitude": 43.66267630000001, "longitude": -79.40343150000001}, "id": 13054, "share_url": "https://www.blogto.com/restaurants/cafe-cancan-toronto/", "thumbnail": "https://media.blogto.com/articles/bestofrankedlistings/cafe-cancan-toronto-599b1bb6.jpg"}, {"phone": "647.340.6439", "name": "Bunny's", "address": "912 Queen St. East", "path": "/restaurants/bunnys-toronto/", "coordinates": {"latitude": 43.6607361, "longitude": -79.3423123}, "id": 13281, "share_url": "https://www.blogto.com/restaurants/bunnys-toronto/", "thumbnail": "https://media.blogto.com/articles/bestofrankedlistings/bunnys-toronto-90efbaa1.jpg"}, {"phone": "416.532.3555", "name": "Hello 123", "address": "1122 Queen St W", "path": "/restaurants/hello-123-toronto/", "coordinates": {"latitude": 43.6433736, "longitude": -79.4234717}, "id": 13272, "share_url": "https://www.blogto.com/restaurants/hello-123-toronto/", "thumbnail": "https://media.blogto.com/articles/bestofrankedlistings/hello-123-toronto-2e2f7d50.jpg"}, {"phone": "905.417.0707", "name": "Cafe Landwer", "address": "9340 Bathurst St #1", "path": "/restaurants/cafe-landwer-toronto/", "coordinates": {"latitude": 43.8489895, "longitude": -79.45997339999997}, "id": 13142, "share_url": "https://www.blogto.com/restaurants/cafe-landwer-toronto/", "thumbnail": "https://media.blogto.com/articles/bestofrankedlistings/cafe-landwer-toronto-84520d7e.jpg"}, {"phone": "416.901.1536", "name": "The Anne Boleyn", "address": "287 A Richmond St W", "path": "/restaurants/anne-boleyn-toronto/", "coordinates": {"latitude": 43.6485946, "longitude": -79.39263319999998}, "id": 13189, "share_url": "https://www.blogto.com/restaurants/anne-boleyn-toronto/", "thumbnail": "https://media.blogto.com/articles/bestofrankedlistings/anne-boleyn-toronto-f6bdf58f.jpg"}, {"phone": "416.368.4567", "name": "La Palma", "address": "849 Dundas West", "path": "/restaurants/la-palma-toronto/", "coordinates": {"latitude": 43.6514114, "longitude": -79.41034580000002}, "id": 12995, "share_url": "https://www.blogto.com/restaurants/la-palma-toronto/", "thumbnail": "https://media.blogto.com/articles/bestofrankedlistings/la-palma-toronto-5d8832d3.jpg"}, {"phone": "416.901.6355", "name": "Cano", "address": "1108 St Clair Ave W", "path": "/restaurants/cano-toronto/", "coordinates": {"latitude": 43.67868560000001, "longitude": -79.44060100000002}, "id": 13000, "share_url": "https://www.blogto.com/restaurants/cano-toronto/", "thumbnail": "https://media.blogto.com/articles/bestofrankedlistings/cano-toronto-ad8b35da.jpg"}, {"phone": "416.922.8232", "name": "J's Apron", "address": "96 Harbord St", "path": "/restaurants/js-apron-toronto/", "coordinates": {"latitude": 43.66293, "longitude": -79.40326679999998}, "id": 13330, "share_url": "https://www.blogto.com/restaurants/js-apron-toronto/", "thumbnail": "https://media.blogto.com/articles/bestofrankedlistings/js-apron-toronto-f58228b5.jpg"}];
        var articleDetailListingsLength = 9;

        window.blogTO.Logger.debug(staticLatestArticlesLength);

        window.blogTO.createArticleDetailApp($, "4", "", 
            isSlideShow, staticLatestArticlesLength, articleDetailListingsLength, articleDetailListingsMapData,
            window.blogTO.customArticleDetailPageReducerGenerators);
    })();
</script>

<script type="text/javascript">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</script>

</body>
</html>
