



<!DOCTYPE html>
<html lang="en" prefix="og: https://ogp.me/ns#">
<head>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T24HWP4');</script>
<!-- End Google Tag Manager -->

    
    
    
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="msapplication-config" content="https://static.blogto.com/static/img/favicon/browserconfig.xml"/>
    <link rel="alternate" type="application/atom+xml" title='blogTO RSS Feed' href="http://feeds.feedburner.com/blogto">
    <meta name="format-detection" content="telephone=no">

    
    
        <link rel="apple-touch-icon" type="image/png" href="https://static.blogto.com/static/img/favicon/apple-touch-icon.png">
    

    
        <link rel="icon" type="image/png" href="https://static.blogto.com/static/img/favicon/favicon-16x16.png" sizes="16x16">
    

    
        <link rel="icon" type="image/png" href="https://static.blogto.com/static/img/favicon/favicon-32x32.png" sizes="32x32">
    

    
        <link rel="shortcut icon" href="https://static.blogto.com/static/img/favicon/android-chrome-192x192.png" sizes="192x192">
    

    
    <title>10 things to do in Toronto today</title>
    <meta name="google-site-verification" content="OnajU0JqaR7GbNn36tIGLItHoCVGBMuABazvl0YTfjY"/>
    <meta name="description" content="There's nothing like spending a Sunday at the museum and events in Toronto today include the MOCA's new Community Sundays initiative that has it op..." />
    <meta name="keywords" content="toronto,event,events,february,24,2019" />
    <link rel="canonical" href="https://www.blogto.com/radar/2019/02/events-toronto-february-24-2019/" />
    <meta property="fb:app_id" content="100616073343311"/>
    <meta property="og:site_name" content="blogTO"/>
    <meta property="og:url" content="http://www.blogto.com/radar/2019/02/events-toronto-february-24-2019/"/>
    <meta property="og:title" content="10 things to do in Toronto today"/>
    <meta property="og:image" content="https://s3.amazonaws.com/btoimage/prism-thumbnails/articles/20190222-moca.jpg-resize_then_crop-_frame_bg_color_FFF-h_630-gravity_center-q_70-preserve_ratio_true-w_1200_.jpg"/>
    
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />

    <meta property="og:description" content="There's nothing like spending a Sunday at the museum and events in Toronto today include the MOCA's new Community Sundays initiative that has it op...">
    <meta property="og:type" content="article"/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@blogTO"/>
    <meta name="apple-itunes-app" content="app-id=1393143157">
    

    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">




    
    <link type="text/css" href="https://static.blogto.com/static/dist/blogto-app-205b40e6a5fe887b932ea2c24f06f55e.css" rel="stylesheet" />

    


    <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->




    
    <script>

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-220979-1']);
        _gaq.push(['_trackPageview']);
        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <script type="text/javascript">
    var _sf_async_config={uid:40495,domain:"blogto.com",useCanonical:true};
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();

    </script>
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
    </script>
    <script type='text/javascript'>
    GS_googleAddAdSenseService("ca-pub-3265858257515661");
    GS_googleEnableAllServices();
    </script>

    <!-- Begin comScore Tag -->
    <script>
      document.write(unescape("%3Cscript src='" +
    (document.location.protocol == "https:" ? "https://sb" : "https://b") +
    ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
    </script>
    <script>
    COMSCORE.beacon({
      c1:2,
      c2:7517117,
      c3:"",
      c4:"",
      c5:"",
      c6:"",
      c15:""
    });
    </script>
    <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&c2=7517117&c3=&c4=&c5=&c6=&c15=&cj=1"/>
    </noscript>

    
    <script type="text/javascript">
        window.freshDaily = {
            "initializers": [],
            "preProcessors": [],
            "deferredAdvertMap": {},
            "advertMap": {},
            "staticRoot": "https://static.blogto.com/static/",
            "mediaRoot": "http://static.blogto.com/"
        };
    </script>

</head>
<body class="site 
article-detail-page rich-content-page event-article-detail-page
"
      style="
    
        background-color: #000000;
    

">


    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T24HWP4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    <header class="nav-bar-container">
    <nav class="nav-bar">
        <div class="nav-bar-logo">
            <a class="nav-bar-logo-link" href="/"></a>
        </div>
        <div class="nav-bar-content">
            <div class="nav-bar-menu-container">
                <div class="nav-bar-menu not-visible">
                    <button class="nav-bar-menu-close-button"></button>
                    <ul class="nav-bar-menu-item-list">
                        <li class="nav-bar-menu-item nav-bar-menu-home-item">
                            <a class="nav-bar-menu-item-link"
                               href="/">Home</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-best-of-item selected">
                            <a class="nav-bar-menu-item-link"
                               href="/toronto">Best Of Toronto</a>
                        </li>
                        <li class="nav-bar-menu-item nav-bar-menu-neighbourhoods-item">
                            <a class="nav-bar-menu-item-link"
                               href="/neighbourhoods">Neighbourhoods</a>
                        </li>
                        <li class="nav-bar-menu-item nav-bar-menu-events-item">
                            <a class="nav-bar-menu-item-link"
                               href="/events">Events</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-contests-item">
                            <a class="nav-bar-menu-item-link"
                               href="/contests">Contests</a></li>
                        
                        <li class="nav-bar-menu-item nav-bar-menu-patio-guide-item">
                            <a class="nav-bar-menu-item-link"
                               href="http://patios.blogto.com/">Patio Guide</a>
                        </li>
                        
                        <li class="nav-bar-menu-restaurants-item nav-bar-menu-item">
                            <a class="nav-bar-menu-item-link"
                               href="/restaurants">Restaurants</a>
                        </li>
                        <li class="nav-bar-menu-latest-news-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Latest News</span>
                        </li>
                        <li class="nav-bar-menu-places-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Places</span>
                        </li>
                        <li class="nav-bar-menu-more-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-label">More</span>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </nav>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("nav-bar-body");
        })();
    </script>
</header>





<div class="page-takeover-container">
    
    
        <div id="1029532/blogTOsponsor9takeover1600x700"
             class="advert"
             style="min-height: 700px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOsponsor9takeover1600x700";
                    advert.elementId = "1029532/blogTOsponsor9takeover1600x700";
                    advert.width = 1600;
                    advert.height = 700;
                    advert.boxType = "page_takeover";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


</div>


<div class="site-advert-top-container horizontal-advert-container">
    <div class="site-advert-top">
        
    
        <div id="1029532/blogTOsponsor9728x90"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOsponsor9728x90";
                    advert.elementId = "1029532/blogTOsponsor9728x90";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "first_horizontal";
                    
                        screenTypes.push("medium");
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


    </div>
</div>

<div class="base-site-content">
    
    

    
<div class="rich-content-heading rich-content-heading-main ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/radar/">Radar</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Lisa Power</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2019-02-24T06:00:00">
                                an hour ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about 10 things to do in Toronto today&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttp://www.blogto.com/radar/2019/02/events-toronto-february-24-2019/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


    <section class="article-detail-lead-section">
        

<div class="article-lead no-animation">
    <div class="article-lead-picture-container">
        <div class="article-lead-picture-wrapper">
            <div class="article-lead-picture-wrapper-content">
                
                    <picture class="article-lead-picture">
                        <img src="https://media.blogto.com/articles/20190222-moca.jpg?w=2048&cmd=resize_then_crop&height=1365&quality=70"
                             class="article-lead-image"
                             alt="events Toronto"/>

                        
                    </picture>
                
            </div>
        </div>

        <div class="round-controls-container"
             data-share-url="http://www.blogto.com/radar/2019/02/events-toronto-february-24-2019/"
             data-article-id="94864">
        </div>
    </div>

    <p class="article-lead-title">
        <span class="article-lead-title-text highlighted-text">
            10 things to do in Toronto today
        </span>
    </p>
</div>

    </section>

    
<div class="rich-content-heading rich-content-heading-sub ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/radar/">Radar</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Lisa Power</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2019-02-24T06:00:00">
                                an hour ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about 10 things to do in Toronto today&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttp://www.blogto.com/radar/2019/02/events-toronto-february-24-2019/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


    <section class="article-detail-body-section rich-content-section">
        <div class="article-detail-sidebar rich-content-sidebar">
            <div id="article-detail-sticky-side-content">
                <div class="article-detail-square-advert-wrapper">
                    
    
        <div id="1029532/blogTOsponsor9300x250top"
             class="advert"
             style="min-height: 250px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOsponsor9300x250top";
                    advert.elementId = "1029532/blogTOsponsor9300x250top";
                    advert.width = 300;
                    advert.height = 250;
                    advert.boxType = "article_detail_square";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


                </div>

                
                    
                        <div class="newsletter-subscribe-panel newsletter-subscribe-panel-plain">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Event Newsletter</h4>
        <span class="newsletter-subscribe-panel-message">Get our weekly event picks delivered straight to your inbox. You can unsubscribe anytime or <a href="/contact/" target="_blank">contact us</a> for details.</span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>


                        <div id="article-detail-sidebar-solid-controls-container"
     class=" article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("94864", 10);
            var articleShareUrl = "https://www.blogto.com/radar/2019/02/events-toronto-february-24-2019/";
            window.freshDaily.initializers.push(function (store) {

                var containerId = "#article-detail-sidebar-solid-controls-container";

                window.freshDaily.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
                    
                
            </div>
        </div>

        

        
        <div class="article-detail-body ">
            <div class="article-detail-content-wrapper rich-content-wrapper">
                <div class="rich-content">
                    <p>There's nothing like spending a Sunday at the museum and events in Toronto today include <a href="https://www.blogto.com/arts/2019/01/torontos-new-contemporary-art-museum-opening-its-doors-free/">the MOCA's new Community Sundays</a> initiative that has it opening its door for free. Elsewhere, there's dance, drag, music, food and an Oscar's viewing party to check out.</p>

                    
                </div>

                <div class="event-article-detail-events-content">
                    <ul class="ranked-event-categories-list">
                        
                            <li class="ranked-event-categories-list-item">
                                <div class="event-info-list-container">
    <div class="event-info-list-heading">
        <h5 class="event-info-list-title">
            <span class="event-info-list-title-text">
                Events you might want to check out
            </span>
        </h5>

        <div class="event-info-list-heading-labels">
            <div class="event-info-list-heading-label event-info-list-heading-date-label">
                Date
            </div>

            <div class="event-info-list-heading-label event-info-list-heading-detail-label">
                About the Event
            </div>

            <div class="event-info-list-heading-label event-info-list-heading-location-label">
                Location
            </div>
        </div>
    </div>

    <ul class="event-info-list">
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/free-moca-toronto/">
            Community Sundays
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            February 24
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="128293">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/free-moca-toronto/">
                Community Sundays
            </a>
        </div>

        <div class="event-info-row-description">
            The newly-relocated MOCA is opening its doors to the public one day a month totally free of charge, and including all its ongoing exhibitions.
        </div>
    </div>

    <div class="event-info-row-location">
        
            <a href="/gallery/moca-toronto/">
                MOCA Toronto
            </a>
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="128293">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/femme-noir-toronto/">
            Femme Noir
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            February 24
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="127920">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/femme-noir-toronto/">
                Femme Noir
            </a>
        </div>

        <div class="event-info-row-description">
            A celebration of influential Black female artists is on with a night of expression through concept-driven dance pieces, vivid imagery and vocal performances.
        </div>
    </div>

    <div class="event-info-row-location">
        
            <a href="/bars/modclub/">
                Mod Club
            </a>
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="127920">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/heart-heart-monique-heart-toronto/">
            Heart to Heart with Monique Heart
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            February 24
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="130090">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/heart-heart-monique-heart-toronto/">
                Heart to Heart with Monique Heart
            </a>
        </div>

        <div class="event-info-row-description">
            Funny and fierce, Drag Race's Monique Heart is making her way around Canada and stopping into Toronto for a night of drag.
        </div>
    </div>

    <div class="event-info-row-location">
        
            <a href="/bars/operahouse/">
                Opera House
            </a>
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="130090">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/jade-novah-toronto/">
            Jade Novah
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            February 24
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="127431">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/jade-novah-toronto/">
                Jade Novah
            </a>
        </div>

        <div class="event-info-row-description">
            Singer Jade Novah is here to get you deep in your feelings as her music brings the sun-drenched grooves all the way from beautiful California.
        </div>
    </div>

    <div class="event-info-row-location">
        
            <a href="/hotels/drake-hotel/">
                Drake Hotel
            </a>
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="127431">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/mass-appeal-toronto/">
            Mass Appeal
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            February 24
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="125943">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/mass-appeal-toronto/">
                Mass Appeal
            </a>
        </div>

        <div class="event-info-row-description">
            A selection of Mass Appeal's most talented up-and-coming rappers are staging a showcase as part of the Starting 5 North American Tour.
        </div>
    </div>

    <div class="event-info-row-location">
        
            <a href="/bars/rivoli/">
                Rivoli
            </a>
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="125943">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/rose-beef-toronto-2/">
            Rose Beef
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            February 24
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="130246">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/rose-beef-toronto-2/">
                Rose Beef
            </a>
        </div>

        <div class="event-info-row-description">
            The final edition of Rose Beef arrives with a Golden Girls-themed dinner party with the best comfort foods, an episode or two, and some drag.
        </div>
    </div>

    <div class="event-info-row-location">
        
            <a href="/bookstores/glad-day-bookshop-church-toronto/">
                Glad Day Bookshop (Church)
            </a>
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="130246">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/wedding-co-market-toronto/">
            The Wedding Co. Market
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            February 24
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="127673">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/wedding-co-market-toronto/">
                The Wedding Co. Market
            </a>
        </div>

        <div class="event-info-row-description">
            Toronto's own wedding experts and specialists are gathering to showcase their creations, inform, and assist planners in making weddings come to life.
        </div>
    </div>

    <div class="event-info-row-location">
        
            Artscape Wychwood Barns
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="127673">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/winter-rijsttafel-at-borrel-toronto/">
            Winter Rijsttafel
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            February 24
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="129417">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/winter-rijsttafel-at-borrel-toronto/">
                Winter Rijsttafel
            </a>
        </div>

        <div class="event-info-row-description">
            A traditional Dutch-Indonesian rijsttafel is on with a huge table centred around rice served up beside five veggie dishes and different types of meat.
        </div>
    </div>

    <div class="event-info-row-location">
        
            <a href="/restaurants/borrel-toronto/">
                Borrel
            </a>
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="129417">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/oscars-viewing-party-toronto-2019/">
            Oscars Viewing Party
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            February 24
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="130135">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/oscars-viewing-party-toronto-2019/">
                Oscars Viewing Party
            </a>
        </div>

        <div class="event-info-row-description">
            This year's Oscars is ripe with controversy and the Gladstone is here for it with a viewing party featuring Stream Queens on hand for commentary.
        </div>
    </div>

    <div class="event-info-row-location">
        
            <a href="/hotels/gladstone_hotel/">
                Gladstone Hotel
            </a>
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="130135">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/ferrante-fever-doc-soup-sundays-toronto/">
            Ferrante Fever
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            February 24
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="126766">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/ferrante-fever-doc-soup-sundays-toronto/">
                Ferrante Fever
            </a>
        </div>

        <div class="event-info-row-description">
            Telling the story of Italian author Elena Ferrante who sparked literary sensations and an HBO series, this film looks at her work and it's massive impact.
        </div>
    </div>

    <div class="event-info-row-location">
        
            Hot Docs Ted Rogers Cinema
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="126766">
    </div>
</div>
            </li>
        
    </ul>
</div>

                                

                                
                                    <div class="event-article-detail-newsletter-container newsletter-container">
                                        
                                            <div class="newsletter-subscribe-panel newsletter-subscribe-panel-large">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Event Newsletter</h4>
        <span class="newsletter-subscribe-panel-message">Get our weekly event picks delivered straight to you inbox. You can unsubscribe anytime or <a href="/contact/" target="_blank">contact us</a> for details.</span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>

                                        
                                    </div>
                                
                            </li>
                        
                    </ul>
                </div>

                <div class="secondary-rich-content rich-content">
                    <p class="caption"><a href="https://secure.adnxs.com/clktrb?id=717911"><img alt="mastercard cirque du soleil" id="content-image-33432" src="https://media.blogto.com/uploads/2019/02/08/1549658452-mastercard.jpg?w=1400&amp;cmd=resize&amp;height=2500&amp;quality=70" /></a><a href="https://secure.adnxs.com/clktrb?id=717911">Thanks to Mastercard for sponsoring this post.</a></p>
                </div>

                
                    <div id="outer-article-lead-photographer"
                         class="article-lead-photographer rich-content-lead-photographer">
                        <span class="lead-photographer-label">Lead photo by  </span>
                        <span class="lead-photographer-value">
                            <p>Hector Vasquez</p>
                        </span>
                    </div>
                

                <div id="article-detail-content-solid-controls-container"
     class=" rich-content-solid-controls-container  article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("94864", 10);
            var articleShareUrl = "https://www.blogto.com/radar/2019/02/events-toronto-february-24-2019/";
            window.freshDaily.initializers.push(function (store) {

                var containerId = "#article-detail-content-solid-controls-container";

                window.freshDaily.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
            </div>

            <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">

            <div id="article-detail-plain-controls-container" class="plain-controls-container">

    <script type="text/javascript">
        window.freshDaily.initializers.push(function (store) {
            var containerId = "#article-detail-plain-controls-container";
            var articleId = parseInt("94864", 10);
            var articleShareUrl = "http://www.blogto.com/radar/2019/02/events-toronto-february-24-2019/";

            window.freshDaily.initArticlePlainControls(containerId, store, {
                articleId: articleId,
                shareUrl: articleShareUrl
            });
        });
    </script>
</div>

            <p class="fb-comments-loader">
                <span class="fb-comments-loader-label">Join the conversation</span>
                <a class="fb-comments-loader-link"
                   href="#article-detail-fb-comments-wrapper"
                   role="button">
                    <span>Load </span>
                    <span class="fb-comments-count"
                          data-href="http://www.blogto.com/radar/2019/02/events-toronto-february-24-2019/"></span>
                    <span> comments</span>
                </a>
            </p>
        </div>
    </section>

    <section class="social-section">
        <div class="event-article-detail-info-container">
            <div class="event-article-detail-info">
                <div class="event-article-detail-info-submit-message">
                    <p class="event-article-detail-info-submit-message-text">
                        Have an event you’d like to plug? Submit it for free
                        and we’ll add it to the calendar.
                    </p>
                    <a class="event-article-detail-info-submit-message-link"
                       href="/events/add/">
                        Submit Your Event
                    </a>
                </div>

                <div class="event-article-detail-info-hub-message">
                    <p class="event-article-detail-info-hub-message-text">
                        Check out our <a class="event-article-detail-info-hub-message-link"
                                         href="/events/">Events section</a>
                        for more upcoming events in Toronto
                        .
                </div>
            </div>
        </div>

        <div class="fb-comments-row">
            <div class="fb-comments-container">
                <div id="article-detail-fb-comments-wrapper"
                     class="fb-comments-wrapper">
                    <div class="fb-comments"
  data-href="http://www.blogto.com/radar/2019/02/events-toronto-february-24-2019/"
  data-width="100%"
  data-numposts="4"></div>

                </div>
                <div class="fb-page-box-container">
                    <div class="fb-page"
    data-href="https://www.facebook.com/blogto"
    data-width="300"
    data-small-header="false"
    data-adapt-container-width="true"
    data-hide-cover="false"
    data-show-facepile="true">
    <div class="fb-xfbml-parse-ignore">
      
    </div>
</div>

                </div>
            </div>
        </div>
    </section>

    <section class="event-article-detail-recommended-articles-section">
        <div class="event-article-detail-recommended-articles-content">
            <h2 class="event-article-detail-recommended-articles-title">
                <span class="event-article-detail-recommended-articles-title-text">
                    You might also like...
                </span>
            </h2>

            <div class="static-article-thumbnail-grid-container article-thumbnail-grid-container">
                <div class="article-thumbnail-grid blogto-grid">
                    
                        <div class="article-thumbnail-grid-item blogto-grid-item">
                            



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20190222-moca.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="94864">
            </div>
        
    </div>

    <a href="/radar/2019/02/events-toronto-february-24-2019/"
       class="article-thumbnail-link"
       title="10 things to do in Toronto today">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            10 things to do in Toronto today
        </span>
    </p>
</div>
                        </div>
                    
                        <div class="article-thumbnail-grid-item blogto-grid-item">
                            



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20190222-apres-ski.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="95010">
            </div>
        
    </div>

    <a href="/radar/2019/02/events-toronto-february-23-2019/"
       class="article-thumbnail-link"
       title="10 things to do in Toronto today">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            10 things to do in Toronto today
        </span>
    </p>
</div>
                        </div>
                    
                        <div class="article-thumbnail-grid-item blogto-grid-item">
                            



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20190221-ontario-place.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="94996">
            </div>
        
    </div>

    <a href="/radar/2019/02/events-toronto-february-22-2019/"
       class="article-thumbnail-link"
       title="10 things to do in Toronto today">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            10 things to do in Toronto today
        </span>
    </p>
</div>
                        </div>
                    
                        <div class="article-thumbnail-grid-item blogto-grid-item">
                            



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20190221-keyboard-cat.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="94862">
            </div>
        
    </div>

    <a href="/radar/2019/02/weekend-events-toronto-february-21-2019/"
       class="article-thumbnail-link"
       title="18 things to do in Toronto this weekend">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            18 things to do in Toronto this weekend
        </span>
    </p>
</div>
                        </div>
                    
                        <div class="article-thumbnail-grid-item blogto-grid-item">
                            



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20190220-the-artist-project-3.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="94977">
            </div>
        
    </div>

    <a href="/radar/2019/02/events-toronto-february-21-2019/"
       class="article-thumbnail-link"
       title="10 things to do in Toronto today">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            10 things to do in Toronto today
        </span>
    </p>
</div>
                        </div>
                    
                        <div class="article-thumbnail-grid-item blogto-grid-item">
                            



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20190219-winter-wednesday.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="94972">
            </div>
        
    </div>

    <a href="/radar/2019/02/events-toronto-february-20-2019/"
       class="article-thumbnail-link"
       title="10 things to do in Toronto today">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            10 things to do in Toronto today
        </span>
    </p>
</div>
                        </div>
                    
                        <div class="article-thumbnail-grid-item blogto-grid-item">
                            



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20190218-kinton-ramen.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="94910">
            </div>
        
    </div>

    <a href="/radar/2019/02/events-toronto-february-19-2019/"
       class="article-thumbnail-link"
       title="10 things to do in Toronto today">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            10 things to do in Toronto today
        </span>
    </p>
</div>
                        </div>
                    
                        <div class="article-thumbnail-grid-item blogto-grid-item">
                            



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20190215-artist-project.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="94860">
            </div>
        
    </div>

    <a href="/radar/2019/02/toronto-events-february-18-2019/"
       class="article-thumbnail-link"
       title="15 things to do in Toronto this week">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            15 things to do in Toronto this week
        </span>
    </p>
</div>
                        </div>
                    
                </div>
            </div>

            <div id="root-recommended"></div>
        </div>
    </section>


</div>

<div id="fb-root"></div>



<footer class="footer-container">
    <nav id="footer">
        <div class="social">
            <a class="footer-social-link facebook-link" href="https://www.facebook.com/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/facebook-darkgrey-36.svg">
            </a>
            <a class="footer-social-link twitter-link" href="https://twitter.com/blogTO">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/twitter-darkgrey-36.svg">
            </a>
            <a class="footer-social-link instagram-link" href="https://www.instagram.com/blogto/?hl=en">
                <img class="footer-social-icon footer-instagram-icon"
                     src="https://static.blogto.com/static/img/icons/social/instagram-darkgrey-36.svg">
            </a>
            <a class="footer-social-link snapchat-link" href="https://www.snapchat.com/add/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/snapchat-darkgrey-36.svg">
            </a>
            <a class="footer-social-link we-chat-link" href="https://mp.weixin.qq.com/s/-G8OJWANII6G3aQXNhrkVw">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/wechat-darkgrey-36.svg">
            </a>
            <a class="footer-social-link weibo-link" href="https://weibo.com/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/weibo-darkgrey-36.svg">
            </a>
            <a class="footer-social-link flickr-link" href="https://www.flickr.com/groups/blogto/">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/flickr-darkgrey-36.svg">
            </a>
            <a class="footer-social-link rss-link" href="http://feeds.feedburner.com/blogto/">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/rss-darkgrey-36.svg">
            </a>
        </div>
        <ul class="footer-nav-container footernav">
            <li class="footer-nav-item"><a href="/contact/">Contact Us</a></li>
            <li class="footer-nav-item"><a href="/contact/?advertise">Advertise</a></li>
            <li class="footer-nav-item archives"><a href="/archives/">Archives</a></li>
            <li class="footer-nav-item iphone-app"><a href="https://itunes.apple.com/ca/app/blogto/id435310228?mt=8">iPhone App</a></li>
            <li class="footer-nav-item android-app"><a href="https://play.google.com/store/apps/details?id=freshdaily.blogto">Android App</a></li>
            <li class="footer-nav-item terms-of-service"><a href="/termsofservice/">Terms of Service</a></li>
            <li class="footer-nav-item privacy-policy"><a href="/privacy/">Privacy Policy</a></li>
        </ul>
        <ul class="footer-nav-container footersubnav">
            <li class="footersubnav-item">
                <a class="footersubnav-item-link"
                   href="http://www.freshdaily.ca/">
                    ©2019 Freshdaily Inc.
                </a>
            </li>
            <li class="footersubnav-item terms-of-service">
                <a class="footersubnav-item-link"
                   href="/termsofservice/">
                    Terms of Service
                </a>
            </li>
            <li class="footersubnav-item privacy-policy">
                <a class="footersubnav-item-link"
                   href="/privacy/">
                    Privacy Policy
                </a>
            </li>
            <li class="footersubnav-item designcredit">
                <a class="footersubnav-item-link"
                   href="http://studiofunction.com" target="_blank">
                    Design by Studio Function
                </a>
            </li>
        </ul>
    </nav>
</footer>




<div class="blogto-sticky-banner">
    <div class="blogto-sticky-banner-wrapper">
        <div class="blogto-sticky-banner-advert-container-x-small">
            
    
        <div id="1029532/blogTOsponsor9mobile320x50"
             class="advert"
             style="min-height: 50px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOsponsor9mobile320x50";
                    advert.elementId = "1029532/blogTOsponsor9mobile320x50";
                    advert.width = 320;
                    advert.height = 50;
                    advert.boxType = "mobile_bottom";
                    
                        screenTypes.push("x-small");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
        <div class="blogto-sticky-banner-advert-container-small">
            
    
        <div id="1029532/blogTOsponsor9728x90tablet"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOsponsor9728x90tablet";
                    advert.elementId = "1029532/blogTOsponsor9728x90tablet";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "tablet_bottom";
                    
                        screenTypes.push("small-2");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
    </div>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("sticky-banner-body");
        })();
    </script>
</div>



    <div id="login-dialog-container">
    </div>

    <div id="calendar-dialog-container">
    </div>

    
    


<script type="text/javascript" src="https://static.blogto.com/static/dist/commons-chunk-bootstrap-c67aee8f6b07c36e0705.js" ></script>
<script type="text/javascript" src="https://static.blogto.com/static/dist/blogto-lib-4305f861d4aeaa1079ef.js" ></script>
<script type="text/javascript" src="https://static.blogto.com/static/dist/blogto-app-ed51f48be9da72216f93.js" ></script>


    <script type="text/javascript">
        (function () {
            var ArticleBookmarkData = window.freshDaily.ArticleBookmarkData;
            var EventBookmarkData = window.freshDaily.EventBookmarkData;

            var sessionLogicList = [];
            sessionLogicList.push(
                {
                    "key": "bookmarkedArticleMap",
                    "callback": ArticleBookmarkData.fetchBookmarkedArticles
                },
                {
                    "key": "bookmarkedEventMap",
                    "callback": EventBookmarkData.fetchBookmarkedEvents
                });

            window.freshDaily.sessionLogicList = window.freshDaily.sessionLogicList.concat(sessionLogicList);
        })();
    </script>

    


<script type="text/javascript">
    window.freshDaily.facebookPromise = new Promise(function (resolve, reject) {
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

        window.fbAsyncInit = function () {
            FB.init({
                appId: "100616073343311",
                xfbml: true,
                version: "v2.5"
            });

            resolve();
        }
    });
</script>

<script type="text/javascript">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</script>

<script type="text/javascript">
    window.freshDaily.twitterPromise = new Promise(function (resolve, reject) {
        if(!window.twttr){
            window.twttr = (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0],
                        t = window.twttr || {};
                if (d.getElementById(id)) return t;
                js = d.createElement(s);
                js.id = id;
                js.src = "https://platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);

                t._e = [];
                t.ready = function (f) {
                    t._e.push(f);
                };

                return t;
            }(document, "script", "twitter-wjs"));

            window.twttr.ready(function (twttr){
                resolve(twttr);
            });
        } else {
            resolve(window.twttr);
        }
    });
</script>

<script type="text/javascript">
    window.SIGNUP_URL = '/accounts/newsletter/subscribe/';

    (function () {
        var AuthManager = window.freshDaily.AuthManager;
        var sessionPromise = AuthManager.initUserSession(window.freshDaily.sessionLogicList);
        window.freshDaily.sessionPromise = sessionPromise;
    })();
</script>


    

    <script type="text/javascript">
        (function () {
            var staticLatestArticlesLength = 8;
            window.freshDaily.createEventArticleDetailApp($, "20", staticLatestArticlesLength);
        })();
    </script>

</body>
</html>
