



<!DOCTYPE html>
<html lang="en" prefix="og: https://ogp.me/ns#">
<head>

    
    
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="msapplication-config" content="https://s3.amazonaws.com/btoimageupload/static/img/favicon/browserconfig.xml"/>
    <link rel="alternate" type="application/atom+xml" title='blogTO RSS Feed' href="http://feeds.feedburner.com/blogto">
    <meta name="format-detection" content="telephone=no">

    
    
        <link rel="apple-touch-icon" type="image/png" href="https://s3.amazonaws.com/btoimageupload/static/img/favicon/apple-touch-icon.png">
    

    
        <link rel="icon" type="image/png" href="https://s3.amazonaws.com/btoimageupload/static/img/favicon/favicon-16x16.png" sizes="16x16">
    

    
        <link rel="icon" type="image/png" href="https://s3.amazonaws.com/btoimageupload/static/img/favicon/favicon-32x32.png" sizes="32x32">
    

    
        <link rel="shortcut icon" href="https://s3.amazonaws.com/btoimageupload/static/img/favicon/android-chrome-192x192.png" sizes="192x192">
    

    
    <title>12 must-see concerts in Toronto this May</title>
    <meta name="google-site-verification" content="OnajU0JqaR7GbNn36tIGLItHoCVGBMuABazvl0YTfjY"/>
    <meta name="description" content="The must-see concerts in Toronto this May are all about experimental beats and female power. Festival fans, rev up for the return of Canadian Music..." />
    <meta name="keywords" content="toronto,concerts,may,2018,live,music" />
    <link rel="canonical" href="https://www.blogto.com/music/2018/04/concerts-toronto-may-2018/" />
    <meta property="fb:app_id" content="100616073343311"/>
    <meta property="og:site_name" content="blogTO"/>
    <meta property="og:url" content="http://www.blogto.com/music/2018/04/concerts-toronto-may-2018/"/>
    <meta property="og:title" content="12 must-see concerts in Toronto this May"/>
    <meta property="og:image" content="https://media.blogto.com/articles/20170708-dreamsfestival-53.jpg?width=1300&quality=70"/>
    <meta property="og:image:width" content="512" />
    <meta property="og:image:height" content="512" />
    <meta property="og:description" content="The must-see concerts in Toronto this May are all about experimental beats and female power. Festival fans, rev up for the return of Canadian Music...">
    <meta property="og:type" content="article"/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@blogTO"/>
    <meta name="apple-itunes-app" content="app-id=435310228">
    

    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">



    
    <link type="text/css" href="https://static.blogto.com/static/dist/blogto-app-7dea808d01831c8fa9f55c90218593f1.css" rel="stylesheet" />


    


    <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->




    
    <script>

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-220979-1']);
        _gaq.push(['_trackPageview']);
        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <script type="text/javascript">
    var _sf_async_config={uid:40495,domain:"blogto.com",useCanonical:true};
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();

    </script>
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
    </script>
    <script type='text/javascript'>
    GS_googleAddAdSenseService("ca-pub-3265858257515661");
    GS_googleEnableAllServices();
    </script>

    <!-- Begin comScore Tag -->
    <script>
      document.write(unescape("%3Cscript src='" +
    (document.location.protocol == "https:" ? "https://sb" : "https://b") +
    ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
    </script>
    <script>
    COMSCORE.beacon({
      c1:2,
      c2:7517117,
      c3:"",
      c4:"",
      c5:"",
      c6:"",
      c15:""
    });
    </script>
    <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&c2=7517117&c3=&c4=&c5=&c6=&c15=&cj=1"/>
    </noscript>

    
    <script type="text/javascript">
        window.freshDaily = {
            "initializers": [],
            "preProcessors": [],
            "deferredAdvertMap": {},
            "advertMap": {},
            "staticRoot": "https://static.blogto.com/static/",
            "mediaRoot": "https://s3.amazonaws.com/btoimageupload/"
        };
    </script>

    
    <script type="text/javascript" src="https://tags.crwdcntrl.net/c/9550/cc.js?ns=_cc9550" id="LOTCC_9550"></script>
    <script type="text/javascript" language="javascript">_cc9550.bcp();</script>

</head>
<body class="site 
article-detail-page rich-content-page event-article-detail-page
"
      style="
">


    <header class="nav-bar-container">
    <nav class="nav-bar">
        <div class="nav-bar-logo">
            <a class="nav-bar-logo-link" href="/"></a>
        </div>
        <div class="nav-bar-content">
            <div class="nav-bar-menu-container">
                <div class="nav-bar-menu not-visible">
                    <button class="nav-bar-menu-close-button"></button>
                    <ul class="nav-bar-menu-item-list">
                        <li class="nav-bar-menu-item nav-bar-menu-home-item">
                            <a class="nav-bar-menu-item-link"
                               href="/">Home</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-best-of-item selected">
                            <a class="nav-bar-menu-item-link"
                               href="/toronto">Best Of Toronto</a>
                        </li>
                        <li class="nav-bar-menu-item nav-bar-menu-neighbourhoods-item">
                            <a class="nav-bar-menu-item-link"
                               href="/neighbourhoods">Neighbourhoods</a>
                        </li>
                        <li class="nav-bar-menu-item nav-bar-menu-events-item">
                            <a class="nav-bar-menu-item-link"
                               href="/events">Events</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-contests-item">
                            <a class="nav-bar-menu-item-link"
                               href="/contests">Contests</a></li>
                        
                        <li class="nav-bar-menu-item nav-bar-menu-patio-guide-item">
                            <a class="nav-bar-menu-item-link"
                               href="http://patios.blogto.com/">Patio Guide</a>
                        </li>
                        
                        <li class="nav-bar-menu-restaurants-item nav-bar-menu-item">
                            <a class="nav-bar-menu-item-link"
                               href="/restaurants">Restaurants</a>
                        </li>
                        <li class="nav-bar-menu-latest-news-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Latest News</span>
                        </li>
                        <li class="nav-bar-menu-places-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Places</span>
                        </li>
                        <li class="nav-bar-menu-more-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-label">More</span>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </nav>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("nav-bar-body");
        })();
    </script>
</header>




<div class="page-takeover-container">
    
    
        <div id="1029532/blogTOmusictakeover1600x700"
             class="advert"
             style="min-height: 700px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOmusictakeover1600x700";
                    advert.elementId = "1029532/blogTOmusictakeover1600x700";
                    advert.width = 1600;
                    advert.height = 700;
                    advert.boxType = "page_takeover";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


</div>


<div class="site-advert-top-container horizontal-advert-container">
    <div class="site-advert-top">
        
    
        <div id="1029532/MusicTakeover728x90"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/MusicTakeover728x90";
                    advert.elementId = "1029532/MusicTakeover728x90";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "first_horizontal";
                    
                        screenTypes.push("medium");
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


    </div>
</div>

<div class="base-site-content">
    
    

    
<div class="rich-content-heading rich-content-heading-main ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/music/">Music</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Shazia Khan</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2018-04-25T10:06:17">
                                6 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about 12 must-see concerts in Toronto this May&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttp://www.blogto.com/music/2018/04/concerts-toronto-may-2018/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


    <section class="article-detail-lead-section">
        

<div class="article-lead no-animation">
    <div class="article-lead-picture-container">
        <div class="article-lead-picture-wrapper">
            <div class="article-lead-picture-wrapper-content">
                
                    <picture class="article-lead-picture">
                        <img src="https://media.blogto.com/articles/20170708-dreamsfestival-53.jpg?cmd=resize_then_crop&quality=70&w=2048&height=1365"
                             class="article-lead-image"
                             alt="toronto concerts may 2018"/>

                        
                    </picture>
                
            </div>
        </div>

        <div class="round-controls-container"
             data-share-url="http://www.blogto.com/music/2018/04/concerts-toronto-may-2018/"
             data-article-id="91677">
        </div>
    </div>

    <p class="article-lead-title">
        <span class="article-lead-title-text highlighted-text">
            12 must-see concerts in Toronto this May
        </span>
    </p>
</div>

    </section>

    
<div class="rich-content-heading rich-content-heading-sub ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/music/">Music</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Shazia Khan</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2018-04-25T10:06:17">
                                6 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about 12 must-see concerts in Toronto this May&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttp://www.blogto.com/music/2018/04/concerts-toronto-may-2018/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


    <section class="article-detail-body-section rich-content-section">
        <div class="article-detail-sidebar rich-content-sidebar">
            <div id="article-detail-sticky-side-content">
                <div class="article-detail-square-advert-wrapper">
                    
    
        <div id="1029532/MusicTakeover300x250Content"
             class="advert"
             style="min-height: 250px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/MusicTakeover300x250Content";
                    advert.elementId = "1029532/MusicTakeover300x250Content";
                    advert.width = 300;
                    advert.height = 250;
                    advert.boxType = "article_detail_square";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


                </div>

                
                    
                        <div class="newsletter-subscribe-panel newsletter-subscribe-panel-plain">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Event Newsletter</h4>
        <span class="newsletter-subscribe-panel-message">Get our weekly event picks delivered straight to your inbox. You can unsubscribe anytime or <a href="/contact/" target="_blank">contact us</a> for details.</span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>


                        <div id="article-detail-sidebar-solid-controls-container"
     class=" article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("91677", 10);
            var articleShareUrl = "https://www.blogto.com/music/2018/04/concerts-toronto-may-2018/";
            window.freshDaily.initializers.push(function (store) {

                var containerId = "#article-detail-sidebar-solid-controls-container";

                window.freshDaily.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
                    
                
            </div>
        </div>

        

        
        <div class="article-detail-body displaying-inner-lead-photographer-label">
            <div class="article-detail-content-wrapper rich-content-wrapper">
                <div class="rich-content">
                    <p dir="ltr">The must-see concerts in Toronto this May are all about experimental beats and female power. Festival fans, rev up for the return of Canadian Music Week, Electric Island and CBC Music Festival. There’s also Jorja Smith, HAIM, Panda Bear and more to look forward to.</p>

<div></div>

                    
                </div>

                <div class="event-article-detail-events-content">
                    <ul class="ranked-event-categories-list">
                        
                            <li class="ranked-event-categories-list-item">
                                <div class="event-info-list-container">
    <div class="event-info-list-heading">
        <h5 class="event-info-list-title">
            <span class="event-info-list-title-text">
                Concerts
            </span>
        </h5>

        <div class="event-info-list-heading-labels">
            <div class="event-info-list-heading-label event-info-list-heading-date-label">
                Date
            </div>

            <div class="event-info-list-heading-label event-info-list-heading-detail-label">
                About the Event
            </div>

            <div class="event-info-list-heading-label event-info-list-heading-location-label">
                Location
            </div>
        </div>
    </div>

    <ul class="event-info-list">
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/panda-bear-at-phoenix-concert-theatre-toronto/">
            Panda Bear
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            May 2
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="105608">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/panda-bear-at-phoenix-concert-theatre-toronto/">
                Panda Bear
            </a>
        </div>

        <div class="event-info-row-description">
            After putting out his latest vinyl-only EP in January, Animal Collective’s sample-loving co-founder has hit the road solo, bringing fellow experimental AC member, Geologist, along for the ride.
        </div>
    </div>

    <div class="event-info-row-location">
        
            The Phoenix Concert Theatre
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="105608">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/jorja-smith-at-opera-house-toronto/">
            Jorja Smith
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            May 5
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="101795">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/jorja-smith-at-opera-house-toronto/">
                Jorja Smith
            </a>
        </div>

        <div class="event-info-row-description">
            This UK singer-songwriter has Drake's stamp of approval, but even without high-profile fans it’s obvious why the soulful 20-year-old’s music is getting tons of attention. And why she’s already sold out two nights at the Opera House.
        </div>
    </div>

    <div class="event-info-row-location">
        
            The Opera House
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="101795">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/the-breeders-toronto/">
            The Breeders
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            May 6
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="102982">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/the-breeders-toronto/">
                The Breeders
            </a>
        </div>

        <div class="event-info-row-description">
            A decade on from their last LP, The Breeders are finally back to doing cool alterna-rock things with their newly-released album, "All Nerve". Give it a listen when they arrive at The Phoenix.
        </div>
    </div>

    <div class="event-info-row-location">
        
            The Phoenix Concert Theatre
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="102982">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/haim-sister-sister-sister-tour-toronto/">
            HAIM
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            May 7
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="104631">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/haim-sister-sister-sister-tour-toronto/">
                HAIM
            </a>
        </div>

        <div class="event-info-row-description">
            California’s biggest sister act might still be recovering from opening for Beyonce at Coachella, but I'm confident they'll be at the top of their game for their show at Massey Hall. Especially when they have energetic rapper Lizzo in support.
        </div>
    </div>

    <div class="event-info-row-location">
        
            Massey Hall &amp; Roy Thomson Hall
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="104631">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/alice-glass-snowblood-tour-toronto/">
            Alice Glass and Zola Jesus
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            May 11
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="110297">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/alice-glass-snowblood-tour-toronto/">
                Alice Glass and Zola Jesus
            </a>
        </div>

        <div class="event-info-row-description">
            I can't name all of the CMW picks here, but if you need one to see it should be Alice Glass and Zola Jesus. Jesus' emotional 2017 release, Okovi, has been expanded and was re-released in April.
        </div>
    </div>

    <div class="event-info-row-location">
        
            <a href="/bars/modclub/">
                Mod Club
            </a>
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="110297">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/fever-ray-toronto-toronto/">
            Fever Ray
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            May 17
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="110298">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/fever-ray-toronto-toronto/">
                Fever Ray
            </a>
        </div>

        <div class="event-info-row-description">
            Almost nine years after her first solo outing as Fever Ray, Karin Dreijer took the persona out of storage for last year’s acclaimed electro adventure, "Plunge". She’s now taking Fever Ray on tour with a stop at REBEL.
        </div>
    </div>

    <div class="event-info-row-location">
        
            <a href="/bars/rebel-toronto/">
                Rebel
            </a>
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="110298">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/war-women-toronto-toronto/">
            War On Women
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            May 17
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="110300">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/war-women-toronto-toronto/">
                War On Women
            </a>
        </div>

        <div class="event-info-row-description">
            A hardcore crew from Baltimore, War On Women makes feminist punk that is crucial listening in today’s political climate. After being included in a major New York Times music feature, their profile seems poised to rise.
        </div>
    </div>

    <div class="event-info-row-location">
        
            <a href="/bars/hard-luck-toronto/">
                Hard Luck
            </a>
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="110300">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/frog-eyes-hello-blue-roses-toronto/">
            Frog Eyes
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            May 18
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="108507">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/frog-eyes-hello-blue-roses-toronto/">
                Frog Eyes
            </a>
        </div>

        <div class="event-info-row-description">
            While Death From Above 1979, Wolf Parade and many other acts from Canada’s thriving mid-00s indie rock days capitalize on reunion fever, this B.C. group is going the other way. After 17 years, this will be their last tour before disbanding.
        </div>
    </div>

    <div class="event-info-row-location">
        
            <a href="/bars/handlebar-toronto/">
                Handlebar
            </a>
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="108507">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/opening-night-with-broken-social-scene-portugal-the-man-toronto/">
            Broken Social Scene and Portugal. The Man
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            May 24
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="106187">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/opening-night-with-broken-social-scene-portugal-the-man-toronto/">
                Broken Social Scene and Portugal. The Man
            </a>
        </div>

        <div class="event-info-row-description">
            Now it definitely feels like winter is over. Our city’s darling indie collective will launch Molson Amphitheatre’s summer concert series, accompanied by fellow breezy indie troupe Portugal. The Man, before heading out on tour.
        </div>
    </div>

    <div class="event-info-row-location">
        
            Budweiser Stage
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="106187">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/slayer-toronto-toronto/">
            Slayer
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            May 29
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="110301">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/slayer-toronto-toronto/">
                Slayer
            </a>
        </div>

        <div class="event-info-row-description">
            The metal legends are calling it quits (I guess when your frontman starts posting implicitly pro-Trump Instas, it’s a sign that your time as progressive music icons is over). Their stacked farewell includes Lamb of God, Anthrax, Behemoth and Testament.
        </div>
    </div>

    <div class="event-info-row-location">
        
            Budweiser stage
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="110301">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/khalid-the-roxy-tour-toronto/">
            Khalid
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            May 30
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="100507">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/khalid-the-roxy-tour-toronto/">
                Khalid
            </a>
        </div>

        <div class="event-info-row-description">
            The rising R&B star has alluded that more good things are on their way with a brand new track. In honour of his recently adopted dog, he's emBARKing (sorry!) on “The Roxy Tour” where a portion of the ticket proceeds will be donated to local animal shelters.
        </div>
    </div>

    <div class="event-info-row-location">
        
            RBC Echo Beach
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="100507">
    </div>
</div>
            </li>
        
            <li class="event-info-list-item">
                <div class="event-info-row">
    <div class="event-info-row-stand-alone-title">
        <a class="event-info-row-title-link"
           href="https://www.blogto.com/events/for-esme-toronto-toronto/">
            For Esmé
        </a>
    </div>

    <div class="event-info-row-date">
        <div class="event-info-row-date-label">
            May 31
        </div>

        <div class="event-info-row-plain-controls-container"
             data-event-can-be-bookmarked="True"
             data-event-id="110302">
        </div>
    </div>

    <div class="event-info-row-detail">
        <div class="event-info-row-title">
            <a class="event-info-row-title-link"
               href="https://www.blogto.com/events/for-esme-toronto-toronto/">
                For Esmé
            </a>
        </div>

        <div class="event-info-row-description">
            This locally grown electro-pop group has been around a while, but their upcoming LP, Righteous Woman, promises to be their most intriguing yet, bringing feminism and empowerment to the fore.
        </div>
    </div>

    <div class="event-info-row-location">
        
            <a href="/bars/thedrakeunderground/">
                Drake Underground
            </a>
        
    </div>

    <div class="event-info-row-solid-controls-container"
         data-event-can-be-bookmarked="True"
         data-event-id="110302">
    </div>
</div>
            </li>
        
    </ul>
</div>

                                
                                    
                                        <div id="inner-article-lead-photographer"
                                             class="article-lead-photographer rich-content-lead-photographer">
                                            <span class="lead-photographer-label">Lead photo by  </span>
                                            <span class="lead-photographer-value">
                                                <p>Matt Forsythe</p>
                                            </span>
                                        </div>
                                    
                                

                                
                                    <div class="event-article-detail-newsletter-container newsletter-container">
                                        
                                            <div class="newsletter-subscribe-panel newsletter-subscribe-panel-large">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Event Newsletter</h4>
        <span class="newsletter-subscribe-panel-message">Get our weekly event picks delivered straight to you inbox. You can unsubscribe anytime or <a href="/contact/" target="_blank">contact us</a> for details.</span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>

                                        
                                    </div>
                                
                            </li>
                        
                    </ul>
                </div>

                <div class="secondary-rich-content rich-content">
                    
                </div>

                
                    <div id="outer-article-lead-photographer"
                         class="article-lead-photographer rich-content-lead-photographer">
                        <span class="lead-photographer-label">Lead photo by  </span>
                        <span class="lead-photographer-value">
                            <p>Matt Forsythe</p>
                        </span>
                    </div>
                

                <div id="article-detail-content-solid-controls-container"
     class=" rich-content-solid-controls-container  article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("91677", 10);
            var articleShareUrl = "https://www.blogto.com/music/2018/04/concerts-toronto-may-2018/";
            window.freshDaily.initializers.push(function (store) {

                var containerId = "#article-detail-content-solid-controls-container";

                window.freshDaily.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
            </div>

            <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">

            <div id="article-detail-plain-controls-container" class="plain-controls-container">

    <script type="text/javascript">
        window.freshDaily.initializers.push(function (store) {
            var containerId = "#article-detail-plain-controls-container";
            var articleId = parseInt("91677", 10);
            var articleShareUrl = "http://www.blogto.com/music/2018/04/concerts-toronto-may-2018/";

            window.freshDaily.initArticlePlainControls(containerId, store, {
                articleId: articleId,
                shareUrl: articleShareUrl
            });
        });
    </script>
</div>

            <p class="fb-comments-loader">
                <span class="fb-comments-loader-label">Join the conversation</span>
                <a class="fb-comments-loader-link"
                   href="#article-detail-fb-comments-wrapper"
                   role="button">
                    <span>Load </span>
                    <span class="fb-comments-count"
                          data-href="http://www.blogto.com/music/2018/04/concerts-toronto-may-2018/"></span>
                    <span> comments</span>
                </a>
            </p>
        </div>
    </section>

    <section class="social-section">
        <div class="event-article-detail-info-container">
            <div class="event-article-detail-info">
                <div class="event-article-detail-info-submit-message">
                    <p class="event-article-detail-info-submit-message-text">
                        Have an event you’d like to plug? Submit it for free
                        and we’ll add it to the calendar.
                    </p>
                    <a class="event-article-detail-info-submit-message-link"
                       href="/events/add/">
                        Submit Your Event
                    </a>
                </div>

                <div class="event-article-detail-info-hub-message">
                    <p class="event-article-detail-info-hub-message-text">
                        Check out our <a class="event-article-detail-info-hub-message-link"
                                         href="/events/">Events section</a>
                        for more upcoming events in Toronto
                        .
                </div>
            </div>
        </div>

        <div class="fb-comments-row">
            <div class="fb-comments-container">
                <div id="article-detail-fb-comments-wrapper"
                     class="fb-comments-wrapper">
                    <div class="fb-comments"
  data-href="http://www.blogto.com/music/2018/04/concerts-toronto-may-2018/"
  data-width="100%"
  data-numposts="4"></div>

                </div>
                <div class="fb-page-box-container">
                    <div class="fb-page"
    data-href="https://www.facebook.com/blogto"
    data-width="300"
    data-small-header="false"
    data-adapt-container-width="true"
    data-hide-cover="false"
    data-show-facepile="true">
    <div class="fb-xfbml-parse-ignore">
      
    </div>
</div>

                </div>
            </div>
        </div>
    </section>

    <section class="event-article-detail-recommended-articles-section">
        <div class="event-article-detail-recommended-articles-content">
            <h2 class="event-article-detail-recommended-articles-title">
                <span class="event-article-detail-recommended-articles-title-text">
                    You might also like...
                </span>
            </h2>

            <div class="static-article-thumbnail-grid-container article-thumbnail-grid-container">
                <div class="article-thumbnail-grid blogto-grid">
                    
                        <div class="article-thumbnail-grid-item blogto-grid-item">
                            



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20170708-dreamsfestival-53.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="91677">
            </div>
        
    </div>

    <a href="/music/2018/04/concerts-toronto-may-2018/"
       class="article-thumbnail-link"
       title="12 must-see concerts in Toronto this May">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            12 must-see concerts in Toronto this May
        </span>
    </p>
</div>
                        </div>
                    
                        <div class="article-thumbnail-grid-item blogto-grid-item">
                            



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/2018422-dj-lessons-toronto.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="66104">
            </div>
        
    </div>

    <a href="/music/2011/05/where_to_take_dj_lessons_in_toronto/"
       class="article-thumbnail-link"
       title="The top 5 DJ lessons in Toronto">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The top 5 DJ lessons in Toronto
        </span>
    </p>
</div>
                        </div>
                    
                        <div class="article-thumbnail-grid-item blogto-grid-item">
                            



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20141220-Alvvays-2048-14.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
                <div class="article-slide-show-controls-container slide-show-controls-container"
                    data-slide-show-url="/slideshows/best-live-music-venues-toronto/">
                </div>
            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="87818">
            </div>
        
    </div>

    <a href="/music/2017/03/live-music-venues-in-toronto/"
       class="article-thumbnail-link"
       title="The top 50 live music venues in Toronto">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The top 50 live music venues in Toronto
        </span>
    </p>
</div>
                        </div>
                    
                        <div class="article-thumbnail-grid-item blogto-grid-item">
                            



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20180418-despahellno.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="91634">
            </div>
        
    </div>

    <a href="/music/2018/04/accordion-despacito-ttc-subway-toronto/"
       class="article-thumbnail-link"
       title="Someone with an accordion keeps playing Despacito on the TTC">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Someone with an accordion keeps playing Despacito on the TTC
        </span>
    </p>
</div>
                        </div>
                    
                        <div class="article-thumbnail-grid-item blogto-grid-item">
                            



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/2018417-chateau.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="91621">
            </div>
        
    </div>

    <a href="/music/2018/04/chateau-le-jardin-apres-noir-drake-toronto/"
       class="article-thumbnail-link"
       title="Toronto is getting a celebrity dinner club starring Drake and Jennifer Hudson">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Toronto is getting a celebrity dinner club starring Drake and Jennifer Hudson
        </span>
    </p>
</div>
                        </div>
                    
                        <div class="article-thumbnail-grid-item blogto-grid-item">
                            



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20189-hanks.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="91578">
            </div>
        
    </div>

    <a href="/music/2018/04/toronto-band-little-junior-carly-rae-jepsen-video-tom-hanks/"
       class="article-thumbnail-link"
       title="Toronto band spoofs Carly Rae Jepsen video with Tom Hanks">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Toronto band spoofs Carly Rae Jepsen video with Tom Hanks
        </span>
    </p>
</div>
                        </div>
                    
                        <div class="article-thumbnail-grid-item blogto-grid-item">
                            



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20189-ontario-music-festivals.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="91543">
            </div>
        
    </div>

    <a href="/music/2018/04/ontario-music-festivals-canada-2018/"
       class="article-thumbnail-link"
       title="The top music festivals in Ontario for 2018">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The top music festivals in Ontario for 2018
        </span>
    </p>
</div>
                        </div>
                    
                        <div class="article-thumbnail-grid-item blogto-grid-item">
                            



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/201846-arkells-2.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="91550">
            </div>
        
    </div>

    <a href="/music/2018/04/arkells-secret-show-boat-toronto/"
       class="article-thumbnail-link"
       title="The Arkells played a secret show in Toronto last night">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The Arkells played a secret show in Toronto last night
        </span>
    </p>
</div>
                        </div>
                    
                </div>
            </div>

            <div id="root-recommended"></div>
        </div>
    </section>


</div>

<div id="fb-root"></div>



<footer class="footer-container">
    <nav id="footer">
        <div class="social">
            <a class="footer-social-link facebook-link" href="https://www.facebook.com/blogto">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/facebook-darkgrey-36.svg">
            </a>
            <a class="footer-social-link twitter-link" href="https://twitter.com/blogTO">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/twitter-darkgrey-36.svg">
            </a>
            <a class="footer-social-link instagram-link" href="https://www.instagram.com/blogto/?hl=en">
                <img class="footer-social-icon footer-instagram-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/instagram-darkgrey-36.svg">
            </a>
            <a class="footer-social-link snapchat-link" href="https://www.snapchat.com/add/blogto">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/snapchat-darkgrey-36.svg">
            </a>
            <a class="footer-social-link we-chat-link" href="">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/wechat-darkgrey-36.svg">
            </a>
            <a class="footer-social-link weibo-link" href="">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/weibo-darkgrey-36.svg">
            </a>
            <a class="footer-social-link flickr-link" href="https://www.flickr.com/groups/blogto/">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/flickr-darkgrey-36.svg">
            </a>
            <a class="footer-social-link rss-link" href="http://feeds.feedburner.com/blogto/">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/rss-darkgrey-36.svg">
            </a>
        </div>
        <ul class="footer-nav-container footernav">
            <li class="footer-nav-item"><a href="/contact/">Contact Us</a></li>
            <li class="footer-nav-item"><a href="/contact/?advertise">Advertise</a></li>
            <li class="footer-nav-item archives"><a href="/archives/">Archives</a></li>
            <li class="footer-nav-item iphone-app"><a href="https://itunes.apple.com/ca/app/blogto/id435310228?mt=8">iPhone App</a></li>
            <li class="footer-nav-item android-app"><a href="https://play.google.com/store/apps/details?id=freshdaily.blogto">Android App</a></li>
            <li class="footer-nav-item terms-of-service"><a href="/termsofservice/">Terms of Service</a></li>
            <li class="footer-nav-item privacy-policy"><a href="/privacy/">Privacy Policy</a></li>
        </ul>
        <ul class="footer-nav-container footersubnav">
            <li class="footersubnav-item">
                <a class="footersubnav-item-link"
                   href="http://www.freshdaily.ca/">
                    ©2018 Freshdaily Inc.
                </a>
            </li>
            <li class="footersubnav-item terms-of-service">
                <a class="footersubnav-item-link"
                   href="/termsofservice/">
                    Terms of Service
                </a>
            </li>
            <li class="footersubnav-item privacy-policy">
                <a class="footersubnav-item-link"
                   href="/privacy/">
                    Privacy Policy
                </a>
            </li>
            <li class="footersubnav-item designcredit">
                <a class="footersubnav-item-link"
                   href="http://studiofunction.com" target="_blank">
                    Design by Studio Function
                </a>
            </li>
        </ul>
    </nav>
</footer>




<div class="blogto-sticky-banner">
    <div class="blogto-sticky-banner-wrapper">
        <div class="blogto-sticky-banner-advert-container-x-small">
            
    
        <div id="1029532/blogTOmobile320x50music"
             class="advert"
             style="min-height: 50px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOmobile320x50music";
                    advert.elementId = "1029532/blogTOmobile320x50music";
                    advert.width = 320;
                    advert.height = 50;
                    advert.boxType = "mobile_bottom";
                    
                        screenTypes.push("x-small");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
        <div class="blogto-sticky-banner-advert-container-small">
            
    
        <div id="1029532/blogTOmusictakeover728x90tablet"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOmusictakeover728x90tablet";
                    advert.elementId = "1029532/blogTOmusictakeover728x90tablet";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "tablet_bottom";
                    
                        screenTypes.push("small-2");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
    </div>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("sticky-banner-body");
        })();
    </script>
</div>



    <div id="login-dialog-container">
    </div>

    
    


<script type="text/javascript" src="https://static.blogto.com/static/dist/commons-chunk-bootstrap-98a2d519fbda66d87520.js" ></script>
<script type="text/javascript" src="https://static.blogto.com/static/dist/blogto-lib-3918408e1a077845c7e8.js" ></script>
<script type="text/javascript" src="https://static.blogto.com/static/dist/blogto-app-dd044f83e2e713a35e25.js" ></script>


    <script type="text/javascript">
        (function () {
            var ArticleBookmarkData = window.freshDaily.ArticleBookmarkData;
            var EventBookmarkData = window.freshDaily.EventBookmarkData;

            var sessionLogicList = [];
            sessionLogicList.push(
                {
                    "key": "bookmarkedArticleMap",
                    "callback": ArticleBookmarkData.fetchBookmarkedArticles
                },
                {
                    "key": "bookmarkedEventMap",
                    "callback": EventBookmarkData.fetchBookmarkedEvents
                });

            window.freshDaily.sessionLogicList = window.freshDaily.sessionLogicList.concat(sessionLogicList);
        })();
    </script>

    


<script type="text/javascript">
    window.freshDaily.facebookPromise = new Promise(function (resolve, reject) {
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

        window.fbAsyncInit = function () {
            FB.init({
                appId: "100616073343311",
                xfbml: true,
                version: "v2.5"
            });

            resolve();
        }
    });
</script>

<script type="text/javascript">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</script>

<script type="text/javascript">
    window.freshDaily.twitterPromise = new Promise(function (resolve, reject) {
        if(!window.twttr){
            window.twttr = (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0],
                        t = window.twttr || {};
                if (d.getElementById(id)) return t;
                js = d.createElement(s);
                js.id = id;
                js.src = "https://platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);

                t._e = [];
                t.ready = function (f) {
                    t._e.push(f);
                };

                return t;
            }(document, "script", "twitter-wjs"));

            window.twttr.ready(function (twttr){
                resolve(twttr);
            });
        } else {
            resolve(window.twttr);
        }
    });
</script>

<script type="text/javascript">
    window.SIGNUP_URL = '/accounts/newsletter/subscribe/';

    (function () {
        var AuthManager = window.freshDaily.AuthManager;
        var sessionPromise = AuthManager.initUserSession(window.freshDaily.sessionLogicList);
        window.freshDaily.sessionPromise = sessionPromise;
    })();
</script>


    

    <script type="text/javascript">
        (function () {
            var staticLatestArticlesLength = 8;
            window.freshDaily.createEventArticleDetailApp($, "16", staticLatestArticlesLength);
        })();
    </script>

</body>
</html>
