



<!DOCTYPE html>
<html lang="en" prefix="og: https://ogp.me/ns#">
<head>
<link rel="preconnect" href="https://static.blogto.com">
<link rel="preconnect" href="https://media.blogto.com">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-Y8FQYHZ5SK"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	// function gtag()
	// gtag('js', new Date());
	// gtag('config', 'G-Y8FQYHZ5SK');
</script>




<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T24HWP4');</script>
<!-- End Google Tag Manager -->

<!-- Firework video -->
<script async src='//asset.fwcdn3.com/js/storyblock.js'></script>
<script async type="text/javascript" src="//asset.fwcdn3.com/js/embed-feed.js"></script>
<!-- End Firework video -->

<meta property="article:tag" content="TV &amp; Movies"/>

    
    
    
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="msapplication-config" content="https://static.blogto.com/static/img/favicon/browserconfig.xml"/>
    <meta http-equiv="x-ua-compatible" content="IE=edge">
    <link rel="alternate" type="application/atom+xml" title='blogTO RSS Feed' href="http://feeds.feedburner.com/blogto">
    <meta name="format-detection" content="telephone=no">

    
    
        <link rel="apple-touch-icon" type="image/png" href="https://static.blogto.com/static/img/favicon/apple-touch-icon.png">
    

    
        <link rel="icon" type="image/png" href="https://static.blogto.com/static/img/favicon/favicon-16x16.png" sizes="16x16">
    

    
        <link rel="icon" type="image/png" href="https://static.blogto.com/static/img/favicon/favicon-32x32.png" sizes="32x32">
    

    
        <link rel="shortcut icon" href="https://static.blogto.com/static/img/favicon/android-chrome-192x192.png" sizes="192x192">
    

    
    <title>Someone made a movie about Toronto's iconic 24-hour diner</title>
    <meta name="google-site-verification" content="OnajU0JqaR7GbNn36tIGLItHoCVGBMuABazvl0YTfjY"/>
    <meta name="description" content="If you've lived in Toronto long enough, you're probably familiar with the 24-hour diner, Vesta Lunch, nestled right at the corner of Dupont and Bat..." />
    
	    <meta name="keywords" content="toronto,film,festival,vesta,lunch" />
    
    <link rel="canonical" href="https://www.blogto.com/film/2022/10/tales-from-vesta-lunch-toronto/" />
    <meta property="fb:app_id" content="100616073343311"/>
    <meta property="fb:pages" content="30843680008" />
    <meta property="og:site_name" content="blogTO" />
    <meta property="og:url" content="https://www.blogto.com/film/2022/10/tales-from-vesta-lunch-toronto/"/>
    <meta property="og:title" content="Someone made a movie about Toronto's iconic 24-hour diner" />
    <meta property="og:image" content="https://media.blogto.com/articles/20212010-VestaLunch-17.jpg?w=1200&cmd=resize_then_crop&height=630&quality=70"/>
    
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />

    <meta property="og:description" content="If you've lived in Toronto long enough, you're probably familiar with the 24-hour diner, Vesta Lunch, nestled right at the corner of Dupont and Bat...">
    <meta property="og:type" content="article"/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@blogTO"/>

    
      <meta name="apple-itunes-app" content="app-id=435310228">
    
    

    
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">




    <link type="text/css" href="https://static.blogto.com/static/dist/blogto-lib-a2b3819e8e8fb229ce494ccdce73588d.css" rel="stylesheet" />
    <link type="text/css" href="https://static.blogto.com/static/dist/blogto-app-82e228cacbb4c8b8fa319d9046c727cd.css" rel="stylesheet" />

    


    <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->




    
    <script>

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-220979-1']);
        _gaq.push(['_trackPageview']);
        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
    </script>
    <script type='text/javascript'>
    GS_googleAddAdSenseService("ca-pub-3265858257515661");
    GS_googleEnableAllServices();
    </script>

    <!-- Begin comScore Tag -->
    <script>
      document.write(unescape("%3Cscript src='" +
    (document.location.protocol == "https:" ? "https://sb" : "https://b") +
    ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
    </script>
    <script>
    COMSCORE.beacon({
      c1:2,
      c2:7517117,
      c3:"",
      c4:"",
      c5:"",
      c6:"",
      c15:""
    });
    </script>
    <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&c2=7517117&c3=&c4=&c5=&c6=&c15=&cj=1"/>
    </noscript>

    
    <script type="text/javascript">
        window.freshDaily = {
            "initializers": [],
            "preProcessors": [],
            "deferredAdvertMap": {},
            "advertMap": {},
            "staticRoot": "https://static.blogto.com/static/",
            "mediaRoot": "https://static.blogto.com/"
        };
    </script>

    <script>
        function onRelatedVideoPlay(videoId, youtubeCode) {
            const previouslyOpenedVideos = Array.from(document.querySelectorAll(".related-video"));

            previouslyOpenedVideos.map(video => {
              const youtubeIframe = video.querySelectorAll("iframe");

              if (youtubeIframe) {
                video.querySelectorAll(".related-video-wrapper")[0].innerHTML = "";
                video.className = "related-video";
              }
            });

            if (youtubeCode) {
                const customPlayVideoEvent = new CustomEvent("playButtonClick");

                window.dispatchEvent(customPlayVideoEvent);

                document.querySelectorAll(`.related-video[data-video-id="${videoId}"]`)[0].className += " video-active";
                document.querySelectorAll(`.related-video[data-video-id="${videoId}"] .related-video-wrapper`)[0].innerHTML =
                    `<iframe width="337"
                             height="337"
                             src="https://www.youtube.com/embed/${youtubeCode}?autoplay=1&rel=0"
                             frameBorder="0"
                             controls="0"
                             allow="autoplay"
                             allowFullScreen/>`;
            }
        }
    </script>

    <script>
      function sleep(ms) {
          return new Promise(resolve => setTimeout(resolve, ms));
      }
    </script>

    <script>
        function kebabCaseToCamelCase(string) {
          return string.replace(/-([a-z])/g, function (g) { return g[1].toUpperCase(); });
        }
    </script>

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1129511487248605');
      fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1"
             src="https://www.facebook.com/tr?id=1129511487248605&ev=PageView&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->

    
      <!-- OneSignal Code -->
      <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
      <script>
        window.OneSignal = window.OneSignal || [];
        OneSignal.push(function() {
          OneSignal.init({
            appId: "b9950f9f-a70d-41ac-8bbf-38890d6ca4d7"
          });
        });
      </script>
      <!-- End OneSignal Code -->
    


     <!-- chartbeat tracking code -->
     <script type="text/javascript">

       function chartbeatFunction() {

        /** CONFIGURATION START **/
        var chartbeat_data={uid:40495,domain:"blogto.com",useCanonical:true};
        var section_value = ''
        var author_value = ''


        var section_data = document.getElementsByClassName("current_section_value");
        var author_data = document.getElementsByClassName("current_author_value");


          
        if(section_data.length > 0){
          section_value = section_data[0].innerText;
        }

        
        if(author_data.length > 0){
          author_value = author_data[0].innerText;
        }



        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = chartbeat_data.uid;
        _sf_async_config.domain = chartbeat_data.domain; //CHANGE THIS TO THE ROOT DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = section_value; // CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = author_value; // CHANGE THIS TO YOUR AUTHOR NAME(s)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';;
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();

       }

      chartbeatFunction();
      document.addEventListener('DOMContentLoaded', (event) => {
        chartbeatFunction();
      });
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" ></script>
    <!-- end chartbeat code -->   

</head>
<body class="site blogto 
article-detail-page rich-content-page 
"
      style="
">
  
<input type="hidden" id="site_information" value=""  />

<script type="text/javascript">
    var conf_dict_list = {};
    
      conf_dict_list["name"] = "blogTO";
    
      conf_dict_list["city"] = "Toronto";
    
      conf_dict_list["slug"] = "toronto";
    
      conf_dict_list["site_name"] = "blogto";
    
      conf_dict_list["title"] = "blogTO";
    
      conf_dict_list["description"] = "Toronto&#39;s source for local news and culture, restaurant reviews, event listings and the best of the city.";
    
      conf_dict_list["site_color"] = "#F61600";
    
      conf_dict_list["domain_name"] = "blogto";
    
      conf_dict_list["city_lowercase"] = "toronto";
    
      conf_dict_list["city_uppercase"] = "TORONTO";
    
      conf_dict_list["country_name"] = "Canada";
    
      conf_dict_list["country_code"] = "CA";
    
      conf_dict_list["email_domain"] = "blogto.com";
    
      conf_dict_list["apple_app_id"] = "app-id=435310228";
    
      conf_dict_list["brand_logo_image_name"] = "logo-blogTO.svg";
    
      conf_dict_list["logo_png"] = "logo-blogTO.png";
    
      conf_dict_list["logo_kp"] = "blogto-kp.jpg";
    
      conf_dict_list["favicon16"] = "favicon-16x16.png";
    
      conf_dict_list["favicon32"] = "favicon-32x32.png";
    
      conf_dict_list["android_chrome_icon192"] = "android-chrome-192x192.png";
    
      conf_dict_list["android_chrome_icon512"] = "android-chrome-512x512.png";
    
      conf_dict_list["og_image_favicon"] = "blogto-1200x630.jpg";
    
      conf_dict_list["apple_touch_icon"] = "apple-touch-icon.png";
    
      conf_dict_list["twitter_ios_app_id"] = "435310228";
    
      conf_dict_list["twitter_ios_app_url"] = "https://itunes.apple.com/ca/app/blogto/id435310228?mt=8";
    
      conf_dict_list["android_app_url"] = "";
    
      conf_dict_list["us_patio_guide_ios_app_url"] = "http://itunes.apple.com/us/app/toronto-patio-guide/id546531562?ls=1&amp;mt=8";
    
      conf_dict_list["ca_patio_guide_ios_app_url"] = "https://itunes.apple.com/ca/app/toronto-patio-guide/id546531562?mt=8";
    
      conf_dict_list["feedburner"] = "http://feeds.feedburner.com/blogto";
    
      conf_dict_list["patio_guide_android_app_url"] = "https://play.google.com/store/apps/details?id=com.blogto.patioguide&amp;feature=nav_result#?t=W251bGwsMSwyLDNd";
    
      conf_dict_list["patio_guide_url"] = "http://patios.blogto.com/";
    
      conf_dict_list["is_patio_guide_ok"] = "True";
    
      conf_dict_list["socket_connection"] = "socket.blogto.com";
    
      conf_dict_list["sell_ticket_url"] = "https://sell.universe.com/blogto/";
    
      conf_dict_list["editor_mail"] = "mailto:editors@blogto.com";
    
      conf_dict_list["coordinates"] = "{&#39;center&#39;: {&#39;x&#39;: -79.3832, &#39;y&#39;: 43.6532}}";
    
      conf_dict_list["facebook"] = "https://www.facebook.com/blogto";
    
      conf_dict_list["twitter"] = "https://twitter.com/blogTO";
    
      conf_dict_list["youtube"] = "https://www.youtube.com/blogto";
    
      conf_dict_list["rss"] = "http://feeds.feedburner.com/blogto/";
    
      conf_dict_list["instagram"] = "https://www.instagram.com/blogto/";
    
      conf_dict_list["snapchat"] = "https://www.snapchat.com/add/blogto";
    
      conf_dict_list["pinterest"] = "https://www.pinterest.com/blogto/";
    
      conf_dict_list["flickr"] = "https://www.flickr.com/groups/blogto/";
    
      conf_dict_list["weChat"] = "https://mp.weixin.qq.com/s/-G8OJWANII6G3aQXNhrkVw";
    
      conf_dict_list["weibo"] = "https://weibo.com/blogto";
    
      conf_dict_list["podcast"] = "https://podcasts.apple.com/ca/podcast/only-in-toronto/id1393143157";
    
      conf_dict_list["linkedin"] = "https://ca.linkedin.com/company/blogto";
    
      conf_dict_list["tiktok"] = "https://www.tiktok.com/@blogto";
    
      conf_dict_list["masthead"] = "https://www.blogto.com/masthead/";
    
      conf_dict_list["sections"] = "{&#39;best_of&#39;: True, &#39;contests&#39;: True, &#39;events&#39;: True, &#39;patio_guide&#39;: True, &#39;listings&#39;: True, &#39;videos&#39;: True}";
    
      conf_dict_list["google_analytics_id"] = "UA-220979-1";
    
      conf_dict_list["gtag_id"] = "G-Y8FQYHZ5SK";
    
      conf_dict_list["pixel_id"] = "1129511487248605";
    
      conf_dict_list["google_addsense"] = "ca-pub-3265858257515661";
    
      conf_dict_list["fb_page_id"] = "30843680008";
    
      conf_dict_list["onesignal_id"] = "b9950f9f-a70d-41ac-8bbf-38890d6ca4d7";
    
      conf_dict_list["domain"] = "https://www.blogto.com";
    
      conf_dict_list["base_url"] = "https://www.blogto.com";
    
      conf_dict_list["contact"] = "https://www.blogto.com/contact/";
    

    var dom_site_information = document.getElementById("site_information");
    dom_site_information.value = JSON.stringify(conf_dict_list);

  </script>


    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T24HWP4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    
<!-- <div id="header_ad_content" >  
    
<div class="mobile_view_only">
  
 
</div> 
</div> -->
<header class="nav-bar-container"  id="mobile_stickybar">
    <nav class="nav-bar">
        <div class="nav-bar-logo">
            <a class="nav-bar-logo-link" href="/"></a>
        </div>
        <div class="nav-bar-content">
            <div class="nav-bar-menu-container">
                <div class="nav-bar-menu not-visible">
                    <button class="nav-bar-menu-close-button"></button>
                    <ul class="nav-bar-menu-item-list">
                        <li class="nav-bar-menu-item nav-bar-menu-home-item">
                            <a class="nav-bar-menu-item-link"
                               href="/">Home</a></li>
                    
                        
                        <li class="nav-bar-menu-item nav-bar-menu-best-of-item selected">
                            <a class="nav-bar-menu-item-link"
                               href="/toronto">Best Of Toronto</a>
                        </li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-videos-item">
                            <a class="nav-bar-menu-item-link"
                               href="/videos">Videos</a>
                        </li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-events-item">
                            <a class="nav-bar-menu-item-link"
                               href="/events">Events</a></li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-contests-item">
                            <a class="nav-bar-menu-item-link"
                               href="/contests">Contests</a></li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-patio-guide-item">
                            <a class="nav-bar-menu-item-link"
                               href="http://patios.blogto.com/">Patio Guide</a>
                        </li>
                        
                        
                        <li class="nav-bar-menu-restaurants-item nav-bar-menu-item">
                            <a class="nav-bar-menu-item-link"
                               href="/restaurants">Restaurants</a>
                        </li>
                        
                        <li class="nav-bar-menu-latest-news-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Latest News</span>
                        </li>
                        
                        <li class="nav-bar-menu-places-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Places</span>
                        </li>
                        
                        
                        <li class="nav-bar-menu-more-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-label">More</span>
                        </li>
                        
                    
                    </ul>
                </div>
            </div>
        </div>
    </nav>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("nav-bar-body");
        })();
    </script>
</header>








<div class="page-takeover-container">
    

</div>


<div class="site-advert-top-container horizontal-advert-container">
    <div class="site-advert-top">
        
    
        <div id="70671651/Film_728x90"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "70671651/Film_728x90";
                    advert.elementId = "70671651/Film_728x90";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "first_horizontal";
                    
                        screenTypes.push("medium");
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


    </div>
</div>


<div class="base-site-content">
    



<div class="rich-content-heading rich-content-heading-main ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a class="current_section_value" href="/film/">Film</a>
                </div>

                
                

                <div class="rich-content-info">
                    <div class="rich-content-author">
                        
                        <span class="current_author_value">Kimia Afshar Mehrabi</span>
                    </div>

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2022-10-08T06:56:04">
                                4 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about Someone made a movie about Toronto&#39;s iconic 24-hour diner&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttps://www.blogto.com/film/2022/10/tales-from-vesta-lunch-toronto/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<script type='text/javascript'>
    // document.getElementById("header_ad_content").className= "diplay_mobileview_ad";
    document.getElementById("mobile_stickybar").style.position= "sticky";

    // window.addEventListener("wheel", event => {
    //     if ( (document.getElementsByClassName('email-newsletter-prompt').length > 0) && (document.getElementsByClassName('email-newsletter-prompt--is-hidden').length == 0) ) {
    //         document.getElementById("article-detail-sticky-side-content").style.position= "static";            
    //     }
    //     else if( (document.getElementsByClassName('email-newsletter-prompt--is-hidden').length > 0) ) {
    //         document.getElementById("article-detail-sticky-side-content").style.position= "sticky"; 
    //     }
    // });

    // window.onload = function() {
    //     if ( (document.getElementsByClassName('email-newsletter-prompt').length > 0) && (document.getElementsByClassName('email-newsletter-prompt--is-hidden').length == 0) ) {
    //         document.getElementById("article-detail-sticky-side-content").style.position= "static";            
    //     }
    //     else if( (document.getElementsByClassName('email-newsletter-prompt--is-hidden').length > 0) ) {
    //         document.getElementById("article-detail-sticky-side-content").style.position= "sticky"; 
    //     }
    // };

</script>

<section class="article-detail-lead-section">
    
    

<div class="article-lead no-animation">
    <div class="article-lead-picture-container">
        <div class="article-lead-picture-wrapper">
            <div class="article-lead-picture-wrapper-content">
                
                    <picture class="article-lead-picture">
                        <img src="https://media.blogto.com/articles/20212010-VestaLunch-17.jpg?w=2048&cmd=resize_then_crop&height=1365&quality=70"
                             class="article-lead-image"
                             alt="Tales From Vesta Lunch"/>

                        
                    </picture>
                
            </div>
        </div>

        <div class="round-controls-container"
             data-share-url="http://www.blogto.com/film/2022/10/tales-from-vesta-lunch-toronto/"
             data-article-id="114929">
        </div>
    </div>

    <p class="article-lead-title">
        <span class="article-lead-title-text highlighted-text">
            Someone made a movie about Toronto&#39;s iconic 24-hour diner
        </span>
    </p>
</div>

</section>


<div class="rich-content-heading rich-content-heading-sub ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a class="current_section_value" href="/film/">Film</a>
                </div>

                
                

                <div class="rich-content-info">
                    <div class="rich-content-author">
                        
                        <span class="current_author_value">Kimia Afshar Mehrabi</span>
                    </div>

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2022-10-08T06:56:04">
                                4 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about Someone made a movie about Toronto&#39;s iconic 24-hour diner&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttps://www.blogto.com/film/2022/10/tales-from-vesta-lunch-toronto/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-body-section rich-content-section article-detail-body-section-z-index">

    <div class="article-detail-sidebar rich-content-sidebar">
        <div id="article-detail-sticky-side-content" class="article-detail-sticky-side-content-z-index">
            <div class="article-detail-square-advert-wrapper">
                
    
        <div id="70671651/Film_top_300x250"
             class="advert"
             style="min-height: 250px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "70671651/Film_top_300x250";
                    advert.elementId = "70671651/Film_top_300x250";
                    advert.width = 300;
                    advert.height = 250;
                    advert.boxType = "article_detail_square";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


            </div>
            
                
                    <div class="newsletter-subscribe-panel newsletter-subscribe-panel-plain"></div>

                    <!-- <div class="fire_video_style desktop_view_only">
                        <h6 class="latest_video_head">Latest Videos</h6>
                        <p></p>
                    </div> -->


                    <div id="article-detail-sidebar-solid-controls-container"
     class=" article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("114929", 10);
            var articleShareUrl = "https://www.blogto.com/film/2022/10/tales-from-vesta-lunch-toronto/";
            window.freshDaily.initializers.push(function (store) {

                var containerId = "#article-detail-sidebar-solid-controls-container";

                window.freshDaily.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
                
            
            <div class="desktop_view_only"><div id="email-newsletter-prompt"></div></div>
            
        </div>
    </div>
    <div class="tablet_mobile_view_only"><div id="email-newsletter-prompt1"></div></div>

    <div class="article-detail-body ">
        <div class="article-detail-content-wrapper rich-content-wrapper">
            <div class="rich-content">
                

<!-- article_body -->



    
    <!-- # firstFive, theSixth, fromSevenOnwards -->
    <p>If you've lived in Toronto long enough, you're probably familiar with the 24-hour diner, <a href="https://www.blogto.com/restaurants/vestalunch/">Vesta Lunch</a>, nestled right at the corner of Dupont and Bathurst.</p>
<p>Whether you stumbled into the establishment after a night out, or enjoyed a wholesome breakfast with your family, most Torontonians have at least one memory in connection to the diner. </p>
<p>A new film, titled <em>Tales From Vesta Lunch</em>, is providing a glimpse into the iconic diner as told by an eclectic cast of patrons. </p>
<p>Filmmaker Mackenzie Alexander Kelleher moved to Toronto about seven years ago, with aspirations to become a director.</p>
<p>He recently graduated from Humber College's Bachelor of Film and Media Production program, where his debut film, <em>Tales From Vesta Lunch</em>, was selected as one of the thesis films. </p>
    <!-- ad code here-->
    <div class="mobile_view_only">
      
    
        <div id="70671651/blogTOros-mobile300x250"
             class="advert"
             style="min-height: 250px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "70671651/blogTOros-mobile300x250";
                    advert.elementId = "70671651/blogTOros-mobile300x250";
                    advert.width = 300;
                    advert.height = 250;
                    advert.boxType = "article_page_square";
                    
                        screenTypes.push("x-small");
                    
                        screenTypes.push("small-1");
                    
                        screenTypes.push("small-2");
                    
                        screenTypes.push("medium");
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


    </div> 
    
<p>Since moving to Toronto, Kelleher told blogTO he lived close to the diner, and became well acquainted with the area over the years. He became even more enchanted with the diner once one of his friends moved into the apartment above Vesta Lunch. </p>
    <div class="desktop_view_only InArticle_OutOfPage_desktop">
      

    </div>
    <div class="tablet_view_only InArticle_OutOfPage_tablet">
      

    </div>
    <div class="mobile_view_only InArticle_OutOfPage_mobile">
      

    </div>
    
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/VPhdrNj1ySk" title="YouTube video player" width="560"></iframe></p>
<p>"Even a passerby that isn't aware of Vesta Lunch and has never been there can immediately notice that the place is special," Kelleher said.</p>
<p>"It possesses a very specific charm that can't be fabricated or replicated and this is made very clear by how many people have gravitated to Vesta throughout its history." </p>
<p>Kelleher and his crew decided to keep the 24-hour structure of the diner in mind while editing, in order to preserve the establishment's authentic feel throughout the film. </p>
<p>"Because it's evolved so little, you almost feel as if you've jumped back in time as soon as you step through the doors," he told blogTO.</p>
<p>"Vesta Lunch preserves a part of Toronto's history that is slowly disappearing and is a testament to what community support can do to keep an independent business alive."</p>
<p><em>Tales from Vesta Lunch </em>will play at the <a href="https://www.torontofoodfilmfest.com">Toronto Food Film Fest (TFFF)</a> this year, held from Oct. 14-17. The non-profit organization is dedicated to showcasing independent films about food from around the world, 26 of which will be featured this year. </p>
<p>Kelleher's film is part of the <a href="https://www.goelevent.com/TFFF/e/ShortsProgram-LocalShorts">Local Shorts program</a>, which is playing on Oct. 14 at 6 p.m. at The Royal Theatre in Little Italy. </p>
<p>The program features many other local films, one being <em>Patty vs Patty </em>by Chris Strikes, which is described as "the story of Toronto's bizarre 1985 'Patty Wars' when Jamaican bakers went head-to-head with the Canadian government over the name of their beloved beef patty." </p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/D68oBAV-2xg" title="YouTube video player" width="560"></iframe></p>
<p>Other films <a href="https://www.goelevent.com/TFFF/e/ShortsProgram-LocalShorts">part of the program</a> include: <em>Banquet on the Beagle</em> by Joel Van Dyk,<em> The Lunchbox Dilemma: Vanessa</em> by Yú, <em>Half Full</em> by JR Reid, and <em>Coast to Coast, From West Africa To The World</em> by Tolu Agbelusi and Ozoz Sokoh. </p>
<p>For more information regarding tickets and show times, <a href="https://www.torontofoodfilmfest.com">visit TFFF's website</a>. </p>
 




            </div>

        

            
            
            

            
            <div class="article-lead-photographer rich-content-lead-photographer">
                <span class="lead-photographer-label">Lead photo by </span>
                <span class="lead-photographer-value">
                    <p>Fareen Karim</p>
                </span>
            </div>
            

            <div class="fire_video_style mobile_view_only">
                <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">
                <h6 class="latest_video_head mobile_space_class">Latest Videos</h6>
                <p></p>
    
                <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">
            </div>

            <div id="article-detail-content-solid-controls-container"
     class=" rich-content-solid-controls-container  article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("114929", 10);
            var articleShareUrl = "https://www.blogto.com/film/2022/10/tales-from-vesta-lunch-toronto/";
            window.freshDaily.initializers.push(function (store) {

                var containerId = "#article-detail-content-solid-controls-container";

                window.freshDaily.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
        </div>

        <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">
        <!-- <div class="fire_video_style tablet_view_only">
            <h6 class="latest_video_head mobile_space_class">Latest Videos</h6>
            <p></p>

            <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">
        </div> -->

        

        <div id="article-detail-plain-controls-container" class="plain-controls-container">

    <script type="text/javascript">
        window.freshDaily.initializers.push(function (store) {
            var containerId = "#article-detail-plain-controls-container";
            var articleId = parseInt("114929", 10);
            var articleShareUrl = "http://www.blogto.com/film/2022/10/tales-from-vesta-lunch-toronto/";

            window.freshDaily.initArticlePlainControls(containerId, store, {
                articleId: articleId,
                shareUrl: articleShareUrl
            });
        });
    </script>
</div>

        <p class="fb-comments-loader">
            <span class="fb-comments-loader-label">Join the conversation</span>
            <a class="fb-comments-loader-link"
               href="#article-detail-fb-comments-wrapper"
               role="button">
                <span>Load </span>
                <span class="fb-comments-count"
                      
                      data-href="http://www.blogto.com/film/2022/10/tales-from-vesta-lunch-toronto/"></span>
                <span> comments</span>
            </a>
        </p>
    </div>
</section>



<div class="email-newsletter-dialog not-visible"></div>

<section class="social-section">
    <div class="article-detail-newsletter-container newsletter-container">
        <div class="newsletter-subscribe-panel newsletter-subscribe-panel-large"></div>
    </div>

    <div class="fb-comments-row">
        <div class="fb-comments-container">
            <div id="article-detail-fb-comments-wrapper" class="fb-comments-wrapper">
                <div class="fb-comments"
  data-href="http://www.blogto.com/film/2022/10/tales-from-vesta-lunch-toronto/"
  data-width="100%"
  data-numposts="4"></div>

            </div>
            <div class="fb-page-box-container">
                <div class="fb-page"
    data-href="https://www.facebook.com/blogto"
    data-width="300"
    data-small-header="false"
    data-adapt-container-width="true"
    data-hide-cover="false"
    data-show-facepile="true">
    <div class="fb-xfbml-parse-ignore">
      
    </div>
</div>

            </div>
        </div>
    </div>
</section>




<section class="article-detail-latest-articles-section">
    <div class="article-detail-latest-articles-content">
        <h2 class="article-detail-latest-articles-title">
            <span class="article-detail-latest-articles-title-text">
                Latest in Film
            </span>
        </h2>

        <div class="static-article-thumbnail-grid-container article-thumbnail-grid-container">
            <div class="article-thumbnail-grid blogto-grid">
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20212010-VestaLunch-17.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="114929"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/film/2022/10/tales-from-vesta-lunch-toronto/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Someone made a movie about Toronto&#39;s iconic 24-hour diner
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20220929-mr.dressup-documentary2.jpeg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="114803"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/film/2022/09/canadian-icon-mr-dressup-will-get-new-documentary/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Canadian icon Mr. Dressup will get a new documentary and millennials are rejoicing
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20220928-robert-cormier-dead.jpeg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="114783"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/film/2022/09/toronto-born-actor-and-star-heartland-robert-cormier-dies-33/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Toronto-born actor and star of &#39;Heartland&#39; Robert Cormier dies at 33
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20220927-cinespace-marine-terminal-52-toronto.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="114748"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/film/2022/09/toronto-cinespace-studios-major-expansion/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Toronto&#39;s largest film studio just announced another major expansion
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/2022919-best-movies-tiff.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="114604"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/film/2022/09/best-movies-tiff-2022/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The best movies at TIFF 2022 you may have missed
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/2022918-tiff-awards2.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="114599"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/film/2022/09/tiff-awards-2022-peoples-choice/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            TIFF announces awards and People&#39;s Choice winner for 2022
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/2022917-people.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="114579"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/film/2022/09/movies-peoples-choice-award-tiff-2022/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            5 movies that could win the People&#39;s Choice Award at TIFF 2022
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20220915-tiff-queen-elizabeth.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="114563"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/film/2022/09/tiff-offering-free-movie-screening-honour-queen-elizabeth-ii/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            TIFF is offering a free Toronto movie screening in honour of Queen Elizabeth II
        </span>
    </p>
</div>
                </div>
                
            </div>
        </div>

        <div id="root-latest-articles"></div>
    </div>
</section>



<script type="text/javascript">
    (function () {
        window.freshDaily.customArticleDetailPageReducerGenerators = [];
    })();
</script>


<script type="text/javascript">
  let playListId = 'gXb2d5';
  let fireworkTag = `
   <div id="firework-carousel-post" style="--fw-player-width: 144px; --fw-player-height: 256px; --fw-storyblock-background:#EFEFED; --fw-player-margin:0 0 50px 10px !important; ">
     
     <fw-storyblock
      id="fwStoryblock"
      channel="blogto"
      playlist="${playListId}"
      autoplay="true"
      open_in="default"
      max_videos="0"
      branding="false"
      dock="true"
      height="473px"
      player_placement="bottom-left">
     </fw-storyblock>
    </div>
  `;

   let secondParagraph = $(".fire_video_style").find("p");

 if(playListId != "") secondParagraph.append(fireworkTag);

  waitForElementToDisplay("#fwStoryblock",function(){
    let sr = $("#fwStoryblock")[0].shadowRoot;
    let styleSheet = document.createElement('style');
    styleSheet.type = 'text/css';
    styleSheet.appendChild(document.createTextNode(`.fwn-1yxh1ja.e51s65o0 {margin-top:80px !important; }`));
    sr.prepend(styleSheet);
  },500,9000);

function waitForElementToDisplay(selector, callback, checkFrequencyInMs, timeoutInMs) {
    var startTimeInMs = Date.now();
    (function loopSearch() {
    if (($(selector)[0].shadowRoot.parent) && ($(selector)[0].shadowRoot.parent().length > 0)) {
        callback();
        return;
    }
    else {
    setTimeout(function () {
        if (timeoutInMs && Date.now() - startTimeInMs > timeoutInMs)
        return;
        loopSearch();
    }, checkFrequencyInMs);
    }
    })();
}
</script>



<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.blogto.com/film/2022/10/tales-from-vesta-lunch-toronto/"
  },
  "headline": "Someone made a movie about Toronto&#39;s iconic 24-hour diner",
  "image": [
    "https://media.blogto.com/articles/20212010-VestaLunch-17.jpg?w=1200&amp;cmd=resize_then_crop&amp;height=630&amp;quality=70"
   ],
  "datePublished": "2022-10-08 06:56",
  "author": {
    "@type": "Person",
    "name": "Kimia Afshar Mehrabi"
  },
   "publisher": {
    "@type": "Organization",
    "name": "blogTO",
    "logo": {
      "@type": "ImageObject",
      
      "url": "https://static.blogto.com/static/img/logo/blogto-kp.jpg"
      
    }
  }
}
</script>




    <iframe class="firefox-tracking-protection-detector"
            src="//googlesyndication.com"
            onload="window.isFirefoxTPDisabled = true"></iframe>
</div>

<div id="fb-root"></div>



<footer class="footer-container">
    <nav id="footer">
        <div class="social">
            
            <a class="footer-social-link facebook-link" href="https://www.facebook.com/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/facebook-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link twitter-link" href="https://twitter.com/blogTO">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/twitter-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link instagram-link" href="https://www.instagram.com/blogto/">
                <img class="footer-social-icon footer-instagram-icon"
                     src="https://static.blogto.com/static/img/icons/social/instagram-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link tiktok-link" href="https://www.tiktok.com/@blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/tiktok-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link youtube-link" href="https://www.youtube.com/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/youtube-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link flickr-link" href="https://www.flickr.com/groups/blogto/">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/flickr-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link rss-link" href="http://feeds.feedburner.com/blogto/">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/rss-darkgrey-36.svg">
            </a>
            
        </div>

        <ul class="footer-nav-container footernav">
            <li class="footer-nav-item contact-us">
                <a href="/contact/">Contact Us</a>
            </li>

            <li class="footer-nav-item advertise">
                <a href="/contact/?advertise">Advertise</a>
            </li>

            <li class="footer-nav-item jobs">
                <a href="/jobs">Jobs</a>
            </li>

            <li class="footer-nav-item archives">
                <a href="/archives/">Archives</a>
            </li>

            <li class="footer-nav-item newsletters">
                <a href="/newsletters/">Newsletters</a>
            </li>

            
            <li class="footer-nav-item masthead">
                <a href="https://www.blogto.com/masthead/">Masthead</a>
            </li>
            

            
            <li class="footer-nav-item iphone-app">
                <a href="https://itunes.apple.com/ca/app/blogto/id435310228?mt=8">iPhone App</a>
            </li>
            

            
            <li class="footer-nav-item iphone-app">
                <a href="/election-ad-registry/">Election Ad Registry</a>
            </li>
            

            

            <li class="footer-nav-item terms-of-service">
                <a href="/termsofservice/">Terms of Service</a>
            </li>

            <li class="footer-nav-item privacy-policy">
                <a href="/privacy/">Privacy Policy</a>
            </li>

            
            <li class="footer-nav-item mobile-masthead mobile-view">
                <a href="https://www.blogto.com/masthead/">Masthead</a>
            </li>
            

            
            <li class="footer-nav-item mobile-iphone-app mobile-view">
                <a href="https://itunes.apple.com/ca/app/blogto/id435310228?mt=8">iPhone App</a>
            </li>
            

            
            <li class="footer-nav-item mobile-iphone-app mobile-view">
                <a href="/election-ad-registry/">Election Ad Registry</a>
            </li>
            

            
        </ul>

        <ul class="footer-nav-container footersubnav">
            <li class="footersubnav-item">
                <a class="footersubnav-item-link"
                   href="http://www.freshdaily.ca/">
                    ©2022 Freshdaily Inc.
                </a>
            </li>

            <li class="footersubnav-item terms-of-service">
                <a class="footersubnav-item-link"
                   href="/termsofservice/">
                    Terms of Service
                </a>
            </li>

            <li class="footersubnav-item privacy-policy">
                <a class="footersubnav-item-link"
                   href="/privacy/">
                    Privacy Policy
                </a>
            </li>

            <li class="footersubnav-item designcredit">
                <a class="footersubnav-item-link"
                   href="http://studiofunction.com" target="_blank">
                    Design by Studio Function
                </a>
            </li>
        </ul>
    </nav>
</footer>




<div class="blogto-sticky-banner">
    <div class="blogto-sticky-banner-wrapper">
        <div class="blogto-sticky-banner-advert-container-x-small">
            
    
        <div id="70671651/blogTOmobile320x50film"
             class="advert"
             style="min-height: 50px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "70671651/blogTOmobile320x50film";
                    advert.elementId = "70671651/blogTOmobile320x50film";
                    advert.width = 320;
                    advert.height = 50;
                    advert.boxType = "mobile_bottom";
                    
                        screenTypes.push("x-small");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
        <div class="blogto-sticky-banner-advert-container-small">
            
    
        <div id="70671651/blogTOfilmtakeover728x90tablet"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "70671651/blogTOfilmtakeover728x90tablet";
                    advert.elementId = "70671651/blogTOfilmtakeover728x90tablet";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "tablet_bottom";
                    
                        screenTypes.push("small-2");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
    </div>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("sticky-banner-body");
        })();
    </script>
</div>



    <div id="login-dialog-container"></div>

    <div id="email-login-dialog-container"></div>

    <div id="reset-password-dialog-container"></div>

    <div id="calendar-dialog-container"></div>

    <div id="age-gate-dialog-container"></div>

    
    


<script type="text/javascript" src="https://static.blogto.com/static/dist/commons-chunk-bootstrap-e969af9b29f331215189.js" ></script>
<script type="text/javascript" src="https://static.blogto.com/static/dist/blogto-lib-50a8a180fdfb36ac2e34.js" ></script>
<script type="text/javascript" src="https://static.blogto.com/static/dist/blogto-app-8c0ef5a5653a1cc9ecdc.js" ></script>


<script type="text/javascript" src="https://static.blogto.com/static/dist/article-detail-app-e1b02ec855e4d6a5e4ca.js" ></script>

<script type="text/javascript">
    (function () {
        var ArticleBookmarkData = window.freshDaily.ArticleBookmarkData;

        var sessionLogicList = [];
        sessionLogicList.push(
                {
                    "key": "bookmarkedArticleMap",
                    "callback": ArticleBookmarkData.fetchBookmarkedArticles
                });

        window.freshDaily.sessionLogicList = window.freshDaily.sessionLogicList.concat(sessionLogicList);
    })();
</script>




<script type="text/javascript">
    window.freshDaily.facebookPromise = new Promise(function (resolve, reject) {
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

        window.fbAsyncInit = function () {
            FB.init({
                appId: "100616073343311",
                xfbml: true,
                version: "v2.5"
            });

            resolve();
        }
    });
</script>

<script type="text/javascript">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</script>

<script type="text/javascript">
    window.freshDaily.twitterPromise = new Promise(function (resolve, reject) {
        if(!window.twttr){
            window.twttr = (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0],
                        t = window.twttr || {};
                if (d.getElementById(id)) return t;
                js = d.createElement(s);
                js.id = id;
                js.src = "https://platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);

                t._e = [];
                t.ready = function (f) {
                    t._e.push(f);
                };

                return t;
            }(document, "script", "twitter-wjs"));

            window.twttr.ready(function (twttr){
                resolve(twttr);
            });
        } else {
            resolve(window.twttr);
        }
    });
</script>

<script type="text/javascript">
    window.SIGNUP_URL = '/accounts/newsletter/subscribe/';

    (function () {
        var AuthManager = window.freshDaily.AuthManager;
        var sessionPromise = AuthManager.initUserSession(window.freshDaily.sessionLogicList);
        window.freshDaily.sessionPromise = sessionPromise;
    })();
</script>




<script type="text/javascript">
    (function(){
        var isSlideShow;

        
        isSlideShow = false;
        

        var isAgeRestricted = "False" === "True";
        var staticLatestArticlesLength = parseInt("8");
        var articleDetailListingsMapData = [];
        var articleDetailListingsLength = 0;
        var promptNewsletterType = "";
        var newsletterType = "events";

        window.freshDaily.Logger.debug(staticLatestArticlesLength);

        window.freshDaily.createArticleDetailApp(
            $,
            "12",
            isSlideShow,
            staticLatestArticlesLength,
            articleDetailListingsLength,
            articleDetailListingsMapData,
            window.freshDaily.customArticleDetailPageReducerGenerators,
            "Someone made a movie about Toronto's iconic 24-hour diner",
            isAgeRestricted,
            promptNewsletterType,
            newsletterType
        );
    })();
</script>



</body>
</html>
