



<!DOCTYPE html>
<html lang="en" prefix="og: https://ogp.me/ns#">
<head>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T24HWP4');</script>
<!-- End Google Tag Manager -->

    
    
    
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="msapplication-config" content="https://static.blogto.com/static/img/favicon/browserconfig.xml"/>
    <meta http-equiv="x-ua-compatible" content="IE=edge">
    <link rel="alternate" type="application/atom+xml" title='blogTO RSS Feed' href="http://feeds.feedburner.com/blogto">
    <meta name="format-detection" content="telephone=no">

    
    
        <link rel="apple-touch-icon" type="image/png" href="https://static.blogto.com/static/img/favicon/apple-touch-icon.png">
    

    
        <link rel="icon" type="image/png" href="https://static.blogto.com/static/img/favicon/favicon-16x16.png" sizes="16x16">
    

    
        <link rel="icon" type="image/png" href="https://static.blogto.com/static/img/favicon/favicon-32x32.png" sizes="32x32">
    

    
        <link rel="shortcut icon" href="https://static.blogto.com/static/img/favicon/android-chrome-192x192.png" sizes="192x192">
    

    
    <title>Toronto is planning to declare a climate emergency</title>
    <meta name="google-site-verification" content="OnajU0JqaR7GbNn36tIGLItHoCVGBMuABazvl0YTfjY"/>
    <meta name="description" content="We already know climate change is a major threat to our society and world as a whole, and we've undoubtedly begun to feel its impacts in Toronto wi..." />
    
    <meta name="keywords" content="toronto,john,tory,declaring,climate,emergency" />
    
    <link rel="canonical" href="https://www.blogto.com/city/2019/09/toronto-climate-emergency/" />
    <meta property="fb:app_id" content="100616073343311"/>
    <meta property="og:site_name" content="blogTO"/>
    <meta property="og:url" content="https://www.blogto.com/city/2019/09/toronto-climate-emergency/"/>
    <meta property="og:title" content="Toronto is planning to declare a climate emergency"/>
    <meta property="og:image" content="https://s3.amazonaws.com/btoimage/prism-thumbnails/articles/201989-climate-new.jpg-resize_then_crop-_frame_bg_color_FFF-h_630-gravity_center-q_70-preserve_ratio_true-w_1200_.jpg"/>
    
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />

    <meta property="og:description" content="We already know climate change is a major threat to our society and world as a whole, and we've undoubtedly begun to feel its impacts in Toronto wi...">
    <meta property="og:type" content="article"/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@blogTO"/>
    <meta name="apple-itunes-app" content="app-id=1393143157">
    

    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">




    
    <link type="text/css" href="https://static.blogto.com/static/dist/blogto-app-8f15736029b71d9d11b5c94637b2cf19.css" rel="stylesheet" />

    


    <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->




    
    <script>

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-220979-1']);
        _gaq.push(['_trackPageview']);
        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <script type="text/javascript">
    var _sf_async_config={uid:40495,domain:"blogto.com",useCanonical:true};
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();

    </script>
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
    </script>
    <script type='text/javascript'>
    GS_googleAddAdSenseService("ca-pub-3265858257515661");
    GS_googleEnableAllServices();
    </script>

    <!-- Begin comScore Tag -->
    <script>
      document.write(unescape("%3Cscript src='" +
    (document.location.protocol == "https:" ? "https://sb" : "https://b") +
    ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
    </script>
    <script>
    COMSCORE.beacon({
      c1:2,
      c2:7517117,
      c3:"",
      c4:"",
      c5:"",
      c6:"",
      c15:""
    });
    </script>
    <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&c2=7517117&c3=&c4=&c5=&c6=&c15=&cj=1"/>
    </noscript>

    
    <script type="text/javascript">
        window.freshDaily = {
            "initializers": [],
            "preProcessors": [],
            "deferredAdvertMap": {},
            "advertMap": {},
            "staticRoot": "https://static.blogto.com/static/",
            "mediaRoot": "https://static.blogto.com/"
        };
    </script>

    <script>
        function onRelatedVideoPlay(videoId, youtubeCode) {
            const previouslyOpenedVideos = Array.from(document.querySelectorAll(".related-video"));

            previouslyOpenedVideos.map(video => {
              const youtubeIframe = video.querySelectorAll("iframe");

              if (youtubeIframe) {
                video.querySelectorAll(".related-video-wrapper")[0].innerHTML = "";
                video.className = "related-video";
              }
            });

            if (youtubeCode) {
                const customPlayVideoEvent = new CustomEvent("playButtonClick");

                window.dispatchEvent(customPlayVideoEvent);

                document.querySelectorAll(`.related-video[data-video-id="${videoId}"]`)[0].className += " video-active";
                document.querySelectorAll(`.related-video[data-video-id="${videoId}"] .related-video-wrapper`)[0].innerHTML =
                    `<iframe width="337"
                             height="337"
                             src="https://www.youtube.com/embed/${youtubeCode}?autoplay=1&rel=0"
                             frameBorder="0"
                             controls="0"
                             allow="autoplay"
                             allowFullScreen/>`;
            }
        }
    </script>

    <script>
      function sleep(ms) {
          return new Promise(resolve => setTimeout(resolve, ms));
      }
    </script>

    <script>
        function kebabCaseToCamelCase(string) {
          return string.replace(/-([a-z])/g, function (g) { return g[1].toUpperCase(); });
        }
    </script>

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1129511487248605');
      fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1"
             src="https://www.facebook.com/tr?id=1129511487248605&ev=PageView&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
</head>
<body class="site 
article-detail-page rich-content-page 
"
      style="
">


    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T24HWP4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    <header class="nav-bar-container">
    <nav class="nav-bar">
        <div class="nav-bar-logo">
            <a class="nav-bar-logo-link" href="/"></a>
        </div>
        <div class="nav-bar-content">
            <div class="nav-bar-menu-container">
                <div class="nav-bar-menu not-visible">
                    <button class="nav-bar-menu-close-button"></button>
                    <ul class="nav-bar-menu-item-list">
                        <li class="nav-bar-menu-item nav-bar-menu-home-item">
                            <a class="nav-bar-menu-item-link"
                               href="/">Home</a></li>
                    
                        
                        <li class="nav-bar-menu-item nav-bar-menu-best-of-item selected">
                            <a class="nav-bar-menu-item-link"
                               href="/toronto">Best Of Toronto</a>
                        </li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-videos-item">
                            <a class="nav-bar-menu-item-link"
                               href="/videos">Videos</a>
                        </li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-events-item">
                            <a class="nav-bar-menu-item-link"
                               href="/events">Events</a></li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-contests-item">
                            <a class="nav-bar-menu-item-link"
                               href="/contests">Contests</a></li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-patio-guide-item">
                            <a class="nav-bar-menu-item-link"
                               href="http://patios.blogto.com/">Patio Guide</a>
                        </li>
                        
                        
                        <li class="nav-bar-menu-restaurants-item nav-bar-menu-item">
                            <a class="nav-bar-menu-item-link"
                               href="/restaurants">Restaurants</a>
                        </li>
                        
                        <li class="nav-bar-menu-latest-news-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Latest News</span>
                        </li>
                        
                        <li class="nav-bar-menu-places-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Places</span>
                        </li>
                        
                        
                        <li class="nav-bar-menu-more-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-label">More</span>
                        </li>
                        
                    
                    </ul>
                </div>
            </div>
        </div>
    </nav>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("nav-bar-body");
        })();
    </script>
</header>






<div class="page-takeover-container">
    
    
        <div id="1029532/blogTOcitytakeover1600x700"
             class="advert"
             style="min-height: 700px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOcitytakeover1600x700";
                    advert.elementId = "1029532/blogTOcitytakeover1600x700";
                    advert.width = 1600;
                    advert.height = 700;
                    advert.boxType = "page_takeover";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


</div>


<div class="site-advert-top-container horizontal-advert-container">
    <div class="site-advert-top">
        
    
        <div id="1029532/blogTOcitytakeover728x90pos2"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOcitytakeover728x90pos2";
                    advert.elementId = "1029532/blogTOcitytakeover728x90pos2";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "first_horizontal";
                    
                        screenTypes.push("medium");
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


    </div>
</div>


<div class="base-site-content">
    



<div class="rich-content-heading rich-content-heading-main ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/city/">City</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Mira Miller</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2019-09-20T11:38:10">
                                2 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about Toronto is planning to declare a climate emergency&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttps://www.blogto.com/city/2019/09/toronto-climate-emergency/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-lead-section">
    

<div class="article-lead no-animation">
    <div class="article-lead-picture-container">
        <div class="article-lead-picture-wrapper">
            <div class="article-lead-picture-wrapper-content">
                
                    <picture class="article-lead-picture">
                        <img src="https://media.blogto.com/articles/201989-climate-new.jpg?w=2048&cmd=resize_then_crop&height=1365&quality=70"
                             class="article-lead-image"
                             alt="toronto climate emergency"/>

                        
                    </picture>
                
            </div>
        </div>

        <div class="round-controls-container"
             data-share-url="http://www.blogto.com/city/2019/09/toronto-climate-emergency/"
             data-article-id="97743">
        </div>
    </div>

    <p class="article-lead-title">
        <span class="article-lead-title-text highlighted-text">
            Toronto is planning to declare a climate emergency
        </span>
    </p>
</div>

</section>


<div class="rich-content-heading rich-content-heading-sub ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/city/">City</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Mira Miller</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2019-09-20T11:38:10">
                                2 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about Toronto is planning to declare a climate emergency&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttps://www.blogto.com/city/2019/09/toronto-climate-emergency/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-body-section rich-content-section">

    <div class="article-detail-sidebar rich-content-sidebar">
        <div id="article-detail-sticky-side-content">
            <div class="article-detail-square-advert-wrapper">
                
    
        <div id="1029532/blogTOCity300x250top"
             class="advert"
             style="min-height: 250px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOCity300x250top";
                    advert.elementId = "1029532/blogTOCity300x250top";
                    advert.width = 300;
                    advert.height = 250;
                    advert.boxType = "article_detail_square";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


            </div>
            
                
                    <div class="newsletter-subscribe-panel newsletter-subscribe-panel-plain">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Stay in the loop</h4>
        <span class="newsletter-subscribe-panel-message">Sign up for our free email newsletter. Unsubscribe anytime or <a href="/contact/" target="_blank">contact us</a> for details.</span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>


                    <div id="article-detail-sidebar-solid-controls-container"
     class=" article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("97743", 10);
            var articleShareUrl = "https://www.blogto.com/city/2019/09/toronto-climate-emergency/";
            window.freshDaily.initializers.push(function (store) {

                var containerId = "#article-detail-sidebar-solid-controls-container";

                window.freshDaily.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
                
            
        </div>
    </div>

    <div class="article-detail-body">
        <div class="article-detail-content-wrapper rich-content-wrapper">
            <div class="rich-content">
                <p>We already know climate change is <a href="https://www.un.org/en/sections/issues-depth/climate-change/">a major threat to our society and world as a whole</a>, and we've undoubtedly begun to feel its impacts in Toronto with <a href="https://www.blogto.com/city/2019/09/its-going-feel-33-c-toronto-weekend/">all the extreme weather we've been having</a>. </p>

<p>Many <a href="https://globalnews.ca/news/5238069/bc-youth-protest-climate-change/?utm_expid=.kz0UD5JkQOCo6yMqxGqECg.0&amp;utm_referrer=https%3A%2F%2Fwww.google.com%2F">have criticized both local and federal governments</a> for their inaction on the issue, but it looks like Toronto's municipal government has every intention of actually doing something about it. </p>

<p>Mayor John Tory announced this morning that he intends to join 800 other local governments in 16 countries in declaring a climate emergency. </p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Today, I announced that I will lead Toronto in joining 800 other governments around the world in declaring a climate emergency.</p>
— John Tory (@JohnTory) <a href="https://twitter.com/JohnTory/status/1175053373403480064?ref_src=twsrc%5Etfw">September 20, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>The announcement comes as 47 civil society organizations released an <a href="https://www.torontoenvironment.org/statement_climate_emergency">open call</a> to Toronto city council to declare a climate emergency and commit to accelerated climate action.</p>

<p>Students all over the world are <a href="https://www.theglobeandmail.com/canada/article-students-across-canada-expected-to-participate-in-mass-climate/?cmpid=rss&amp;utm_source=dlvr.it&amp;utm_medium=twitter">also protesting today</a> to demand action on climate change.</p>

<p>In a press release from the mayor's office, it says declaring an emergency "would be done with the purpose of naming, framing and deepening Toronto's commitment to protecting our community, our economy, and our ecosystems from climate change."</p>

<p>It says Toronto residents and businesses have begun to struggle with the effects of more frequent flooding and other severe weather events brought on by climate change, and the city's <a href="https://www.toronto.ca/services-payments/water-environment/environmentally-friendly-city-initiatives/resilientto/">Resilience Strategy</a> found Toronto's weather is getting hotter, wetter and wilder and our climate risks are increasing.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Today, <a href="https://twitter.com/JohnTory?ref_src=twsrc%5Etfw">@JohnTory</a> has said he’ll declare a <a href="https://twitter.com/hashtag/ClimateEmergency?src=hash&amp;ref_src=twsrc%5Etfw">#ClimateEmergency</a> at the next Council meeting. That’s an important first step, but it needs to be backed up by urgent climate action. <a href="https://twitter.com/hashtag/TOpoli?src=hash&amp;ref_src=twsrc%5Etfw">#TOpoli</a> <a href="https://twitter.com/hashtag/TOClimateEmergency?src=hash&amp;ref_src=twsrc%5Etfw">#TOClimateEmergency</a> <a href="https://t.co/BrPTdFjagZ">https://t.co/BrPTdFjagZ</a></p>
— Toronto Environmental Alliance (TEA) (@TOenviro) <a href="https://twitter.com/TOenviro/status/1175062498627772418?ref_src=twsrc%5Etfw">September 20, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>So far, both city councillor Jennifer McKelvie, the mayor's <a href="https://www.toronto.ca/ext/digital_comm/pdfs/resilience-office/toronto-resilience-strategy.pdf">Resilience Champion</a> working to focus the city on achieving its climate change and resilience goals, and councillor Mike Layton, vice-chair of the <a href="https://www.toronto.ca/city-government/accountability-operations-customer-service/city-administration/city-managers-office/agencies-corporations/agencies/toronto-atmospheric-fund/">Toronto Atmospheric Fund</a>, are supportive of the emergency declaration.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">I’m happy to join Mayor in call for declaring a climate emergency. TO youth, experts and groups have been working on making it a meaningful declaration and not window dressing. I will fight to bring their vision to city council. <a href="https://twitter.com/TOenviro?ref_src=twsrc%5Etfw">@TOenviro</a> <a href="https://twitter.com/envirodefence?ref_src=twsrc%5Etfw">@envirodefence</a> <a href="https://twitter.com/TOforFuture?ref_src=twsrc%5Etfw">@TOforFuture</a> <a href="https://t.co/c2xwXt4E9t">https://t.co/c2xwXt4E9t</a></p>
— Mike Layton (@m_layton) <a href="https://twitter.com/m_layton/status/1175062583281426433?ref_src=twsrc%5Etfw">September 20, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>Fortunately, this isn't the first step the city has taken to address climate change.</p>

<p>The announcement comes just as the Mayor Tory and members of the city's debenture committee approved <a href="https://www.toronto.ca/city-government/budget-finances/city-finance/investor-relations/green-debenture-program/">Toronto's second green bond</a>.</p>

<p>It's a $200 million bond that will invest in environmental projects including the <a href="https://waterfrontoronto.ca/nbe/portal/waterfront/Home/waterfronthome/projects/don+mouth+naturalization+and+port+lands+flood+protection">Port Lands flood protection</a>, energy efficiency retrofits for Toronto community housing buildings, cycling infrastructure, and installing solar panels at city facilities to generate at least five per cent of its energy.</p>

<p>And back in 2017, Toronto City Council approved the <a href="https://www.toronto.ca/services-payments/water-environment/environmentally-friendly-city-initiatives/transformto/">TransformTO plan</a> to reach an 80 per cent reduction of greenhouse gas emissions by 2050 based on 1990 levels. </p>

<p>Tory says this declaration is only the next step in doing our part to <a href="https://www.ipcc.ch/sr15/">keep global warming at 1.5°C</a>. </p>

<p>The declaration of a climate emergency will be considered at the October 2 meeting of city council. </p>

<p>"Climate change and global warming poses a major risk to our city's residents and businesses," said Tory.</p>

<p>"This emergency declaration serves to join cities across the world in tackling climate change, frame the impact of climate change on our residents and businesses, and enhance Toronto's commitment to a net zero carbon future."</p>
            </div>

        

            
            
            

            <div class="secondary-rich-content rich-content">
                
            </div>

            
            <div class="article-lead-photographer rich-content-lead-photographer">
                <span class="lead-photographer-label">Lead photo by </span>
                <span class="lead-photographer-value">
                    <p><a href="https://www.flickr.com/photos/jamaalism/14842098520/in/photolist-oBxCNm-228P2Rt-3g1AVp-9NwqUk-dKZXWF-28yY6yd-22bwJG2-5qkJb9-27P5W1i-dKHGtk-E7d8JP-Qnq3ZJ-sKDJ1E-dgWBUC-U69eb8-R3nQmh-6d1yMg-B528XT-A7Z87s-B623Nz-diHCSE-aQY5dr-8ZR54G-dExpUs-72LFeh-dRcAqf-7twPdr-4KMccp-89aKd1-9poh4r-Cow9tu-4rD7Sq-96dxCb-airQfa-rQXvD5-JxjEzF-bqTMkL-brNBMy-wbzQnX-QjDF7m-9wUrvr-wZGCxN-QH9RXk-BjpA8W-yM5m1F-A4g75P-B28LaK-w1Cqwm-wAVud2-B28KBF">Jamaalism</a></p>
                </span>
            </div>
            

            

            <div id="article-detail-content-solid-controls-container"
     class=" rich-content-solid-controls-container  article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("97743", 10);
            var articleShareUrl = "https://www.blogto.com/city/2019/09/toronto-climate-emergency/";
            window.freshDaily.initializers.push(function (store) {

                var containerId = "#article-detail-content-solid-controls-container";

                window.freshDaily.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
        </div>

        <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">

        <div id="article-detail-plain-controls-container" class="plain-controls-container">

    <script type="text/javascript">
        window.freshDaily.initializers.push(function (store) {
            var containerId = "#article-detail-plain-controls-container";
            var articleId = parseInt("97743", 10);
            var articleShareUrl = "http://www.blogto.com/city/2019/09/toronto-climate-emergency/";

            window.freshDaily.initArticlePlainControls(containerId, store, {
                articleId: articleId,
                shareUrl: articleShareUrl
            });
        });
    </script>
</div>

        <p class="fb-comments-loader">
            <span class="fb-comments-loader-label">Join the conversation</span>
            <a class="fb-comments-loader-link"
               href="#article-detail-fb-comments-wrapper"
               role="button">
                <span>Load </span>
                <span class="fb-comments-count"
                      
                      data-href="http://www.blogto.com/city/2019/09/toronto-climate-emergency/"></span>
                <span> comments</span>
            </a>
        </p>
    </div>
</section>



<div class="email-newsletter-dialog not-visible"></div>

<section class="social-section">
    <div class="article-detail-newsletter-container newsletter-container">
        
        <div class="newsletter-subscribe-panel newsletter-subscribe-panel-large">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Stay in the loop</h4>
        <span class="newsletter-subscribe-panel-message">Sign up for our free email newsletter so you’re always in the know. You can unsubscribe anytime or <a href="/contact/" target="_blank">contact us</a> for details.</span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>

        
    </div>

    <div class="fb-comments-row">
        <div class="fb-comments-container">
            <div id="article-detail-fb-comments-wrapper" class="fb-comments-wrapper">
                <div class="fb-comments"
  data-href="http://www.blogto.com/city/2019/09/toronto-climate-emergency/"
  data-width="100%"
  data-numposts="4"></div>

            </div>
            <div class="fb-page-box-container">
                <div class="fb-page"
    data-href="https://www.facebook.com/blogto"
    data-width="300"
    data-small-header="false"
    data-adapt-container-width="true"
    data-hide-cover="false"
    data-show-facepile="true">
    <div class="fb-xfbml-parse-ignore">
      
    </div>
</div>

            </div>
        </div>
    </div>
</section>




<section class="article-detail-latest-articles-section">
    <div class="article-detail-latest-articles-content">
        <h2 class="article-detail-latest-articles-title">
            <span class="article-detail-latest-articles-title-text">
                Latest in City
            </span>
        </h2>

        <div class="static-article-thumbnail-grid-container article-thumbnail-grid-container">
            <div class="article-thumbnail-grid blogto-grid">
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20190920-trumptrudeau.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="97756"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2019/09/donald-trump-justin-trudeau-blackface/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Donald Trump responds to the Justin Trudeau blackface scandal
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20190920-trudeau-blackface.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="97753"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2019/09/no-drop-support-trudeau-so-far-despite-blackface-photos/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            No drop in support for Trudeau so far despite blackface photos
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20190920-latenightshows.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="97742"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2019/09/justin-trudeau-blackface-scandal-leads-late-night-talk-shows/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            American talk show hosts are loving the Justin Trudeau blackface scandal
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/201989-climate-new.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="97743"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2019/09/toronto-climate-emergency/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Toronto is planning to declare a climate emergency
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20190920-shootings.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="97740"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2019/09/eaton-centre-shooting-yonge-dundas/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Bullet holes found in Toronto Eaton Centre after shooting at Yonge and Dundas
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/2019919-ttc-new2.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="97739"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2019/09/ttc-sorry-dignity-respect/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            TTC says they&#39;re sorry and will try to treat customers with dignity and respect
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20190904-screemers-toronto.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="97514"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2019/09/screemers-toronto-haunted-house/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Toronto&#39;s most frightening haunted house is coming back to the city this fall
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/151296b7-afbb-41f2-a6c3-ce2e1fe9557e.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
                <div class="article-slide-show-controls-container slide-show-controls-container"
                    data-slide-show-url="/slideshows/best-attractions-downtown-toronto/">
                </div>
            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="93572"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2018/10/attractions-toronto/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            23 attractions in downtown Toronto that are a must visit
        </span>
    </p>
</div>
                </div>
                
            </div>
        </div>

        <div id="root-latest-articles"></div>
    </div>
</section>

<script type="text/javascript">
    (function () {
        window.freshDaily.customArticleDetailPageReducerGenerators = [];
    })();
</script>


    <iframe class="firefox-tracking-protection-detector"
            src="//googlesyndication.com"
            onload="window.isFirefoxTPDisabled = true"></iframe>
</div>

<div id="fb-root"></div>



<footer class="footer-container">
    <nav id="footer">
        <div class="social">
            
            <a class="footer-social-link facebook-link" href="https://www.facebook.com/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/facebook-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link twitter-link" href="https://twitter.com/blogTO">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/twitter-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link instagram-link" href="https://www.instagram.com/blogto/?hl=en">
                <img class="footer-social-icon footer-instagram-icon"
                     src="https://static.blogto.com/static/img/icons/social/instagram-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link snapchat-link" href="https://www.snapchat.com/add/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/snapchat-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link youtube-link" href="https://www.youtube.com/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/youtube-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link we-chat-link" href="https://mp.weixin.qq.com/s/-G8OJWANII6G3aQXNhrkVw">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/wechat-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link weibo-link" href="https://weibo.com/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/weibo-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link flickr-link" href="https://www.flickr.com/groups/blogto/">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/flickr-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link rss-link" href="http://feeds.feedburner.com/blogto/">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/rss-darkgrey-36.svg">
            </a>
            
        </div>

        <ul class="footer-nav-container footernav">
            <li class="footer-nav-item">
                <a href="/contact/">Contact Us</a>
            </li>

            <li class="footer-nav-item advertise">
                <a href="/contact/?advertise">Advertise</a>
            </li>

            <li class="footer-nav-item archives">
                <a href="/archives/">Archives</a>
            </li>

            
            <li class="footer-nav-item podcast">
                <a href="https://itunes.apple.com/ca/podcast/only-in-toronto/id1393143157">Podcast</a>
            </li>
            

            
            <li class="footer-nav-item iphone-app">
                <a href="https://itunes.apple.com/ca/app/blogto/id435310228?mt=8">iPhone App</a>
            </li>
            

            

            <li class="footer-nav-item terms-of-service">
                <a href="/termsofservice/">Terms of Service</a>
            </li>

            <li class="footer-nav-item privacy-policy">
                <a href="/privacy/">Privacy Policy</a>
            </li>

            
            <li class="footer-nav-item mobile-podcast mobile-view">
                <a href="https://itunes.apple.com/ca/podcast/only-in-toronto/id1393143157">Podcast</a>
            </li>
            

            
            <li class="footer-nav-item mobile-iphone-app mobile-view">
                <a href="https://itunes.apple.com/ca/app/blogto/id435310228?mt=8">iPhone App</a>
            </li>
            

            
        </ul>

        <ul class="footer-nav-container footersubnav">
            <li class="footersubnav-item">
                <a class="footersubnav-item-link"
                   href="http://www.freshdaily.ca/">
                    ©2019 Freshdaily Inc.
                </a>
            </li>

            <li class="footersubnav-item terms-of-service">
                <a class="footersubnav-item-link"
                   href="/termsofservice/">
                    Terms of Service
                </a>
            </li>

            <li class="footersubnav-item privacy-policy">
                <a class="footersubnav-item-link"
                   href="/privacy/">
                    Privacy Policy
                </a>
            </li>

            <li class="footersubnav-item designcredit">
                <a class="footersubnav-item-link"
                   href="http://studiofunction.com" target="_blank">
                    Design by Studio Function
                </a>
            </li>
        </ul>
    </nav>
</footer>




<div class="blogto-sticky-banner">
    <div class="blogto-sticky-banner-wrapper">
        <div class="blogto-sticky-banner-advert-container-x-small">
            
    
        <div id="1029532/blogTOmobile320x50city"
             class="advert"
             style="min-height: 50px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOmobile320x50city";
                    advert.elementId = "1029532/blogTOmobile320x50city";
                    advert.width = 320;
                    advert.height = 50;
                    advert.boxType = "mobile_bottom";
                    
                        screenTypes.push("x-small");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
        <div class="blogto-sticky-banner-advert-container-small">
            
    
        <div id="1029532/blogTOcitytakeover728x90tablet"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOcitytakeover728x90tablet";
                    advert.elementId = "1029532/blogTOcitytakeover728x90tablet";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "tablet_bottom";
                    
                        screenTypes.push("small-2");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
    </div>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("sticky-banner-body");
        })();
    </script>
</div>



    <div id="login-dialog-container"></div>

    <div id="email-login-dialog-container"></div>

    <div id="reset-password-dialog-container"></div>

    <div id="calendar-dialog-container"></div>

    
    


<script type="text/javascript" src="https://static.blogto.com/static/dist/commons-chunk-bootstrap-1c842221128873cd8cb3.js" ></script>
<script type="text/javascript" src="https://static.blogto.com/static/dist/blogto-lib-4305f861d4aeaa1079ef.js" ></script>
<script type="text/javascript" src="https://static.blogto.com/static/dist/blogto-app-4f4f5caec143ff498fa5.js" ></script>


<script type="text/javascript">
    (function () {
        var ArticleBookmarkData = window.freshDaily.ArticleBookmarkData;

        var sessionLogicList = [];
        sessionLogicList.push(
                {
                    "key": "bookmarkedArticleMap",
                    "callback": ArticleBookmarkData.fetchBookmarkedArticles
                });

        window.freshDaily.sessionLogicList = window.freshDaily.sessionLogicList.concat(sessionLogicList);
    })();
</script>




<script type="text/javascript">
    window.freshDaily.facebookPromise = new Promise(function (resolve, reject) {
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

        window.fbAsyncInit = function () {
            FB.init({
                appId: "100616073343311",
                xfbml: true,
                version: "v2.5"
            });

            resolve();
        }
    });
</script>

<script type="text/javascript">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</script>

<script type="text/javascript">
    window.freshDaily.twitterPromise = new Promise(function (resolve, reject) {
        if(!window.twttr){
            window.twttr = (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0],
                        t = window.twttr || {};
                if (d.getElementById(id)) return t;
                js = d.createElement(s);
                js.id = id;
                js.src = "https://platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);

                t._e = [];
                t.ready = function (f) {
                    t._e.push(f);
                };

                return t;
            }(document, "script", "twitter-wjs"));

            window.twttr.ready(function (twttr){
                resolve(twttr);
            });
        } else {
            resolve(window.twttr);
        }
    });
</script>

<script type="text/javascript">
    window.SIGNUP_URL = '/accounts/newsletter/subscribe/';

    (function () {
        var AuthManager = window.freshDaily.AuthManager;
        var sessionPromise = AuthManager.initUserSession(window.freshDaily.sessionLogicList);
        window.freshDaily.sessionPromise = sessionPromise;
    })();
</script>




<script type="text/javascript">
    (function(){
        var isSlideShow;

        
        isSlideShow = false;
        

        var staticLatestArticlesLength = parseInt("8");
        var articleDetailListingsMapData = [];
        var articleDetailListingsLength = 0;

        window.freshDaily.Logger.debug(staticLatestArticlesLength);

        window.freshDaily.createArticleDetailApp($, "7", "", 
            isSlideShow, staticLatestArticlesLength, articleDetailListingsLength, articleDetailListingsMapData,
            window.freshDaily.customArticleDetailPageReducerGenerators);
    })();
</script>

</body>
</html>
