



<!DOCTYPE html>
<html lang="en" prefix="og: https://ogp.me/ns#">
<head>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T24HWP4');</script>
<!-- End Google Tag Manager -->

    
    
    
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="msapplication-config" content="https://static.blogto.com/static/img/favicon/browserconfig.xml"/>
    <meta http-equiv="x-ua-compatible" content="IE=edge">
    <link rel="alternate" type="application/atom+xml" title='blogTO RSS Feed' href="http://feeds.feedburner.com/blogto">
    <meta name="format-detection" content="telephone=no">

    
    
        <link rel="apple-touch-icon" type="image/png" href="https://static.blogto.com/static/img/favicon/apple-touch-icon.png">
    

    
        <link rel="icon" type="image/png" href="https://static.blogto.com/static/img/favicon/favicon-16x16.png" sizes="16x16">
    

    
        <link rel="icon" type="image/png" href="https://static.blogto.com/static/img/favicon/favicon-32x32.png" sizes="32x32">
    

    
        <link rel="shortcut icon" href="https://static.blogto.com/static/img/favicon/android-chrome-192x192.png" sizes="192x192">
    

    
    <title>These are the Toronto streets where you'll probably get a parking ticket</title>
    <meta name="google-site-verification" content="OnajU0JqaR7GbNn36tIGLItHoCVGBMuABazvl0YTfjY"/>
    <meta name="description" content="Parking authorities for the City of Toronto issue millions of parking tickets each year, and choosing to park in certain spots around the city can ..." />
    
    <meta name="keywords" content="parking,ticket,toronto" />
    
    <link rel="canonical" href="https://www.blogto.com/city/2019/11/toronto-streets-youll-probably-get-parking-ticket/" />
    <meta property="fb:app_id" content="100616073343311"/>
    <meta property="og:site_name" content="blogTO"/>
    <meta property="og:url" content="https://www.blogto.com/city/2019/11/toronto-streets-youll-probably-get-parking-ticket/"/>
    <meta property="og:title" content="These are the Toronto streets where you'll probably get a parking ticket"/>
    <meta property="og:image" content="https://s3.amazonaws.com/btoimage/prism-thumbnails/articles/20191129-parking-new.jpg-resize_then_crop-_frame_bg_color_FFF-h_630-gravity_center-q_70-preserve_ratio_true-w_1200_.jpg"/>
    
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />

    <meta property="og:description" content="Parking authorities for the City of Toronto issue millions of parking tickets each year, and choosing to park in certain spots around the city can ...">
    <meta property="og:type" content="article"/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@blogTO"/>
    <meta name="apple-itunes-app" content="app-id=1393143157">
    

    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">




    
    <link type="text/css" href="https://static.blogto.com/static/dist/blogto-app-75018e888db74dae8a6de3d56acca544.css" rel="stylesheet" />

    


    <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->




    
    <script>

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-220979-1']);
        _gaq.push(['_trackPageview']);
        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <script type="text/javascript">
    var _sf_async_config={uid:40495,domain:"blogto.com",useCanonical:true};
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();

    </script>
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
    </script>
    <script type='text/javascript'>
    GS_googleAddAdSenseService("ca-pub-3265858257515661");
    GS_googleEnableAllServices();
    </script>

    <!-- Begin comScore Tag -->
    <script>
      document.write(unescape("%3Cscript src='" +
    (document.location.protocol == "https:" ? "https://sb" : "https://b") +
    ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
    </script>
    <script>
    COMSCORE.beacon({
      c1:2,
      c2:7517117,
      c3:"",
      c4:"",
      c5:"",
      c6:"",
      c15:""
    });
    </script>
    <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&c2=7517117&c3=&c4=&c5=&c6=&c15=&cj=1"/>
    </noscript>

    
    <script type="text/javascript">
        window.freshDaily = {
            "initializers": [],
            "preProcessors": [],
            "deferredAdvertMap": {},
            "advertMap": {},
            "staticRoot": "https://static.blogto.com/static/",
            "mediaRoot": "https://static.blogto.com/"
        };
    </script>

    <script>
        function onRelatedVideoPlay(videoId, youtubeCode) {
            const previouslyOpenedVideos = Array.from(document.querySelectorAll(".related-video"));

            previouslyOpenedVideos.map(video => {
              const youtubeIframe = video.querySelectorAll("iframe");

              if (youtubeIframe) {
                video.querySelectorAll(".related-video-wrapper")[0].innerHTML = "";
                video.className = "related-video";
              }
            });

            if (youtubeCode) {
                const customPlayVideoEvent = new CustomEvent("playButtonClick");

                window.dispatchEvent(customPlayVideoEvent);

                document.querySelectorAll(`.related-video[data-video-id="${videoId}"]`)[0].className += " video-active";
                document.querySelectorAll(`.related-video[data-video-id="${videoId}"] .related-video-wrapper`)[0].innerHTML =
                    `<iframe width="337"
                             height="337"
                             src="https://www.youtube.com/embed/${youtubeCode}?autoplay=1&rel=0"
                             frameBorder="0"
                             controls="0"
                             allow="autoplay"
                             allowFullScreen/>`;
            }
        }
    </script>

    <script>
      function sleep(ms) {
          return new Promise(resolve => setTimeout(resolve, ms));
      }
    </script>

    <script>
        function kebabCaseToCamelCase(string) {
          return string.replace(/-([a-z])/g, function (g) { return g[1].toUpperCase(); });
        }
    </script>

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1129511487248605');
      fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1"
             src="https://www.facebook.com/tr?id=1129511487248605&ev=PageView&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
</head>
<body class="site blogto 
article-detail-page rich-content-page 
"
      style="
">


    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T24HWP4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    <header class="nav-bar-container">
    <nav class="nav-bar">
        <div class="nav-bar-logo">
            <a class="nav-bar-logo-link" href="/"></a>
        </div>
        <div class="nav-bar-content">
            <div class="nav-bar-menu-container">
                <div class="nav-bar-menu not-visible">
                    <button class="nav-bar-menu-close-button"></button>
                    <ul class="nav-bar-menu-item-list">
                        <li class="nav-bar-menu-item nav-bar-menu-home-item">
                            <a class="nav-bar-menu-item-link"
                               href="/">Home</a></li>
                    
                        
                        <li class="nav-bar-menu-item nav-bar-menu-best-of-item selected">
                            <a class="nav-bar-menu-item-link"
                               href="/toronto">Best Of Toronto</a>
                        </li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-videos-item">
                            <a class="nav-bar-menu-item-link"
                               href="/videos">Videos</a>
                        </li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-events-item">
                            <a class="nav-bar-menu-item-link"
                               href="/events">Events</a></li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-contests-item">
                            <a class="nav-bar-menu-item-link"
                               href="/contests">Contests</a></li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-patio-guide-item">
                            <a class="nav-bar-menu-item-link"
                               href="http://patios.blogto.com/">Patio Guide</a>
                        </li>
                        
                        
                        <li class="nav-bar-menu-restaurants-item nav-bar-menu-item">
                            <a class="nav-bar-menu-item-link"
                               href="/restaurants">Restaurants</a>
                        </li>
                        
                        <li class="nav-bar-menu-latest-news-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Latest News</span>
                        </li>
                        
                        <li class="nav-bar-menu-places-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Places</span>
                        </li>
                        
                        
                        <li class="nav-bar-menu-more-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-label">More</span>
                        </li>
                        
                    
                    </ul>
                </div>
            </div>
        </div>
    </nav>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("nav-bar-body");
        })();
    </script>
</header>






<div class="page-takeover-container">
    
    
        <div id="1029532/blogTOcitytakeover1600x700"
             class="advert"
             style="min-height: 700px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOcitytakeover1600x700";
                    advert.elementId = "1029532/blogTOcitytakeover1600x700";
                    advert.width = 1600;
                    advert.height = 700;
                    advert.boxType = "page_takeover";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


</div>


<div class="site-advert-top-container horizontal-advert-container">
    <div class="site-advert-top">
        
    
        <div id="1029532/blogTOcitytakeover728x90pos2"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOcitytakeover728x90pos2";
                    advert.elementId = "1029532/blogTOcitytakeover728x90pos2";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "first_horizontal";
                    
                        screenTypes.push("medium");
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


    </div>
</div>


<div class="base-site-content">
    



<div class="rich-content-heading rich-content-heading-main ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/city/">City</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Becky Robertson</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2019-11-30T01:12:33">
                                an hour ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about These are the Toronto streets where you&#39;ll probably get a parking ticket&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttps://www.blogto.com/city/2019/11/toronto-streets-youll-probably-get-parking-ticket/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-lead-section">
    

<div class="article-lead no-animation">
    <div class="article-lead-picture-container">
        <div class="article-lead-picture-wrapper">
            <div class="article-lead-picture-wrapper-content">
                
                    <picture class="article-lead-picture">
                        <img src="https://media.blogto.com/articles/20191129-parking-new.jpg?w=2048&cmd=resize_then_crop&height=1365&quality=70"
                             class="article-lead-image"
                             alt="parking ticket toronto"/>

                        
                    </picture>
                
            </div>
        </div>

        <div class="round-controls-container"
             data-share-url="http://www.blogto.com/city/2019/11/toronto-streets-youll-probably-get-parking-ticket/"
             data-article-id="98667">
        </div>
    </div>

    <p class="article-lead-title">
        <span class="article-lead-title-text highlighted-text">
            These are the Toronto streets where you&#39;ll probably get a parking ticket
        </span>
    </p>
</div>

</section>


<div class="rich-content-heading rich-content-heading-sub ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/city/">City</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Becky Robertson</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2019-11-30T01:12:33">
                                an hour ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about These are the Toronto streets where you&#39;ll probably get a parking ticket&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttps://www.blogto.com/city/2019/11/toronto-streets-youll-probably-get-parking-ticket/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-body-section rich-content-section">

    <div class="article-detail-sidebar rich-content-sidebar">
        <div id="article-detail-sticky-side-content">
            <div class="article-detail-square-advert-wrapper">
                
    
        <div id="1029532/blogTOCity300x250top"
             class="advert"
             style="min-height: 250px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOCity300x250top";
                    advert.elementId = "1029532/blogTOCity300x250top";
                    advert.width = 300;
                    advert.height = 250;
                    advert.boxType = "article_detail_square";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


            </div>
            
                
                    <div class="newsletter-subscribe-panel newsletter-subscribe-panel-plain">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Stay in the loop</h4>
        <span class="newsletter-subscribe-panel-message">Sign up for our free email newsletter. Unsubscribe anytime or <a href="/contact/" target="_blank">contact us</a> for details.</span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>


                    <div id="article-detail-sidebar-solid-controls-container"
     class=" article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("98667", 10);
            var articleShareUrl = "https://www.blogto.com/city/2019/11/toronto-streets-youll-probably-get-parking-ticket/";
            window.freshDaily.initializers.push(function (store) {

                var containerId = "#article-detail-sidebar-solid-controls-container";

                window.freshDaily.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
                
            
        </div>
    </div>

    <div class="article-detail-body">
        <div class="article-detail-content-wrapper rich-content-wrapper">
            <div class="rich-content">
                <p>Parking authorities for the City of Toronto issue millions of parking tickets each year, and choosing to park in certain spots around the city can make you far more likely to receive one.</p>

<p><a href="https://www.cbc.ca/news/canada/toronto/here-s-where-you-were-most-likely-to-get-a-parking-ticket-in-toronto-last-year-1.5374626">According to a data analysis conducted by the CBC</a> based on City numbers, Edward Street — which runs west from Yonge Street a block north of Yonge-Dundas Square — is notorious for high rates of the dreaded yellow slips.</p>

<p>Approximately 12,600 drivers received tickets on the street last year, 4,850 of them at the specific address 20 Edward Street, where the World's Biggest Bookstore used to reside. The lot is now being developed for condos.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Toronto receives $100m in revenue from PARKING TICKETS!<br />
<br />
257 tickets get issued every hour. Bruv! <a href="https://t.co/htOtEOOmoR">pic.twitter.com/htOtEOOmoR</a></p>
— bel (@AforAnnabel) <a href="https://twitter.com/AforAnnabel/status/1196942392991059970?ref_src=twsrc%5Etfw">November 20, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p><a href="https://www.cbc.ca/news/canada/toronto/here-s-where-you-were-most-likely-to-get-a-parking-ticket-in-toronto-last-year-1.5374626">The CBC reports</a> that the high number of tickets in the area is due to the fact that there is no legal parking on one half of Edward Street, yet drivers continue to park on it due to its prime location in the middle of the downtown core near attractions like the Eaton Centre.</p>

<p>Understandably, parking enforcement officers deliberately frequent streets like Edward, where they find parking violations to be more common.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Me and the City of Toronto are basically in a relationship with amount of parking tickets I get</p>
— THE MVP (@Chasebandz_) <a href="https://twitter.com/Chasebandz_/status/1189221824095277056?ref_src=twsrc%5Etfw">October 29, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>The area where the second-most infractions were issued to drivers last year was around Sunnybrook Hospital on Bayview Avenue, where 4,430 drivers received tickets.</p>

<p>The third surprisingly wasn't near the downtown core at all, but was at the University of Toronto's Scarborough campus on Military Trail, where more than 3,560 tickets were issued.</p>

<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Please visit Toronto and get a parking ticket or towed. <a href="https://t.co/UOr3Ezz8Tg">pic.twitter.com/UOr3Ezz8Tg</a></p>
— Hank Cookie Rich (@HankCookieRich) <a href="https://twitter.com/HankCookieRich/status/1192790009629347843?ref_src=twsrc%5Etfw">November 8, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>The top 10 locations also included Bloor Street in front of the Royal Ontario Museum, a stretch of Marine Parade Drive across from Etobicoke's Humber Bay Shores Park and 250 Front Street East, near the Distillery District.</p>

<p>Also, Lake Shore Boulevard West (near the aforementioned Marine Parade Drive), La Plante Avenue — where many visitors of Toronto General Hospital and Sick Kids tend to park — in front of Etobicoke's NXT condos on The Queensway and on Richmond Street west of University Avenue, near Osgoode subway station.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">The City of Toronto prints their parking tickets on plastic sheets, so you can’t even tear them up AFTER you’ve paid and, well, that’s the last straw.</p>
— Lethargic Pixie Dream Goth (@Wizerbuff) <a href="https://twitter.com/Wizerbuff/status/1196250232360751104?ref_src=twsrc%5Etfw">November 18, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>Other interesting data from the 2018 parking infraction stats: Fines ranged from $15 to $450 and averaged around $49, and more than two million tickets were issued to drivers, totalling $100 million.</p>
            </div>

        

            
            
            

            <div class="secondary-rich-content rich-content">
                
            </div>

            
            <div class="article-lead-photographer rich-content-lead-photographer">
                <span class="lead-photographer-label">Lead photo by </span>
                <span class="lead-photographer-value">
                    <p><a href="https://www.flickr.com/photos/pdphotography/539221955/in/photolist-PDDUg-28NQzGn-VFw4Bp-mSjbxv-zZgUKc-Dp1UiL-oF6gqK-rK5xzn-Wx5udm-8sEbFS-8sE7jQ-qQRZEt-2h4oRrU-7seH4E-6E5vJP-8sEaFb-245snrM-2dbg7GT-LwJgw9-2hHz6tQ-unkMXQ-XGX1C6-oBLoTz-DgTn9y-q6ovQz-9y9i9F-4qzB8B-Bo1Zxd-dwNgEX-cg19bN-FxhvJm-TMYc1x-ctkB9j-UDgkoC-2bNy2bs-hM1U3H-55EuHV-cvH3zS-Bm9ppi-vytdqq-fuoYsS-omcyic-2hHGHrY-QuYHL6-fq1kn8-2hHGHav-2fMqUKs-2etMuP8-2etb27V-Mz3zLG">Patrick Dell</a></p>
                </span>
            </div>
            

            

            <div id="article-detail-content-solid-controls-container"
     class=" rich-content-solid-controls-container  article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("98667", 10);
            var articleShareUrl = "https://www.blogto.com/city/2019/11/toronto-streets-youll-probably-get-parking-ticket/";
            window.freshDaily.initializers.push(function (store) {

                var containerId = "#article-detail-content-solid-controls-container";

                window.freshDaily.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
        </div>

        <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">

        <div id="article-detail-plain-controls-container" class="plain-controls-container">

    <script type="text/javascript">
        window.freshDaily.initializers.push(function (store) {
            var containerId = "#article-detail-plain-controls-container";
            var articleId = parseInt("98667", 10);
            var articleShareUrl = "http://www.blogto.com/city/2019/11/toronto-streets-youll-probably-get-parking-ticket/";

            window.freshDaily.initArticlePlainControls(containerId, store, {
                articleId: articleId,
                shareUrl: articleShareUrl
            });
        });
    </script>
</div>

        <p class="fb-comments-loader">
            <span class="fb-comments-loader-label">Join the conversation</span>
            <a class="fb-comments-loader-link"
               href="#article-detail-fb-comments-wrapper"
               role="button">
                <span>Load </span>
                <span class="fb-comments-count"
                      
                      data-href="http://www.blogto.com/city/2019/11/toronto-streets-youll-probably-get-parking-ticket/"></span>
                <span> comments</span>
            </a>
        </p>
    </div>
</section>



<div class="email-newsletter-dialog not-visible"></div>

<section class="social-section">
    <div class="article-detail-newsletter-container newsletter-container">
        
        <div class="newsletter-subscribe-panel newsletter-subscribe-panel-large">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Stay in the loop</h4>
        <span class="newsletter-subscribe-panel-message">Sign up for our free email newsletter so you’re always in the know. You can unsubscribe anytime or <a href="/contact/" target="_blank">contact us</a> for details.</span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>

        
    </div>

    <div class="fb-comments-row">
        <div class="fb-comments-container">
            <div id="article-detail-fb-comments-wrapper" class="fb-comments-wrapper">
                <div class="fb-comments"
  data-href="http://www.blogto.com/city/2019/11/toronto-streets-youll-probably-get-parking-ticket/"
  data-width="100%"
  data-numposts="4"></div>

            </div>
            <div class="fb-page-box-container">
                <div class="fb-page"
    data-href="https://www.facebook.com/blogto"
    data-width="300"
    data-small-header="false"
    data-adapt-container-width="true"
    data-hide-cover="false"
    data-show-facepile="true">
    <div class="fb-xfbml-parse-ignore">
      
    </div>
</div>

            </div>
        </div>
    </div>
</section>




<section class="article-detail-latest-articles-section">
    <div class="article-detail-latest-articles-content">
        <h2 class="article-detail-latest-articles-title">
            <span class="article-detail-latest-articles-title-text">
                Latest in City
            </span>
        </h2>

        <div class="static-article-thumbnail-grid-container article-thumbnail-grid-container">
            <div class="article-thumbnail-grid blogto-grid">
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20191127-doggo.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="98645"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2019/11/toronto-street-electrifying-pets-rain/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            A Toronto street has been electrifying pets in the rain and it&#39;s not the first one
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20191129-canada-life-2.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="98691"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2019/11/canada-life-building-toronto/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Here&#39;s what&#39;s happening to Toronto&#39;s historic Canada Life building
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20191129-parking-new.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="98667"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2019/11/toronto-streets-youll-probably-get-parking-ticket/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            These are the Toronto streets where you&#39;ll probably get a parking ticket
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20191129-airbnb-house-party_upscaled_image_x4.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="98731"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2019/11/toronto-teen-suing-airbnb-after-getting-shot-party/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            A Toronto teen is suing Airbnb after getting shot at a rented party house
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20191129-climatechangeprotesttoronto_upscaled_image_x4.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="98728"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2019/11/toronto-climate-strike-black-friday-protest/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Black Friday climate strike march brings hundreds to the streets of Toronto
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20191129-highway-401-expansion-project.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="98726"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2019/11/project-widen-highway-401-through-gta-officially-underway/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Highway 401 is officially going to be widened and construction will be a total mess
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20191129-dr6ix2.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="98717"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2019/11/toronto-plastic-surgeon-being-sued-filming-patients-without-their-consent/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            A Toronto plastic surgeon is being sued for filming patients without their consent
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20191129-go-train-sunday-funday.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="98722"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2019/11/unlimited-go-train-rides-10-dollars-sundays/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            You&#39;ll soon be able to take unlimited GO Train rides for $10 on Sundays
        </span>
    </p>
</div>
                </div>
                
            </div>
        </div>

        <div id="root-latest-articles"></div>
    </div>
</section>

<script type="text/javascript">
    (function () {
        window.freshDaily.customArticleDetailPageReducerGenerators = [];
    })();
</script>


    <iframe class="firefox-tracking-protection-detector"
            src="//googlesyndication.com"
            onload="window.isFirefoxTPDisabled = true"></iframe>
</div>

<div id="fb-root"></div>



<footer class="footer-container">
    <nav id="footer">
        <div class="social">
            
            <a class="footer-social-link facebook-link" href="https://www.facebook.com/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/facebook-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link twitter-link" href="https://twitter.com/blogTO">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/twitter-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link instagram-link" href="https://www.instagram.com/blogto/?hl=en">
                <img class="footer-social-icon footer-instagram-icon"
                     src="https://static.blogto.com/static/img/icons/social/instagram-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link snapchat-link" href="https://www.snapchat.com/add/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/snapchat-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link youtube-link" href="https://www.youtube.com/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/youtube-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link we-chat-link" href="https://mp.weixin.qq.com/s/-G8OJWANII6G3aQXNhrkVw">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/wechat-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link weibo-link" href="https://weibo.com/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/weibo-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link flickr-link" href="https://www.flickr.com/groups/blogto/">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/flickr-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link rss-link" href="http://feeds.feedburner.com/blogto/">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/rss-darkgrey-36.svg">
            </a>
            
        </div>

        <ul class="footer-nav-container footernav">
            <li class="footer-nav-item">
                <a href="/contact/">Contact Us</a>
            </li>

            <li class="footer-nav-item advertise">
                <a href="/contact/?advertise">Advertise</a>
            </li>

            <li class="footer-nav-item archives">
                <a href="/archives/">Archives</a>
            </li>

            
            <li class="footer-nav-item podcast">
                <a href="https://itunes.apple.com/ca/podcast/only-in-toronto/id1393143157">Podcast</a>
            </li>
            

            
            <li class="footer-nav-item iphone-app">
                <a href="https://itunes.apple.com/ca/app/blogto/id435310228?mt=8">iPhone App</a>
            </li>
            

            

            <li class="footer-nav-item terms-of-service">
                <a href="/termsofservice/">Terms of Service</a>
            </li>

            <li class="footer-nav-item privacy-policy">
                <a href="/privacy/">Privacy Policy</a>
            </li>

            
            <li class="footer-nav-item mobile-podcast mobile-view">
                <a href="https://itunes.apple.com/ca/podcast/only-in-toronto/id1393143157">Podcast</a>
            </li>
            

            
            <li class="footer-nav-item mobile-iphone-app mobile-view">
                <a href="https://itunes.apple.com/ca/app/blogto/id435310228?mt=8">iPhone App</a>
            </li>
            

            
        </ul>

        <ul class="footer-nav-container footersubnav">
            <li class="footersubnav-item">
                <a class="footersubnav-item-link"
                   href="http://www.freshdaily.ca/">
                    ©2019 Freshdaily Inc.
                </a>
            </li>

            <li class="footersubnav-item terms-of-service">
                <a class="footersubnav-item-link"
                   href="/termsofservice/">
                    Terms of Service
                </a>
            </li>

            <li class="footersubnav-item privacy-policy">
                <a class="footersubnav-item-link"
                   href="/privacy/">
                    Privacy Policy
                </a>
            </li>

            <li class="footersubnav-item designcredit">
                <a class="footersubnav-item-link"
                   href="http://studiofunction.com" target="_blank">
                    Design by Studio Function
                </a>
            </li>
        </ul>
    </nav>
</footer>




<div class="blogto-sticky-banner">
    <div class="blogto-sticky-banner-wrapper">
        <div class="blogto-sticky-banner-advert-container-x-small">
            
    
        <div id="1029532/blogTOmobile320x50city"
             class="advert"
             style="min-height: 50px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOmobile320x50city";
                    advert.elementId = "1029532/blogTOmobile320x50city";
                    advert.width = 320;
                    advert.height = 50;
                    advert.boxType = "mobile_bottom";
                    
                        screenTypes.push("x-small");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
        <div class="blogto-sticky-banner-advert-container-small">
            
    
        <div id="1029532/blogTOcitytakeover728x90tablet"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOcitytakeover728x90tablet";
                    advert.elementId = "1029532/blogTOcitytakeover728x90tablet";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "tablet_bottom";
                    
                        screenTypes.push("small-2");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
    </div>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("sticky-banner-body");
        })();
    </script>
</div>



    <div id="login-dialog-container"></div>

    <div id="email-login-dialog-container"></div>

    <div id="reset-password-dialog-container"></div>

    <div id="calendar-dialog-container"></div>

    
    


<script type="text/javascript" src="https://static.blogto.com/static/dist/commons-chunk-bootstrap-4ef7e421a603916945ab.js" ></script>
<script type="text/javascript" src="https://static.blogto.com/static/dist/blogto-lib-85e2cd73cc04c0b95793.js" ></script>
<script type="text/javascript" src="https://static.blogto.com/static/dist/blogto-app-30236cee50ad5beeef0d.js" ></script>


<script type="text/javascript">
    (function () {
        var ArticleBookmarkData = window.freshDaily.ArticleBookmarkData;

        var sessionLogicList = [];
        sessionLogicList.push(
                {
                    "key": "bookmarkedArticleMap",
                    "callback": ArticleBookmarkData.fetchBookmarkedArticles
                });

        window.freshDaily.sessionLogicList = window.freshDaily.sessionLogicList.concat(sessionLogicList);
    })();
</script>




<script type="text/javascript">
    window.freshDaily.facebookPromise = new Promise(function (resolve, reject) {
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

        window.fbAsyncInit = function () {
            FB.init({
                appId: "100616073343311",
                xfbml: true,
                version: "v2.5"
            });

            resolve();
        }
    });
</script>

<script type="text/javascript">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</script>

<script type="text/javascript">
    window.freshDaily.twitterPromise = new Promise(function (resolve, reject) {
        if(!window.twttr){
            window.twttr = (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0],
                        t = window.twttr || {};
                if (d.getElementById(id)) return t;
                js = d.createElement(s);
                js.id = id;
                js.src = "https://platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);

                t._e = [];
                t.ready = function (f) {
                    t._e.push(f);
                };

                return t;
            }(document, "script", "twitter-wjs"));

            window.twttr.ready(function (twttr){
                resolve(twttr);
            });
        } else {
            resolve(window.twttr);
        }
    });
</script>

<script type="text/javascript">
    window.SIGNUP_URL = '/accounts/newsletter/subscribe/';

    (function () {
        var AuthManager = window.freshDaily.AuthManager;
        var sessionPromise = AuthManager.initUserSession(window.freshDaily.sessionLogicList);
        window.freshDaily.sessionPromise = sessionPromise;
    })();
</script>




<script type="text/javascript">
    (function(){
        var isSlideShow;

        
        isSlideShow = false;
        

        var staticLatestArticlesLength = parseInt("8");
        var articleDetailListingsMapData = [];
        var articleDetailListingsLength = 0;

        window.freshDaily.Logger.debug(staticLatestArticlesLength);

        window.freshDaily.createArticleDetailApp($, "7", "", 
            isSlideShow, staticLatestArticlesLength, articleDetailListingsLength, articleDetailListingsMapData,
            window.freshDaily.customArticleDetailPageReducerGenerators);
    })();
</script>

</body>
</html>
