



<!DOCTYPE html>
<html lang="en" prefix="og: https://ogp.me/ns#">
<head>
    
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="msapplication-config" content="https://s3.amazonaws.com/btoimageupload/static/img/favicon/browserconfig.xml"/>
    <link rel="alternate" type="application/atom+xml" title="blogTO RSS Feed" href="https://feeds.feedburner.com/blogto">
    <meta name="format-detection" content="telephone=no">

    
    <link rel="apple-touch-icon" type="image/png" href="https://s3.amazonaws.com/btoimageupload/static/img/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" href="https://s3.amazonaws.com/btoimageupload/static/img/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://s3.amazonaws.com/btoimageupload/static/img/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="shortcut icon" href="https://s3.amazonaws.com/btoimageupload/static/img/favicon/android-chrome-192x192.png" sizes="192x192">
    
    <title>MEC pressured to drop products linked to Florida high school shooting</title>
    <meta name="google-site-verification" content="OnajU0JqaR7GbNn36tIGLItHoCVGBMuABazvl0YTfjY"/>
    <meta name="description" content="Canadian gun control advocates are calling upon Mountain Equipment Co-op (MEC) this week to discontinue selling every product from every brand owne..." />
    <meta name="keywords" content="MEC,boycott,vista,outdoor,outdoors" />
    <link rel="canonical" href="https://www.blogto.com/sports_play/2018/02/mec-boycott-vista-outdoors/" />
    <meta property="fb:app_id" content="100616073343311"/>
    <meta property="og:site_name" content="blogTO"/>
    <meta property="og:url" content="http://www.blogto.com/sports_play/2018/02/mec-boycott-vista-outdoors/"/>
    <meta property="og:title" content="MEC pressured to drop products linked to Florida high school shooting"/>
    <meta property="og:image" content="https://media.blogto.com/articles/20161128-2048-MEC2.jpg?width=1300&amp;quality=70"/>
    <meta property="og:image:width" content="512" />
    <meta property="og:image:height" content="512" />
    <meta property="og:description" content="Canadian gun control advocates are calling upon Mountain Equipment Co-op (MEC) this week to discontinue selling every product from every brand owne...">
    <meta property="og:type" content="article"/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@blogto"/>
    <meta name="apple-itunes-app" content="app-id=435310228">
    

    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
    <link type="text/css" href="https://static.blogto.com/static/dist/blogto-d18ddfe5251a6bab8c7b.css" rel="stylesheet" />


    


    <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->


    
    <script>

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-220979-1']);
        _gaq.push(['_trackPageview']);
        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <script type="text/javascript">
    var _sf_async_config={uid:40495,domain:"blogto.com",useCanonical:true};
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();

    </script>

    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
    </script>
    <script type='text/javascript'>
    GS_googleAddAdSenseService("ca-pub-3265858257515661");
    GS_googleEnableAllServices();
    </script>

    <!-- Begin comScore Tag -->
    <script>
      document.write(unescape("%3Cscript src='" +
    (document.location.protocol == "https:" ? "https://sb" : "https://b") +
    ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
    </script>
    <script>
    COMSCORE.beacon({
      c1:2,
      c2:7517117,
      c3:"",
      c4:"",
      c5:"",
      c6:"",
      c15:""
    });
    </script>
    <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&c2=7517117&c3=&c4=&c5=&c6=&c15=&cj=1"/>
    </noscript>

    
    <script type="text/javascript">
        window.blogTO = {
            "initializers": [],
            "preProcessors": [],
            "deferredAdvertMap": {},
            "advertMap": {},
            "staticRoot": "https://static.blogto.com/static/",
            "mediaRoot": "https://s3.amazonaws.com/btoimageupload/"
        };
    </script>

    
    <script type="text/javascript" src="https://tags.crwdcntrl.net/c/9550/cc.js?ns=_cc9550" id="LOTCC_9550"></script>
    <script type="text/javascript" language="javascript">_cc9550.bcp();</script>

</head>
<body class="site 
article-detail-page rich-content-page 
"
      style="
">


    <header class="nav-bar-container">
    <nav class="nav-bar">
        <div class="nav-bar-logo">
            <a class="nav-bar-logo-link" href="/"></a>
        </div>
        <div class="nav-bar-content">
            <div class="nav-bar-menu-container">
                <div class="nav-bar-menu not-visible">
                    <button class="nav-bar-menu-close-button"></button>
                    <ul class="nav-bar-menu-item-list">
                        <li class="nav-bar-menu-item nav-bar-menu-home-item">
                            <a class="nav-bar-menu-item-link"
                               href="/">Home</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-best-of-item selected">
                            <a class="nav-bar-menu-item-link"
                               href="/toronto">Best Of Toronto</a>
                        </li>
                        <li class="nav-bar-menu-item nav-bar-menu-neighbourhoods-item">
                            <a class="nav-bar-menu-item-link"
                               href="/neighbourhoods">Neighbourhoods</a>
                        </li>
                        <li class="nav-bar-menu-item nav-bar-menu-events-item">
                            <a class="nav-bar-menu-item-link"
                               href="/events">Events</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-contests-item">
                            <a class="nav-bar-menu-item-link"
                               href="/contests">Contests</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-patio-guide-item">
                            <a class="nav-bar-menu-item-link"
                               href="http://patios.blogto.com/">Patio Guide</a>
                        </li>
                        <li class="nav-bar-menu-restaurants-item nav-bar-menu-item">
                            <a class="nav-bar-menu-item-link"
                               href="/restaurants">Restaurants</a>
                        </li>
                        <li class="nav-bar-menu-latest-news-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Latest News</span>
                        </li>
                        <li class="nav-bar-menu-places-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Places</span>
                        </li>
                        <li class="nav-bar-menu-more-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-label">More</span>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </nav>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("nav-bar-body");
        })();
    </script>
</header>




<div class="page-takeover-container">
    
    
        <div id="1029532/blogTOsportstakeover1600x700"
             class="advert"
             style="min-height: 700px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOsportstakeover1600x700";
                    advert.elementId = "1029532/blogTOsportstakeover1600x700";
                    advert.width = 1600;
                    advert.height = 700;
                    advert.boxType = "page_takeover";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


</div>


<div class="site-advert-top-container horizontal-advert-container">
    <div class="site-advert-top">
        
    
        <div id="1029532/blogTO728x90ROS"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTO728x90ROS";
                    advert.elementId = "1029532/blogTO728x90ROS";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "first_horizontal";
                    
                        screenTypes.push("medium");
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


    </div>
</div>

<div class="base-site-content">
    



<div class="rich-content-heading rich-content-heading-main ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/sports_play/">Sports &amp; Play</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Lauren O&#39;Neil</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2018-02-26T09:26:37">
                                12 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about MEC pressured to drop products linked to Florida high school shooting&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttp://www.blogto.com/sports_play/2018/02/mec-boycott-vista-outdoors/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-lead-section">
    

<div class="article-lead no-animation">
    <div class="article-lead-picture-container">
        <div class="article-lead-picture-wrapper">
            <div class="article-lead-picture-wrapper-content">
                
                    <picture class="article-lead-picture">
                        <img src="https://media.blogto.com/articles/20161128-2048-MEC2.jpg?cmd=resize_then_crop&quality=70&w=2048&height=1365"
                             class="article-lead-image"
                             alt="mec boycott"/>

                        
                    </picture>
                
            </div>
        </div>

        <div class="round-controls-container"
             data-share-url="http://www.blogto.com/sports_play/2018/02/mec-boycott-vista-outdoors/"
             data-article-id="91055">
        </div>
    </div>

    <p class="article-lead-title">
        <span class="article-lead-title-text highlighted-text">
            MEC pressured to drop products linked to Florida high school shooting
        </span>
    </p>
</div>

</section>


<div class="rich-content-heading rich-content-heading-sub ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/sports_play/">Sports &amp; Play</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Lauren O&#39;Neil</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2018-02-26T09:26:37">
                                12 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about MEC pressured to drop products linked to Florida high school shooting&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttp://www.blogto.com/sports_play/2018/02/mec-boycott-vista-outdoors/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-body-section rich-content-section">

    <div class="article-detail-sidebar rich-content-sidebar">
        <div id="article-detail-sticky-side-content">
            <div class="article-detail-square-advert-wrapper">
                
    
        <div id="1029532/blogTOSports300top"
             class="advert"
             style="min-height: 250px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOSports300top";
                    advert.elementId = "1029532/blogTOSports300top";
                    advert.width = 300;
                    advert.height = 250;
                    advert.boxType = "article_detail_square";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


            </div>
            
                
                    <div class="newsletter-subscribe-panel newsletter-subscribe-panel-plain">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Stay in the loop</h4>
        <span class="newsletter-subscribe-panel-message"></span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>


                    <div id="article-detail-sidebar-solid-controls-container"
     class=" article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("91055", 10);
            var articleShareUrl = "http://www.blogto.com/sports_play/2018/02/mec-boycott-vista-outdoors/";
            window.blogTO.initializers.push(function (store) {
                var containerId = "#article-detail-sidebar-solid-controls-container";

                window.blogTO.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
                
            
        </div>
    </div>

    <div class="article-detail-body">
        <div class="article-detail-content-wrapper rich-content-wrapper">
            <div class="rich-content">
                <p>Canadian gun control advocates are calling upon <a href="https://www.blogto.com/fashion/mountain-equipment-coop-toronto/">Mountain Equipment Co-op</a> (MEC) this week to discontinue selling every product from every brand owned by the U.S. corporation Vista Outdoor Inc.</p>

<p>Vista, based in Utah, manufactures and markets products for about 50 different outdoor sports and recreation labels – more than half of which produce ammunition and firearms, like the AR-15 rifle <a href="https://www.cnn.com/2018/02/15/us/florida-shooting-victims-school/index.html">used to kill 17 people</a> earlier this month at a high school in Parkland, Florida (among other <a href="http://www.telegraph.co.uk/news/2017/06/14/virginia-shooting-ar-15-rifle-has-long-bloody-history-america/">deadly U.S. shootings</a>.)</p>

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Hey <a href="https://twitter.com/mec?ref_src=twsrc%5Etfw">@mec</a>, time to take a stand and drop these products. In good faith I can't support your store until you stop supporting a manufacturer of AR-15s.<a href="https://twitter.com/hashtag/boycottMEC?src=hash&amp;ref_src=twsrc%5Etfw">#boycottMEC</a> <a href="https://t.co/rpoMoN6YKw">https://t.co/rpoMoN6YKw</a></p>
— Bruce (@bruce_) <a href="https://twitter.com/bruce_/status/967736835924520960?ref_src=twsrc%5Etfw">February 25, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>MEC, being Canadian, doesn't sell semi-automatic or assault weapons.</p>

<p>It does, however, stock helmets, goggles, binoculars, camping gear, paddleboards and other outdoor lifestyle products from brands owned by Vista, such as CamelBak, Giro, Bushnell and Bollé.</p>

<p>American cyclist and blogger Aaron Naperstek <a href="https://twitter.com/Naparstek/status/966155919494086656">pointed out the connection</a> on Twitter last week, sparking widespread backlash among consumers who were upset to learn that they'd been buying gear from <a href="https://www.inverse.com/article/41567-boycott-nra-businesses">a company that supports the NRA</a>.</p>

<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en">So, the same company that makes my favorite Giro bike helmet -- as it happens, the only helmet that fits on my oddly shaped Cro-Magnon skull -- is really bummed out that assault weapon sales are down since Obama left office. <a href="https://t.co/vedyvAVFDW">https://t.co/vedyvAVFDW</a></p>
— Aaron Naparstek (@Naparstek) <a href="https://twitter.com/Naparstek/status/966159042971348992?ref_src=twsrc%5Etfw">February 21, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>Thousands have since pledged online to stop shopping at stores that sell brands owned by Vista - and the corporate boycott is spreading north of the border.</p>

<p>"As members of Mountain Equipment Co-op (MEC), we call on MEC to immediately stop the sale of all Vista Outdoor brands," <a href="https://usa.streetsblog.org/2018/02/21/when-you-buy-these-bike-brands-youre-supporting-the-gun-lobby/">reads a change.org petition</a> created on Saturday.</p>

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">dear <a href="https://twitter.com/mec?ref_src=twsrc%5Etfw">@mec</a> we are suspending our MEC shopping until you stop carrying products from <a href="https://twitter.com/VistaOutdoorInc?ref_src=twsrc%5Etfw">@VistaOutdoorInc</a>. Hope to see you act on this soon. Our family. <a href="https://t.co/KeiYrx8z1T">https://t.co/KeiYrx8z1T</a></p>
— siobhan o'flynn, phd (@Sioflynn) <a href="https://twitter.com/Sioflynn/status/968113797113135104?ref_src=twsrc%5Etfw">February 26, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>"Vista, through its myriad of other gun and ammunition producing companies, derives about 40% of its yearly profits from the sale of weapons," it continues. "Vista Outdoor is also heavily enmeshed with the gun lobby, with deep financial ties to the National Rifle Association (NRA)."</p>

<p>The petition calls on MEC to "act in accordance with its mission and values" by immediately ceasing to sell brands owned by Vista Outdoor, "a corporation whose profits are derived from the production of assault weapons capable of mass murder."</p>

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Hi <a href="https://twitter.com/mec?ref_src=twsrc%5Etfw">@mec</a>. I'm also a member and I want you to discontinue selling Camelbak, Giro, and Co-Pilot, which are brands owned by Vista Outdoor, the largest gun manufacturer in the U.S, which makes AR-15s. <a href="https://twitter.com/hashtag/GunControl?src=hash&amp;ref_src=twsrc%5Etfw">#GunControl</a> <a href="https://twitter.com/hashtag/NRABoycott?src=hash&amp;ref_src=twsrc%5Etfw">#NRABoycott</a></p>
— Tricia Wood (@pkbwood) <a href="https://twitter.com/pkbwood/status/967912515492564992?ref_src=twsrc%5Etfw">February 26, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>A <a href="https://www.facebook.com/kgparis/posts/10155075514886150">similar call to action</a> was posted to Facebook that same day, riling up MEC members on social media and prompting many to address the co-op directly.</p>

<p>"Friends who love spending time in the outdoors, and are @mec members. Please consider asking them not to carry @VistaOutdoorInc products as they also produce and sell AR-15's," <a href="https://twitter.com/eastvancity/status/967951450490859520">wrote one co-op member</a> on Twitter.  </p>

<p>"We as Canadians can do our part to help children in the US by divesting from killing machines."</p>

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Thank you <a href="https://twitter.com/mec?ref_src=twsrc%5Etfw">@mec</a> members who contacted us with your concerns about Vista Outdoors. Senior mgmt will be discussing this first thing on Monday. We'll have an update for you later in the day.</p>
— MEC (@mec) <a href="https://twitter.com/mec/status/967976443039887363?ref_src=twsrc%5Etfw">February 26, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>MEC issued a statement to address the mounting pressure from its members on Sunday evening.</p>

<p>"Thank you @mec members who contacted us with your concerns about Vista Outdoors. Senior mgmt will be discussing this first thing on Monday. We'll have an update for you later in the day."</p>

<p>MEC later posted this update on Monday afternoon.</p>

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Here's an update from MEC <a href="https://t.co/t08bpveVPH">pic.twitter.com/t08bpveVPH</a></p>
— MEC (@mec) <a href="https://twitter.com/mec/status/968221643750469636?ref_src=twsrc%5Etfw">February 26, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
            </div>

        

            
            
            

            <div class="secondary-rich-content rich-content">
                
            </div>

            
            <div class="article-lead-photographer rich-content-lead-photographer">
                <span class="lead-photographer-label">Lead photo by </span>
                <span class="lead-photographer-value">
                    <p>Hector Vasquez</p>
                </span>
            </div>
            

            

            <div id="article-detail-content-solid-controls-container"
     class=" rich-content-solid-controls-container  article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("91055", 10);
            var articleShareUrl = "http://www.blogto.com/sports_play/2018/02/mec-boycott-vista-outdoors/";
            window.blogTO.initializers.push(function (store) {
                var containerId = "#article-detail-content-solid-controls-container";

                window.blogTO.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
        </div>

        <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">

        <div id="article-detail-plain-controls-container" class="plain-controls-container">

    <script type="text/javascript">
        window.blogTO.initializers.push(function (store) {
            var containerId = "#article-detail-plain-controls-container";
            var articleId = parseInt("91055", 10);
            var articleShareUrl = "http://www.blogto.com/sports_play/2018/02/mec-boycott-vista-outdoors/";

            window.blogTO.initArticlePlainControls(containerId, store, {
                articleId: articleId,
                shareUrl: articleShareUrl
            });
        });
    </script>
</div>

        <p class="fb-comments-loader">
            <span class="fb-comments-loader-label">Join the conversation</span>
            <a class="fb-comments-loader-link"
               href="#article-detail-fb-comments-wrapper"
               role="button">
                <span>Load </span>
                <span class="fb-comments-count"
                      
                      data-href="http://www.blogto.com/sports_play/2018/02/mec-boycott-vista-outdoors/"></span>
                <span> comments</span>
            </a>
        </p>
    </div>
</section>



<section class="social-section">
    <div class="article-detail-newsletter-container newsletter-container">
        
        <div class="newsletter-subscribe-panel newsletter-subscribe-panel-large">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Stay in the loop</h4>
        <span class="newsletter-subscribe-panel-message">Sign up for our free email newsletter so you're always in the know.</span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>

        
    </div>

    <div class="fb-comments-row">
        <div class="fb-comments-container">
            <div id="article-detail-fb-comments-wrapper" class="fb-comments-wrapper">
                <div class="fb-comments"
  data-href="http://www.blogto.com/sports_play/2018/02/mec-boycott-vista-outdoors/"
  data-width="100%"
  data-numposts="4"></div>

            </div>
            <div class="fb-page-box-container">
                <div class="fb-page"
    data-href="https://www.facebook.com/blogto"
    data-width="300"
    data-small-header="false"
    data-adapt-container-width="true"
    data-hide-cover="false"
    data-show-facepile="true">
    <div class="fb-xfbml-parse-ignore">
      
    </div>
</div>

            </div>
        </div>
    </div>
</section>




<section class="article-detail-latest-articles-section">
    <div class="article-detail-latest-articles-content">
        <h2 class="article-detail-latest-articles-title">
            <span class="article-detail-latest-articles-title-text">
                Latest in Sports &amp; Play
            </span>
        </h2>

        <div class="static-article-thumbnail-grid-container article-thumbnail-grid-container">
            <div class="article-thumbnail-grid blogto-grid">
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20199-melting.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="91059">
            </div>
        
    </div>

    <a href="/sports_play/2018/02/snow-ice-melting-in-toronto/"
       class="article-thumbnail-link"
       title="Everything in Toronto is melting right now">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Everything in Toronto is melting right now
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20161128-2048-MEC2.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="91055">
            </div>
        
    </div>

    <a href="/sports_play/2018/02/mec-boycott-vista-outdoors/"
       class="article-thumbnail-link"
       title="MEC pressured to drop products linked to Florida high school shooting">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            MEC pressured to drop products linked to Florida high school shooting
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20180224-2048-Icefest28.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
                <div class="article-slide-show-controls-container slide-show-controls-container"
                    data-slide-show-url="/slideshows/toronto-ice-festival-2018/">
                </div>
            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="91051">
            </div>
        
    </div>

    <a href="/sports_play/2018/02/toronto-ice-festival-icefest-2018/"
       class="article-thumbnail-link"
       title="Toronto Ice Festival dazzles and amazes">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Toronto Ice Festival dazzles and amazes
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20180223-squash.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="68103">
            </div>
        
    </div>

    <a href="/sports_play/2011/11/the_top_15_squash_courts_and_clubs_in_toronto/"
       class="article-thumbnail-link"
       title="The top 15 squash courts and clubs in Toronto">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The top 15 squash courts and clubs in Toronto
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20180223-portlands-park-1.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="91042">
            </div>
        
    </div>

    <a href="/sports_play/2018/02/don-river-park-mouth-waterfront-toronto/"
       class="article-thumbnail-link"
       title="Plans for new park on Toronto&#39;s waterfront look incredible">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Plans for new park on Toronto&#39;s waterfront look incredible
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/2018223-cheltenham-badlands.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="91041">
            </div>
        
    </div>

    <a href="/sports_play/2018/02/cheltenham-badlands-open-public-summer-2018/"
       class="article-thumbnail-link"
       title="The Cheltenham Badlands are set to reopen this summer">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The Cheltenham Badlands are set to reopen this summer
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20180222-hershey-centre-new-name.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="91017">
            </div>
        
    </div>

    <a href="/sports_play/2018/02/paramount-fine-foods-buying-naming-rights-mississauga-hockey-arena/"
       class="article-thumbnail-link"
       title="Paramount Fine Foods buying naming rights to Mississauga hockey arena">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Paramount Fine Foods buying naming rights to Mississauga hockey arena
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/201802180-2048-AutoShow7.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
                <div class="article-slide-show-controls-container slide-show-controls-container"
                    data-slide-show-url="/slideshows/toronto-auto-show-2018/">
                </div>
            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="90988">
            </div>
        
    </div>

    <a href="/sports_play/2018/02/toronto-car-auto-show-2018/"
       class="article-thumbnail-link"
       title="40 next-level cars from the Toronto auto show">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            40 next-level cars from the Toronto auto show
        </span>
    </p>
</div>
                </div>
                
            </div>
        </div>

        <div id="root-latest-articles"></div>
    </div>
</section>

<script type="text/javascript">
    (function () {
        window.blogTO.customArticleDetailPageReducerGenerators = [];
    })();
</script>

</div>

<div id="fb-root"></div>



<footer class="footer-container">
    <nav id="footer">
        <div class="social">
            <a class="footer-social-link facebook-link" href="https://www.facebook.com/blogto">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/facebook-darkgrey-36.svg">
            </a>
            <a class="footer-social-link twitter-link" href="https://twitter.com/blogTO">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/twitter-darkgrey-36.svg">
            </a>
            <a class="footer-social-link instagram-link" href="https://www.instagram.com/blogto/?hl=en">
                <img class="footer-social-icon footer-instagram-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/instagram-darkgrey-36.svg">
            </a>
            <a class="footer-social-link snapchat-link" href="https://www.snapchat.com/add/blogto">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/snapchat-darkgrey-36.svg">
            </a>
            <a class="footer-social-link pinterest-link" href="https://www.pinterest.com/blogto/">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/pinterest-darkgrey-36.svg">
            </a>
            <a class="footer-social-link flickr-link" href="https://www.flickr.com/groups/blogto/">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/flickr-darkgrey-36.svg">
            </a>
            <a class="footer-social-link rss-link" href="http://feeds.feedburner.com/blogto/">
                <img class="footer-social-icon"
                     src="https://s3.amazonaws.com/btoimageupload/static/img/icons/social/rss-darkgrey-36.svg">
            </a>
        </div>
        <ul class="footer-nav-container footernav">
            <li class="footer-nav-item"><a href="/contact/">Contact Us</a></li>
            <li class="footer-nav-item"><a href="/contact/?advertise">Advertise</a></li>
            <li class="footer-nav-item archives"><a href="/archives/">Archives</a></li>
            <li class="footer-nav-item iphone-app"><a href="https://itunes.apple.com/ca/app/blogto/id435310228?mt=8">iPhone App</a></li>
            <li class="footer-nav-item android-app"><a href="https://play.google.com/store/apps/details?id=freshdaily.blogto">Android App</a></li>
            <li class="footer-nav-item terms-of-service"><a href="/termsofservice/">Terms of Service</a></li>
            <li class="footer-nav-item privacy-policy"><a href="/privacy/">Privacy Policy</a></li>
        </ul>
        <ul class="footer-nav-container footersubnav">
            <li class="footersubnav-item">
                <a class="footersubnav-item-link"
                   href="http://www.freshdaily.ca/">
                    ©2018 Freshdaily Inc.
                </a>
            </li>
            <li class="footersubnav-item terms-of-service">
                <a class="footersubnav-item-link"
                   href="/termsofservice/">
                    Terms of Service
                </a>
            </li>
            <li class="footersubnav-item privacy-policy">
                <a class="footersubnav-item-link"
                   href="/privacy/">
                    Privacy Policy
                </a>
            </li>
            <li class="footersubnav-item designcredit">
                <a class="footersubnav-item-link"
                   href="http://studiofunction.com" target="_blank">
                    Design by Studio Function
                </a>
            </li>
        </ul>
    </nav>
</footer>




<div class="blogto-sticky-banner">
    <div class="blogto-sticky-banner-wrapper">
        <div class="blogto-sticky-banner-advert-container-x-small">
            
    
        <div id="1029532/blogTO320x50mobilesports"
             class="advert"
             style="min-height: 50px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTO320x50mobilesports";
                    advert.elementId = "1029532/blogTO320x50mobilesports";
                    advert.width = 320;
                    advert.height = 50;
                    advert.boxType = "mobile_bottom";
                    
                        screenTypes.push("x-small");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
        <div class="blogto-sticky-banner-advert-container-small">
            
    
        <div id="1029532/blogTOSports728"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOSports728";
                    advert.elementId = "1029532/blogTOSports728";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "tablet_bottom";
                    
                        screenTypes.push("small-2");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
    </div>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("sticky-banner-body");
        })();
    </script>
</div>



    <div id="login-dialog-container">
    </div>

    
    


<script type="text/javascript" src="https://static.blogto.com/static/dist/blogto-d18ddfe5251a6bab8c7b.js" ></script>


<script type="text/javascript">
    (function () {
        var ArticleBookmarkData = window.blogTO.ArticleBookmarkData;

        var sessionLogicList = [];
        sessionLogicList.push(
                {
                    "key": "bookmarkedArticleMap",
                    "callback": ArticleBookmarkData.fetchBookmarkedArticles
                });

        window.blogTO.sessionLogicList = window.blogTO.sessionLogicList.concat(sessionLogicList);
    })();
</script>




<script type="text/javascript">
    window.blogTO.facebookPromise = new Promise(function (resolve, reject) {
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

        window.fbAsyncInit = function () {
            FB.init({
                appId: "100616073343311",
                xfbml: true,
                version: "v2.5"
            });

            resolve();
        }
    });
</script>

<script type="text/javascript">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</script>

<script type="text/javascript">
    window.blogTO.twitterPromise = new Promise(function (resolve, reject) {
        if(!window.twttr){
            window.twttr = (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0],
                        t = window.twttr || {};
                if (d.getElementById(id)) return t;
                js = d.createElement(s);
                js.id = id;
                js.src = "https://platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);

                t._e = [];
                t.ready = function (f) {
                    t._e.push(f);
                };

                return t;
            }(document, "script", "twitter-wjs"));

            window.twttr.ready(function (twttr){
                resolve(twttr);
            });
        } else {
            resolve(window.twttr);
        }
    });
</script>

<script type="text/javascript">
    window.SIGNUP_URL = '/accounts/newsletter/subscribe/';

    (function () {
        var AuthManager = window.blogTO.AuthManager;
        var sessionPromise = AuthManager.initUserSession(window.blogTO.sessionLogicList);
        window.blogTO.sessionPromise = sessionPromise;
    })();
</script>




<script type="text/javascript">
    (function(){
        var isSlideShow;

        
        isSlideShow = false;
        

        var staticLatestArticlesLength = parseInt("8");
        var articleDetailListingsMapData = [];
        var articleDetailListingsLength = 0;

        window.blogTO.Logger.debug(staticLatestArticlesLength);

        window.blogTO.createArticleDetailApp($, "21", "", 
            isSlideShow, staticLatestArticlesLength, articleDetailListingsLength, articleDetailListingsMapData,
            window.blogTO.customArticleDetailPageReducerGenerators);
    })();
</script>

</body>
</html>
