



<!DOCTYPE html>
<html lang="en" prefix="og: https://ogp.me/ns#">
<head>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T24HWP4');</script>
<!-- End Google Tag Manager -->

    
    
    
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="msapplication-config" content="https://static.blogto.com/static/img/favicon/browserconfig.xml"/>
    <meta http-equiv="x-ua-compatible" content="IE=edge">
    <link rel="alternate" type="application/atom+xml" title='blogTO RSS Feed' href="http://feeds.feedburner.com/blogto">
    <meta name="format-detection" content="telephone=no">

    
    
        <link rel="apple-touch-icon" type="image/png" href="https://static.blogto.com/static/img/favicon/apple-touch-icon.png">
    

    
        <link rel="icon" type="image/png" href="https://static.blogto.com/static/img/favicon/favicon-16x16.png" sizes="16x16">
    

    
        <link rel="icon" type="image/png" href="https://static.blogto.com/static/img/favicon/favicon-32x32.png" sizes="32x32">
    

    
        <link rel="shortcut icon" href="https://static.blogto.com/static/img/favicon/android-chrome-192x192.png" sizes="192x192">
    

    
    <title>Sold! Bauhaus design-inspired home in Toronto goes for $1.9 million</title>
    <meta name="google-site-verification" content="OnajU0JqaR7GbNn36tIGLItHoCVGBMuABazvl0YTfjY"/>
    <meta name="description" content="There's something about this Toronto house that makes me nostalgic. It reminds me of a cabin from the bygone days. 
The home looks almost a bit for..." />
    
    <meta name="keywords" content="57,wimbleton,road,toronto,sold," />
    
    <link rel="canonical" href="https://www.blogto.com/real-estate-toronto/2020/01/57-wimbleton-road/" />
    <meta property="fb:app_id" content="100616073343311"/>
    <meta property="og:site_name" content="blogTO"/>
    <meta property="og:url" content="https://www.blogto.com/real-estate-toronto/2020/01/57-wimbleton-road/"/>
    <meta property="og:title" content="Sold! Bauhaus design-inspired home in Toronto goes for $1.9 million"/>
    <meta property="og:image" content="https://s3.amazonaws.com/btoimage/prism-thumbnails/articles/20191222-wimbleton-1.jpg-resize_then_crop-_frame_bg_color_FFF-h_630-gravity_center-q_70-preserve_ratio_true-w_1200_.jpg"/>
    
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />

    <meta property="og:description" content="There's something about this Toronto house that makes me nostalgic. It reminds me of a cabin from the bygone days. 
The home looks almost a bit for...">
    <meta property="og:type" content="article"/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@blogTO"/>
    <meta name="apple-itunes-app" content="app-id=1393143157">
    

    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">




    
    <link type="text/css" href="https://static.blogto.com/static/dist/blogto-app-1bcc547c525600d81de29dc0aaa3aa18.css" rel="stylesheet" />

    


    <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->




    
    <script>

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-220979-1']);
        _gaq.push(['_trackPageview']);
        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <script type="text/javascript">
    var _sf_async_config={uid:40495,domain:"blogto.com",useCanonical:true};
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();

    </script>
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
    </script>
    <script type='text/javascript'>
    GS_googleAddAdSenseService("ca-pub-3265858257515661");
    GS_googleEnableAllServices();
    </script>

    <!-- Begin comScore Tag -->
    <script>
      document.write(unescape("%3Cscript src='" +
    (document.location.protocol == "https:" ? "https://sb" : "https://b") +
    ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
    </script>
    <script>
    COMSCORE.beacon({
      c1:2,
      c2:7517117,
      c3:"",
      c4:"",
      c5:"",
      c6:"",
      c15:""
    });
    </script>
    <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&c2=7517117&c3=&c4=&c5=&c6=&c15=&cj=1"/>
    </noscript>

    
    <script type="text/javascript">
        window.freshDaily = {
            "initializers": [],
            "preProcessors": [],
            "deferredAdvertMap": {},
            "advertMap": {},
            "staticRoot": "https://static.blogto.com/static/",
            "mediaRoot": "https://static.blogto.com/"
        };
    </script>

    <script>
        function onRelatedVideoPlay(videoId, youtubeCode) {
            const previouslyOpenedVideos = Array.from(document.querySelectorAll(".related-video"));

            previouslyOpenedVideos.map(video => {
              const youtubeIframe = video.querySelectorAll("iframe");

              if (youtubeIframe) {
                video.querySelectorAll(".related-video-wrapper")[0].innerHTML = "";
                video.className = "related-video";
              }
            });

            if (youtubeCode) {
                const customPlayVideoEvent = new CustomEvent("playButtonClick");

                window.dispatchEvent(customPlayVideoEvent);

                document.querySelectorAll(`.related-video[data-video-id="${videoId}"]`)[0].className += " video-active";
                document.querySelectorAll(`.related-video[data-video-id="${videoId}"] .related-video-wrapper`)[0].innerHTML =
                    `<iframe width="337"
                             height="337"
                             src="https://www.youtube.com/embed/${youtubeCode}?autoplay=1&rel=0"
                             frameBorder="0"
                             controls="0"
                             allow="autoplay"
                             allowFullScreen/>`;
            }
        }
    </script>

    <script>
      function sleep(ms) {
          return new Promise(resolve => setTimeout(resolve, ms));
      }
    </script>

    <script>
        function kebabCaseToCamelCase(string) {
          return string.replace(/-([a-z])/g, function (g) { return g[1].toUpperCase(); });
        }
    </script>

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1129511487248605');
      fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1"
             src="https://www.facebook.com/tr?id=1129511487248605&ev=PageView&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
</head>
<body class="site blogto 
article-detail-page rich-content-page 
"
      style="
">


    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T24HWP4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    <header class="nav-bar-container">
    <nav class="nav-bar">
        <div class="nav-bar-logo">
            <a class="nav-bar-logo-link" href="/"></a>
        </div>
        <div class="nav-bar-content">
            <div class="nav-bar-menu-container">
                <div class="nav-bar-menu not-visible">
                    <button class="nav-bar-menu-close-button"></button>
                    <ul class="nav-bar-menu-item-list">
                        <li class="nav-bar-menu-item nav-bar-menu-home-item">
                            <a class="nav-bar-menu-item-link"
                               href="/">Home</a></li>
                    
                        
                        <li class="nav-bar-menu-item nav-bar-menu-best-of-item selected">
                            <a class="nav-bar-menu-item-link"
                               href="/toronto">Best Of Toronto</a>
                        </li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-videos-item">
                            <a class="nav-bar-menu-item-link"
                               href="/videos">Videos</a>
                        </li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-events-item">
                            <a class="nav-bar-menu-item-link"
                               href="/events">Events</a></li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-contests-item">
                            <a class="nav-bar-menu-item-link"
                               href="/contests">Contests</a></li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-patio-guide-item">
                            <a class="nav-bar-menu-item-link"
                               href="http://patios.blogto.com/">Patio Guide</a>
                        </li>
                        
                        
                        <li class="nav-bar-menu-restaurants-item nav-bar-menu-item">
                            <a class="nav-bar-menu-item-link"
                               href="/restaurants">Restaurants</a>
                        </li>
                        
                        <li class="nav-bar-menu-latest-news-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Latest News</span>
                        </li>
                        
                        <li class="nav-bar-menu-places-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Places</span>
                        </li>
                        
                        
                        <li class="nav-bar-menu-more-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-label">More</span>
                        </li>
                        
                    
                    </ul>
                </div>
            </div>
        </div>
    </nav>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("nav-bar-body");
        })();
    </script>
</header>






<div class="page-takeover-container">
    
    
        <div id="1029532/blogTOrealestateskins"
             class="advert"
             style="min-height: 700px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOrealestateskins";
                    advert.elementId = "1029532/blogTOrealestateskins";
                    advert.width = 1600;
                    advert.height = 700;
                    advert.boxType = "page_takeover";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


</div>


<div class="site-advert-top-container horizontal-advert-container">
    <div class="site-advert-top">
        
    
        <div id="1029532/blogTOrealestate728x90"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOrealestate728x90";
                    advert.elementId = "1029532/blogTOrealestate728x90";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "first_horizontal";
                    
                        screenTypes.push("medium");
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


    </div>
</div>


<div class="base-site-content">
    



<div class="rich-content-heading rich-content-heading-main ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/real-estate-toronto/">Real Estate</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Misha Gajewski</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2020-01-10T01:21:12">
                                an hour ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about Sold! Bauhaus design-inspired home in Toronto goes for $1.9 million&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttps://www.blogto.com/real-estate-toronto/2020/01/57-wimbleton-road/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-lead-section">
    

<div class="article-lead no-animation">
    <div class="article-lead-picture-container">
        <div class="article-lead-picture-wrapper">
            <div class="article-lead-picture-wrapper-content">
                
                    <picture class="article-lead-picture">
                        <img src="https://media.blogto.com/articles/20191222-wimbleton-1.jpg?w=2048&cmd=resize_then_crop&height=1365&quality=70"
                             class="article-lead-image"
                             alt="57 wimbleton road toronto"/>

                        
                    </picture>
                
            </div>
        </div>

        <div class="round-controls-container"
             data-share-url="http://www.blogto.com/real-estate-toronto/2020/01/57-wimbleton-road/"
             data-article-id="99035">
        </div>
    </div>

    <p class="article-lead-title">
        <span class="article-lead-title-text highlighted-text">
            Sold! Bauhaus design-inspired home in Toronto goes for $1.9 million
        </span>
    </p>
</div>

</section>


<div class="rich-content-heading rich-content-heading-sub ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/real-estate-toronto/">Real Estate</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Misha Gajewski</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2020-01-10T01:21:12">
                                an hour ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about Sold! Bauhaus design-inspired home in Toronto goes for $1.9 million&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttps://www.blogto.com/real-estate-toronto/2020/01/57-wimbleton-road/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-body-section rich-content-section">

    <div class="article-detail-sidebar rich-content-sidebar">
        <div id="article-detail-sticky-side-content">
            <div class="article-detail-square-advert-wrapper">
                
    
        <div id="1029532/blogTOrealestate300x250"
             class="advert"
             style="min-height: 250px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOrealestate300x250";
                    advert.elementId = "1029532/blogTOrealestate300x250";
                    advert.width = 300;
                    advert.height = 250;
                    advert.boxType = "article_detail_square";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


            </div>
            
                
                    <div class="newsletter-subscribe-panel newsletter-subscribe-panel-plain">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Stay in the loop</h4>
        <span class="newsletter-subscribe-panel-message">Sign up for our free email newsletter. Unsubscribe anytime or <a href="/contact/" target="_blank">contact us</a> for details.</span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>


                    <div id="article-detail-sidebar-solid-controls-container"
     class=" article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("99035", 10);
            var articleShareUrl = "https://www.blogto.com/real-estate-toronto/2020/01/57-wimbleton-road/";
            window.freshDaily.initializers.push(function (store) {

                var containerId = "#article-detail-sidebar-solid-controls-container";

                window.freshDaily.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
                
            
        </div>
    </div>

    <div class="article-detail-body">
        <div class="article-detail-content-wrapper rich-content-wrapper">
            <div class="rich-content">
                <p>There's something about this Toronto house that makes me nostalgic. It reminds me of a cabin from the bygone days. </p>

<p>The home looks almost a bit forgotten from the road but that's kind of the point. </p>

<p><img alt="57 wimbleton road toronto" id="content-image-46757" src="https://media.blogto.com/uploads/2019/12/22/1577047072-20191222-wimbleton-8.jpg?w=1400&cmd=resize&height=2500&quality=70" />The home is surrounded by nature and the architecture and design bring that to the forefront. </p>

<p><img alt="57 wimbleton road toronto" id="content-image-46756" src="https://media.blogto.com/uploads/2019/12/22/1577047069-20191222-wimbleton-9.jpg?w=1400&cmd=resize&height=2500&quality=70" />The massive windows, the wood panelling and the stone throughout the house all add to the indoor / outdoor living. <img alt="57 wimbleton road toronto" id="content-image-46755" src="https://media.blogto.com/uploads/2019/12/22/1577047066-20191222-wimbleton-10.jpg?w=1400&cmd=resize&height=2500&quality=70" />And my God does this house have amazing light! If nothing else I would have bought this house for that sunlight. </p>

<p><img alt="57 wimbleton road toronto" id="content-image-46759" src="https://media.blogto.com/uploads/2019/12/22/1577047074-20191222-wimbleton-6.jpg?w=1400&cmd=resize&height=2500&quality=70" />That being said, the home is in serious need of an update. </p>

<p><img alt="57 wimbleton road toronto" id="content-image-46760" src="https://media.blogto.com/uploads/2019/12/22/1577047077-20191222-wimbleton-5.jpg?w=1400&cmd=resize&height=2500&quality=70" />I sincerely hope the new owners keep some of the original Bauhaus design details but I completely understand if they gut the entire thing. </p>

<p><img alt="57 wimbleton road toronto" id="content-image-46762" src="https://media.blogto.com/uploads/2019/12/22/1577047080-20191222-wimbleton-3.jpg?w=1400&cmd=resize&height=2500&quality=70" />But the big draw to this building, if not the unique house, is the property. There's almost 1,000-square-feet of space filled with huge oak and pine trees that make you forget you're still in the city. <img alt="57 wimbleton road toronto" id="content-image-46761" src="https://media.blogto.com/uploads/2019/12/22/1577047079-20191222-wimbleton-4.jpg?w=1400&cmd=resize&height=2500&quality=70" /></p>

<h6>The Essentials</h6>

<ul>
	<li>Address: <a href="https://goo.gl/maps/rtyLJP6KeW99UZqo7">57 Wimbleton Road</a></li>
	<li>Type: House</li>
	<li>Bedrooms: 3 + 1</li>
	<li>Bathrooms: 2</li>
	<li>Size: 60 x 125 feet</li>
	<li>Realtor: Royal LePage Real Estate Services Ltd. </li>
	<li>Hit the market at: $1,975,000</li>
	<li>Sold for: <a href="https://housesigma.com/web/en/house/obqB176PPmWYZajD/57-Wimbleton-Rd-Etobicoke-M9A3S3-W4653158">$1,975,000</a><img alt="57 wimbleton road toronto" id="content-image-46754" src="https://media.blogto.com/uploads/2019/12/22/1577047065-20191222-wimbleton-11.jpg?w=1400&cmd=resize&height=2500&quality=70" /></li>
</ul>

<h6>Why it sold for what it did?</h6>

<p>Either for the land or for the Bauhaus design elements. <img alt="57 wimbleton road toronto" id="content-image-46758" src="https://media.blogto.com/uploads/2019/12/22/1577047073-20191222-wimbleton-7.jpg?w=1400&cmd=resize&height=2500&quality=70" /></p>

<h6>Was it worth it?</h6>

<p>Definitely. House aside, the property itself is worth the almost $2 million. </p>

<p><img alt="57 wimbleton road toronto" id="content-image-46753" src="https://media.blogto.com/uploads/2019/12/22/1577047063-20191222-wimbleton-12.jpg?w=1400&cmd=resize&height=2500&quality=70" /></p>
            </div>

        

            
            
            

            <div class="secondary-rich-content rich-content">
                
            </div>

            
            <div class="article-lead-photographer rich-content-lead-photographer">
                <span class="lead-photographer-label">Lead photo by </span>
                <span class="lead-photographer-value">
                    <p><a href="https://www.edwinhamphotography.com/p594192926/slideshow#hdb2fb554">Edwin Ham</a></p>
                </span>
            </div>
            

            

            <div id="article-detail-content-solid-controls-container"
     class=" rich-content-solid-controls-container  article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("99035", 10);
            var articleShareUrl = "https://www.blogto.com/real-estate-toronto/2020/01/57-wimbleton-road/";
            window.freshDaily.initializers.push(function (store) {

                var containerId = "#article-detail-content-solid-controls-container";

                window.freshDaily.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
        </div>

        <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">

        <div id="article-detail-plain-controls-container" class="plain-controls-container">

    <script type="text/javascript">
        window.freshDaily.initializers.push(function (store) {
            var containerId = "#article-detail-plain-controls-container";
            var articleId = parseInt("99035", 10);
            var articleShareUrl = "http://www.blogto.com/real-estate-toronto/2020/01/57-wimbleton-road/";

            window.freshDaily.initArticlePlainControls(containerId, store, {
                articleId: articleId,
                shareUrl: articleShareUrl
            });
        });
    </script>
</div>

        <p class="fb-comments-loader">
            <span class="fb-comments-loader-label">Join the conversation</span>
            <a class="fb-comments-loader-link"
               href="#article-detail-fb-comments-wrapper"
               role="button">
                <span>Load </span>
                <span class="fb-comments-count"
                      
                      data-href="http://www.blogto.com/real-estate-toronto/2020/01/57-wimbleton-road/"></span>
                <span> comments</span>
            </a>
        </p>
    </div>
</section>



<div class="email-newsletter-dialog not-visible"></div>

<section class="social-section">
    <div class="article-detail-newsletter-container newsletter-container">
        
        <div class="newsletter-subscribe-panel newsletter-subscribe-panel-large">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Stay in the loop</h4>
        <span class="newsletter-subscribe-panel-message">Sign up for our free email newsletter so you’re always in the know. You can unsubscribe anytime or <a href="/contact/" target="_blank">contact us</a> for details.</span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>

        
    </div>

    <div class="fb-comments-row">
        <div class="fb-comments-container">
            <div id="article-detail-fb-comments-wrapper" class="fb-comments-wrapper">
                <div class="fb-comments"
  data-href="http://www.blogto.com/real-estate-toronto/2020/01/57-wimbleton-road/"
  data-width="100%"
  data-numposts="4"></div>

            </div>
            <div class="fb-page-box-container">
                <div class="fb-page"
    data-href="https://www.facebook.com/blogto"
    data-width="300"
    data-small-header="false"
    data-adapt-container-width="true"
    data-hide-cover="false"
    data-show-facepile="true">
    <div class="fb-xfbml-parse-ignore">
      
    </div>
</div>

            </div>
        </div>
    </div>
</section>




<section class="article-detail-latest-articles-section">
    <div class="article-detail-latest-articles-content">
        <h2 class="article-detail-latest-articles-title">
            <span class="article-detail-latest-articles-title-text">
                Latest in Real Estate
            </span>
        </h2>

        <div class="static-article-thumbnail-grid-container article-thumbnail-grid-container">
            <div class="article-thumbnail-grid blogto-grid">
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20191222-wimbleton-1.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="99035"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/real-estate-toronto/2020/01/57-wimbleton-road/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Sold! Bauhaus design-inspired home in Toronto goes for $1.9 million
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/202019-matador-new.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="99195"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/real-estate-toronto/2020/01/matador-club-condo-toronto/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The long shuttered Matador Club in Toronto is turning into a condo
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20191222-lakeshore-1.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="99032"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/real-estate-toronto/2020/01/2045-lake-shore-boulevard-west/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Condo of the week: 2045 Lake Shore Boulevard West
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/202028-torontohouse-2.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="99186"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/real-estate-toronto/2020/01/toronto-housing-market-past-decade/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            This is how bad Toronto&#39;s housing market got over the past decade
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20191221-bloor-1.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="99030"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/real-estate-toronto/2020/01/somewhere-bloor-west-village/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Rental of the week: somewhere in Bloor West Village
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20200107-housing.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="99162"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/real-estate-toronto/2020/01/toronto-house-condo-prices-skyrocketed/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Toronto house and condo prices just skyrocketed compared to same time last year
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20191221-knightswood-1.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="99028"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/real-estate-toronto/2020/01/31-knightswood-road/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            House of the week: 31 Knightswood Road
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20191221-portugalairbnb-1.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="99026"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/real-estate-toronto/2020/01/airbnb-toronto-sauna/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            This Airbnb in Toronto comes with a sauna for only $68 a night
        </span>
    </p>
</div>
                </div>
                
            </div>
        </div>

        <div id="root-latest-articles"></div>
    </div>
</section>

<script type="text/javascript">
    (function () {
        window.freshDaily.customArticleDetailPageReducerGenerators = [];
    })();
</script>


    <iframe class="firefox-tracking-protection-detector"
            src="//googlesyndication.com"
            onload="window.isFirefoxTPDisabled = true"></iframe>
</div>

<div id="fb-root"></div>



<footer class="footer-container">
    <nav id="footer">
        <div class="social">
            
            <a class="footer-social-link facebook-link" href="https://www.facebook.com/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/facebook-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link twitter-link" href="https://twitter.com/blogTO">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/twitter-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link instagram-link" href="https://www.instagram.com/blogto/?hl=en">
                <img class="footer-social-icon footer-instagram-icon"
                     src="https://static.blogto.com/static/img/icons/social/instagram-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link snapchat-link" href="https://www.snapchat.com/add/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/snapchat-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link youtube-link" href="https://www.youtube.com/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/youtube-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link we-chat-link" href="https://mp.weixin.qq.com/s/-G8OJWANII6G3aQXNhrkVw">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/wechat-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link weibo-link" href="https://weibo.com/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/weibo-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link flickr-link" href="https://www.flickr.com/groups/blogto/">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/flickr-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link rss-link" href="http://feeds.feedburner.com/blogto/">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/rss-darkgrey-36.svg">
            </a>
            
        </div>

        <ul class="footer-nav-container footernav">
            <li class="footer-nav-item">
                <a href="/contact/">Contact Us</a>
            </li>

            <li class="footer-nav-item advertise">
                <a href="/contact/?advertise">Advertise</a>
            </li>

            <li class="footer-nav-item archives">
                <a href="/archives/">Archives</a>
            </li>

            
            <li class="footer-nav-item podcast">
                <a href="https://itunes.apple.com/ca/podcast/only-in-toronto/id1393143157">Podcast</a>
            </li>
            

            
            <li class="footer-nav-item iphone-app">
                <a href="https://itunes.apple.com/ca/app/blogto/id435310228?mt=8">iPhone App</a>
            </li>
            

            

            <li class="footer-nav-item terms-of-service">
                <a href="/termsofservice/">Terms of Service</a>
            </li>

            <li class="footer-nav-item privacy-policy">
                <a href="/privacy/">Privacy Policy</a>
            </li>

            
            <li class="footer-nav-item mobile-podcast mobile-view">
                <a href="https://itunes.apple.com/ca/podcast/only-in-toronto/id1393143157">Podcast</a>
            </li>
            

            
            <li class="footer-nav-item mobile-iphone-app mobile-view">
                <a href="https://itunes.apple.com/ca/app/blogto/id435310228?mt=8">iPhone App</a>
            </li>
            

            
        </ul>

        <ul class="footer-nav-container footersubnav">
            <li class="footersubnav-item">
                <a class="footersubnav-item-link"
                   href="http://www.freshdaily.ca/">
                    ©2020 Freshdaily Inc.
                </a>
            </li>

            <li class="footersubnav-item terms-of-service">
                <a class="footersubnav-item-link"
                   href="/termsofservice/">
                    Terms of Service
                </a>
            </li>

            <li class="footersubnav-item privacy-policy">
                <a class="footersubnav-item-link"
                   href="/privacy/">
                    Privacy Policy
                </a>
            </li>

            <li class="footersubnav-item designcredit">
                <a class="footersubnav-item-link"
                   href="http://studiofunction.com" target="_blank">
                    Design by Studio Function
                </a>
            </li>
        </ul>
    </nav>
</footer>




<div class="blogto-sticky-banner">
    <div class="blogto-sticky-banner-wrapper">
        <div class="blogto-sticky-banner-advert-container-x-small">
            
    
        <div id="1029532/blogTOrealestatemobile320x50"
             class="advert"
             style="min-height: 50px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOrealestatemobile320x50";
                    advert.elementId = "1029532/blogTOrealestatemobile320x50";
                    advert.width = 320;
                    advert.height = 50;
                    advert.boxType = "mobile_bottom";
                    
                        screenTypes.push("x-small");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
        <div class="blogto-sticky-banner-advert-container-small">
            
    
        <div id="1029532/blogTOrealestate728x90tablet"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOrealestate728x90tablet";
                    advert.elementId = "1029532/blogTOrealestate728x90tablet";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "tablet_bottom";
                    
                        screenTypes.push("small-2");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
    </div>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("sticky-banner-body");
        })();
    </script>
</div>



    <div id="login-dialog-container"></div>

    <div id="email-login-dialog-container"></div>

    <div id="reset-password-dialog-container"></div>

    <div id="calendar-dialog-container"></div>

    
    


<script type="text/javascript" src="https://static.blogto.com/static/dist/commons-chunk-bootstrap-eef8c2c6e0f6be02e64b.js" ></script>
<script type="text/javascript" src="https://static.blogto.com/static/dist/blogto-lib-85e2cd73cc04c0b95793.js" ></script>
<script type="text/javascript" src="https://static.blogto.com/static/dist/blogto-app-633478a4b91c41b2b09f.js" ></script>


<script type="text/javascript" src="https://static.blogto.com/static/dist/article-detail-app-633fe12aed230d2e0f35.js" ></script>

<script type="text/javascript">
    (function () {
        var ArticleBookmarkData = window.freshDaily.ArticleBookmarkData;

        var sessionLogicList = [];
        sessionLogicList.push(
                {
                    "key": "bookmarkedArticleMap",
                    "callback": ArticleBookmarkData.fetchBookmarkedArticles
                });

        window.freshDaily.sessionLogicList = window.freshDaily.sessionLogicList.concat(sessionLogicList);
    })();
</script>




<script type="text/javascript">
    window.freshDaily.facebookPromise = new Promise(function (resolve, reject) {
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

        window.fbAsyncInit = function () {
            FB.init({
                appId: "100616073343311",
                xfbml: true,
                version: "v2.5"
            });

            resolve();
        }
    });
</script>

<script type="text/javascript">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</script>

<script type="text/javascript">
    window.freshDaily.twitterPromise = new Promise(function (resolve, reject) {
        if(!window.twttr){
            window.twttr = (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0],
                        t = window.twttr || {};
                if (d.getElementById(id)) return t;
                js = d.createElement(s);
                js.id = id;
                js.src = "https://platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);

                t._e = [];
                t.ready = function (f) {
                    t._e.push(f);
                };

                return t;
            }(document, "script", "twitter-wjs"));

            window.twttr.ready(function (twttr){
                resolve(twttr);
            });
        } else {
            resolve(window.twttr);
        }
    });
</script>

<script type="text/javascript">
    window.SIGNUP_URL = '/accounts/newsletter/subscribe/';

    (function () {
        var AuthManager = window.freshDaily.AuthManager;
        var sessionPromise = AuthManager.initUserSession(window.freshDaily.sessionLogicList);
        window.freshDaily.sessionPromise = sessionPromise;
    })();
</script>




<script type="text/javascript">
    (function(){
        var isSlideShow;

        
        isSlideShow = false;
        

        var staticLatestArticlesLength = parseInt("8");
        var articleDetailListingsMapData = [];
        var articleDetailListingsLength = 0;

        window.freshDaily.Logger.debug(staticLatestArticlesLength);

        window.freshDaily.createArticleDetailApp($, "25", "", 
            isSlideShow, staticLatestArticlesLength, articleDetailListingsLength, articleDetailListingsMapData,
            window.freshDaily.customArticleDetailPageReducerGenerators);
    })();
</script>

</body>
</html>
