



<!DOCTYPE html>
<html lang="en" prefix="og: https://ogp.me/ns#">
<head>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T24HWP4');</script>
<!-- End Google Tag Manager -->

    
    
    
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="msapplication-config" content="https://static.blogto.com/static/img/favicon/browserconfig.xml"/>
    <link rel="alternate" type="application/atom+xml" title='blogTO RSS Feed' href="http://feeds.feedburner.com/blogto">
    <meta name="format-detection" content="telephone=no">

    
    
        <link rel="apple-touch-icon" type="image/png" href="https://static.blogto.com/static/img/favicon/apple-touch-icon.png">
    

    
        <link rel="icon" type="image/png" href="https://static.blogto.com/static/img/favicon/favicon-16x16.png" sizes="16x16">
    

    
        <link rel="icon" type="image/png" href="https://static.blogto.com/static/img/favicon/favicon-32x32.png" sizes="32x32">
    

    
        <link rel="shortcut icon" href="https://static.blogto.com/static/img/favicon/android-chrome-192x192.png" sizes="192x192">
    

    
    <title>Toronto's favourite gluten-free bakery is opening a new location</title>
    <meta name="google-site-verification" content="OnajU0JqaR7GbNn36tIGLItHoCVGBMuABazvl0YTfjY"/>
    <meta name="description" content="Good news for lovers of gluten-free grub: one of Toronto's best resources for vegan birthday cakes, brownies, cupcakes, muffins and cinnamon buns w..." />
    <meta name="keywords" content="bunners,bakery,toronto,gluten,free" />
    <link rel="canonical" href="https://www.blogto.com/eat_drink/2019/05/new-bunners-gluten-free-toronto/" />
    <meta property="fb:app_id" content="100616073343311"/>
    <meta property="og:site_name" content="blogTO"/>
    <meta property="og:url" content="http://www.blogto.com/eat_drink/2019/05/new-bunners-gluten-free-toronto/"/>
    <meta property="og:title" content="Toronto's favourite gluten-free bakery is opening a new location"/>
    <meta property="og:image" content="https://s3.amazonaws.com/btoimage/prism-thumbnails/articles/20140703-bunners2048-11.jpg-resize_then_crop-_frame_bg_color_FFF-h_630-gravity_center-q_70-preserve_ratio_true-w_1200_.jpg"/>
    
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />

    <meta property="og:description" content="Good news for lovers of gluten-free grub: one of Toronto's best resources for vegan birthday cakes, brownies, cupcakes, muffins and cinnamon buns w...">
    <meta property="og:type" content="article"/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@blogTO"/>
    <meta name="apple-itunes-app" content="app-id=1393143157">
    

    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">




    
    <link type="text/css" href="https://static.blogto.com/static/dist/blogto-app-72e38d68737fbe684e08d14f199c26ba.css" rel="stylesheet" />

    


    <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->




    
    <script>

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-220979-1']);
        _gaq.push(['_trackPageview']);
        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <script type="text/javascript">
    var _sf_async_config={uid:40495,domain:"blogto.com",useCanonical:true};
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();

    </script>
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
    </script>
    <script type='text/javascript'>
    GS_googleAddAdSenseService("ca-pub-3265858257515661");
    GS_googleEnableAllServices();
    </script>

    <!-- Begin comScore Tag -->
    <script>
      document.write(unescape("%3Cscript src='" +
    (document.location.protocol == "https:" ? "https://sb" : "https://b") +
    ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
    </script>
    <script>
    COMSCORE.beacon({
      c1:2,
      c2:7517117,
      c3:"",
      c4:"",
      c5:"",
      c6:"",
      c15:""
    });
    </script>
    <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&c2=7517117&c3=&c4=&c5=&c6=&c15=&cj=1"/>
    </noscript>

    
    <script type="text/javascript">
        window.freshDaily = {
            "initializers": [],
            "preProcessors": [],
            "deferredAdvertMap": {},
            "advertMap": {},
            "staticRoot": "https://static.blogto.com/static/",
            "mediaRoot": "https://static.blogto.com/"
        };
    </script>

</head>
<body class="site 
article-detail-page rich-content-page 
"
      style="
">


    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T24HWP4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    <header class="nav-bar-container">
    <nav class="nav-bar">
        <div class="nav-bar-logo">
            <a class="nav-bar-logo-link" href="/"></a>
        </div>
        <div class="nav-bar-content">
            <div class="nav-bar-menu-container">
                <div class="nav-bar-menu not-visible">
                    <button class="nav-bar-menu-close-button"></button>
                    <ul class="nav-bar-menu-item-list">
                        <li class="nav-bar-menu-item nav-bar-menu-home-item">
                            <a class="nav-bar-menu-item-link"
                               href="/">Home</a></li>
                    
                        
                        <li class="nav-bar-menu-item nav-bar-menu-best-of-item selected">
                            <a class="nav-bar-menu-item-link"
                               href="/toronto">Best Of Toronto</a>
                        </li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-neighbourhoods-item">
                            <a class="nav-bar-menu-item-link"
                               href="/neighbourhoods">Neighbourhoods</a>
                        </li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-events-item">
                            <a class="nav-bar-menu-item-link"
                               href="/events">Events</a></li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-contests-item">
                            <a class="nav-bar-menu-item-link"
                               href="/contests">Contests</a></li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-patio-guide-item">
                            <a class="nav-bar-menu-item-link"
                               href="http://patios.blogto.com/">Patio Guide</a>
                        </li>
                        
                        
                        <li class="nav-bar-menu-restaurants-item nav-bar-menu-item">
                            <a class="nav-bar-menu-item-link"
                               href="/restaurants">Restaurants</a>
                        </li>
                        
                        <li class="nav-bar-menu-latest-news-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Latest News</span>
                        </li>
                        
                        <li class="nav-bar-menu-places-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Places</span>
                        </li>
                        
                        
                        <li class="nav-bar-menu-more-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-label">More</span>
                        </li>
                        
                    
                    </ul>
                </div>
            </div>
        </div>
    </nav>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("nav-bar-body");
        })();
    </script>
</header>





<div class="page-takeover-container">
    
    
        <div id="1029532/blogTOfoodtakeover1600x700"
             class="advert"
             style="min-height: 700px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOfoodtakeover1600x700";
                    advert.elementId = "1029532/blogTOfoodtakeover1600x700";
                    advert.width = 1600;
                    advert.height = 700;
                    advert.boxType = "page_takeover";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


</div>


<div class="site-advert-top-container horizontal-advert-container">
    <div class="site-advert-top">
        
    
        <div id="1029532/blogTOFood728x90"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOFood728x90";
                    advert.elementId = "1029532/blogTOFood728x90";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "first_horizontal";
                    
                        screenTypes.push("medium");
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


    </div>
</div>

<div class="base-site-content">
    



<div class="rich-content-heading rich-content-heading-main ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/eat_drink/">Eat &amp; Drink</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Amy Carlberg</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2019-05-16T10:08:48">
                                6 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about Toronto&#39;s favourite gluten-free bakery is opening a new location&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttps://www.blogto.com/eat_drink/2019/05/new-bunners-gluten-free-toronto/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-lead-section">
    

<div class="article-lead no-animation">
    <div class="article-lead-picture-container">
        <div class="article-lead-picture-wrapper">
            <div class="article-lead-picture-wrapper-content">
                
                    <picture class="article-lead-picture">
                        <img src="https://media.blogto.com/articles/20140703-bunners2048-11.jpg?w=2048&cmd=resize_then_crop&height=1365&quality=70"
                             class="article-lead-image"
                             alt="bunners toronto"/>

                        
                    </picture>
                
            </div>
        </div>

        <div class="round-controls-container"
             data-share-url="http://www.blogto.com/eat_drink/2019/05/new-bunners-gluten-free-toronto/"
             data-article-id="95980">
        </div>
    </div>

    <p class="article-lead-title">
        <span class="article-lead-title-text highlighted-text">
            Toronto&#39;s favourite gluten-free bakery is opening a new location
        </span>
    </p>
</div>

</section>


<div class="rich-content-heading rich-content-heading-sub ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/eat_drink/">Eat &amp; Drink</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Amy Carlberg</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2019-05-16T10:08:48">
                                6 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about Toronto&#39;s favourite gluten-free bakery is opening a new location&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttps://www.blogto.com/eat_drink/2019/05/new-bunners-gluten-free-toronto/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-body-section rich-content-section">

    <div class="article-detail-sidebar rich-content-sidebar">
        <div id="article-detail-sticky-side-content">
            <div class="article-detail-square-advert-wrapper">
                
    
        <div id="1029532/blogTOFood300x250Top"
             class="advert"
             style="min-height: 250px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOFood300x250Top";
                    advert.elementId = "1029532/blogTOFood300x250Top";
                    advert.width = 300;
                    advert.height = 250;
                    advert.boxType = "article_detail_square";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


            </div>
            
                
                    <div class="newsletter-subscribe-panel newsletter-subscribe-panel-plain">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Stay in the loop</h4>
        <span class="newsletter-subscribe-panel-message">Unsubscribe anytime or <a href="/contact/" target="_blank">contact us</a> for details.</span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>


                    <div id="article-detail-sidebar-solid-controls-container"
     class=" article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("95980", 10);
            var articleShareUrl = "https://www.blogto.com/eat_drink/2019/05/new-bunners-gluten-free-toronto/";
            window.freshDaily.initializers.push(function (store) {

                var containerId = "#article-detail-sidebar-solid-controls-container";

                window.freshDaily.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
                
            
        </div>
    </div>

    <div class="article-detail-body">
        <div class="article-detail-content-wrapper rich-content-wrapper">
            <div class="rich-content">
                <p>Good news for lovers of <a href="https://www.blogto.com/toronto/the_best_gluten_free_bakeries_in_toronto/">gluten-free</a> grub: one of Toronto's best resources for vegan <a href="https://www.blogto.com/toronto/the_best_birthday_cakes_in_toronto/">birthday cakes</a>, <a href="https://www.blogto.com/toronto/the_best_brownies_in_toronto/">brownies</a>, <a href="https://www.blogto.com/toronto/the_best_cupcakes_in_toronto/">cupcakes</a>, <a href="https://www.blogto.com/toronto/the_best_muffins_in_toronto/">muffins</a> and <a href="https://www.blogto.com/toronto/the_best_cinnamon_buns_in_toronto/">cinnamon buns</a> will soon be getting a brand new location.</p>

<p>Bunner's is aiming to open a new spot at Dundas West and Ossington in early June. They'll be in the space that was formerly home to <a href="https://www.blogto.com/grocery/sweet-addictions-candy-toronto/">Sweet Addictions candy</a>. In addition to all their usual popular treats, they'll be doing soft serve and espresso drinks at this location.</p>

<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BxfGRJ9gmbM/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>

<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>

<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>

<div style="padding: 19% 0;"></div>

<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><a href="https://www.instagram.com/p/BxfGRJ9gmbM/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><svg height="50px" version="1.1" viewbox="0 0 60 60" width="50px" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#000000" transform="translate(-511.000000, -20.000000)"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></a></div>

<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"><a href="https://www.instagram.com/p/BxfGRJ9gmbM/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">View this post on Instagram</a></div>
</div>

<div style="padding: 12.5% 0;"></div>

<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>

<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>

<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>

<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>

<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>

<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>

<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>

<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>

<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>

<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>

<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BxfGRJ9gmbM/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Bunner's Bake Shop (@bunner)</a> on <time datetime="2019-05-15T14:05:47+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">May 15, 2019 at 7:05am PDT</time></p>
</div>
</blockquote>
<script async src="//www.instagram.com/embed.js"></script>

<p>Follow the bakery's social media for updates, and you might really want to do that if you’re not only <a href="https://www.blogto.com/toronto/the_best_vegan_bakeries_in_toronto/">vegan</a> and gluten-free but also cheap since it looks like they’ll be giving away free goodies for the occasion.</p>

<p>Alas, the one drawback to this announcement is that any expansion for right now won’t be heading eastward, but west-enders can revel in <a href="http://www.blogto.com/bakery/bunners-bakeshop-toronto">Junction</a>, <a href="https://www.blogto.com/bakery/bunners-kensington-market-toronto/">Kensington</a> and now a Dundas West location for the time being.</p>
            </div>

        

            
            
            

            <div class="secondary-rich-content rich-content">
                
            </div>

            
            <div class="article-lead-photographer rich-content-lead-photographer">
                <span class="lead-photographer-label">Lead photo by </span>
                <span class="lead-photographer-value">
                    <p>Jesse Milns</p>
                </span>
            </div>
            

            

            <div id="article-detail-content-solid-controls-container"
     class=" rich-content-solid-controls-container  article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("95980", 10);
            var articleShareUrl = "https://www.blogto.com/eat_drink/2019/05/new-bunners-gluten-free-toronto/";
            window.freshDaily.initializers.push(function (store) {

                var containerId = "#article-detail-content-solid-controls-container";

                window.freshDaily.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
        </div>

        <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">

        <div id="article-detail-plain-controls-container" class="plain-controls-container">

    <script type="text/javascript">
        window.freshDaily.initializers.push(function (store) {
            var containerId = "#article-detail-plain-controls-container";
            var articleId = parseInt("95980", 10);
            var articleShareUrl = "http://www.blogto.com/eat_drink/2019/05/new-bunners-gluten-free-toronto/";

            window.freshDaily.initArticlePlainControls(containerId, store, {
                articleId: articleId,
                shareUrl: articleShareUrl
            });
        });
    </script>
</div>

        <p class="fb-comments-loader">
            <span class="fb-comments-loader-label">Join the conversation</span>
            <a class="fb-comments-loader-link"
               href="#article-detail-fb-comments-wrapper"
               role="button">
                <span>Load </span>
                <span class="fb-comments-count"
                      
                      data-href="http://www.blogto.com/eat_drink/2019/05/new-bunners-gluten-free-toronto/"></span>
                <span> comments</span>
            </a>
        </p>
    </div>
</section>



<!--<div class="email-newsletter-dialog not-visible"></div>-->

<section class="social-section">
    <div class="article-detail-newsletter-container newsletter-container">
        
        <div class="newsletter-subscribe-panel newsletter-subscribe-panel-large">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Stay in the loop</h4>
        <span class="newsletter-subscribe-panel-message">Sign up for our free email newsletter so you’re always in the know. You can unsubscribe anytime or <a href="/contact/" target="_blank">contact us</a> for details.</span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>

        
    </div>

    <div class="fb-comments-row">
        <div class="fb-comments-container">
            <div id="article-detail-fb-comments-wrapper" class="fb-comments-wrapper">
                <div class="fb-comments"
  data-href="http://www.blogto.com/eat_drink/2019/05/new-bunners-gluten-free-toronto/"
  data-width="100%"
  data-numposts="4"></div>

            </div>
            <div class="fb-page-box-container">
                <div class="fb-page"
    data-href="https://www.facebook.com/blogto"
    data-width="300"
    data-small-header="false"
    data-adapt-container-width="true"
    data-hide-cover="false"
    data-show-facepile="true">
    <div class="fb-xfbml-parse-ignore">
      
    </div>
</div>

            </div>
        </div>
    </div>
</section>




<section class="article-detail-latest-articles-section">
    <div class="article-detail-latest-articles-content">
        <h2 class="article-detail-latest-articles-title">
            <span class="article-detail-latest-articles-title-text">
                Latest in Eat &amp; Drink
            </span>
        </h2>

        <div class="static-article-thumbnail-grid-container article-thumbnail-grid-container">
            <div class="article-thumbnail-grid blogto-grid">
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/2019516-garfield-eats.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="95983"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/eat_drink/2019/05/toronto-restaurant-openings-limon-elvy-flo-istanbul/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Toronto Restaurant Openings: Limon, Elvy and Flo, Best Istanbul, GarfieldEATS, Kibo
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/2019516-tempura.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="95981"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/eat_drink/2019/05/akimistu-tempura-toronto/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Toronto is getting its first restaurant dedicated to tempura bowls
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20140703-bunners2048-11.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="95980"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/eat_drink/2019/05/new-bunners-gluten-free-toronto/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Toronto&#39;s favourite gluten-free bakery is opening a new location
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20190515-beyondmeat.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="95969"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/eat_drink/2019/05/tim-hortons-testing-beyond-meat-breakfast-sandwiches-toronto/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Tim Hortons is testing Beyond Meat vegan breakfast sandwiches in Toronto
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/2019514-kfc-chachos-2.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="95957"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/eat_drink/2019/05/kfc-chachos-toronto/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            KFC chicken nacho hybrid chachos are now available in Toronto
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/2019514-game-of-thrones-oreo.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="95948"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/eat_drink/2019/05/oreo-game-of-thrones/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            You can now buy Game of Thrones Oreo cookies in Toronto
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20190514-kettlemans-bagel-toronto.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="95949"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/eat_drink/2019/05/ottawa-bagel-store-kettlemans-coming-toronto/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Ottawa bagel store Kettleman&#39;s is opening its first Toronto location
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/2019514-halo-top-toronto.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="95946"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/eat_drink/2019/05/halo-top-ice-cream-drive-thru-toronto/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Halo Top is giving away free ice cream in Toronto this week
        </span>
    </p>
</div>
                </div>
                
            </div>
        </div>

        <div id="root-latest-articles"></div>
    </div>
</section>

<script type="text/javascript">
    (function () {
        window.freshDaily.customArticleDetailPageReducerGenerators = [];
    })();
</script>


    <iframe class="firefox-tracking-protection-detector"
            src="//googlesyndication.com"
            onload="window.isFirefoxTPDisabled = true"></iframe>
</div>

<div id="fb-root"></div>



<footer class="footer-container">
    <nav id="footer">
        <div class="social">
            
            <a class="footer-social-link facebook-link" href="https://www.facebook.com/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/facebook-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link twitter-link" href="https://twitter.com/blogTO">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/twitter-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link instagram-link" href="https://www.instagram.com/blogto/?hl=en">
                <img class="footer-social-icon footer-instagram-icon"
                     src="https://static.blogto.com/static/img/icons/social/instagram-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link snapchat-link" href="https://www.snapchat.com/add/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/snapchat-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link we-chat-link" href="https://mp.weixin.qq.com/s/-G8OJWANII6G3aQXNhrkVw">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/wechat-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link weibo-link" href="https://weibo.com/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/weibo-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link flickr-link" href="https://www.flickr.com/groups/blogto/">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/flickr-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link rss-link" href="http://feeds.feedburner.com/blogto/">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/rss-darkgrey-36.svg">
            </a>
            
        </div>
        <ul class="footer-nav-container footernav">
            <li class="footer-nav-item"><a href="/contact/">Contact Us</a></li>
            <li class="footer-nav-item"><a href="/contact/?advertise">Advertise</a></li>
            <li class="footer-nav-item archives"><a href="/archives/">Archives</a></li>
            
            <li class="footer-nav-item iphone-app"><a href="https://itunes.apple.com/ca/app/blogto/id435310228?mt=8">iPhone App</a></li>
            
            
            <li class="footer-nav-item android-app"><a href="https://play.google.com/store/apps/details?id=freshdaily.blogto">Android App</a></li>
            
            <li class="footer-nav-item terms-of-service"><a href="/termsofservice/">Terms of Service</a></li>
            <li class="footer-nav-item privacy-policy"><a href="/privacy/">Privacy Policy</a></li>
        </ul>
        <ul class="footer-nav-container footersubnav">
            <li class="footersubnav-item">
                <a class="footersubnav-item-link"
                   href="http://www.freshdaily.ca/">
                    ©2019 Freshdaily Inc.
                </a>
            </li>
            <li class="footersubnav-item terms-of-service">
                <a class="footersubnav-item-link"
                   href="/termsofservice/">
                    Terms of Service
                </a>
            </li>
            <li class="footersubnav-item privacy-policy">
                <a class="footersubnav-item-link"
                   href="/privacy/">
                    Privacy Policy
                </a>
            </li>
            <li class="footersubnav-item designcredit">
                <a class="footersubnav-item-link"
                   href="http://studiofunction.com" target="_blank">
                    Design by Studio Function
                </a>
            </li>
        </ul>
    </nav>
</footer>




<div class="blogto-sticky-banner">
    <div class="blogto-sticky-banner-wrapper">
        <div class="blogto-sticky-banner-advert-container-x-small">
            
    
        <div id="1029532/blogTOmobile320x50food"
             class="advert"
             style="min-height: 50px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOmobile320x50food";
                    advert.elementId = "1029532/blogTOmobile320x50food";
                    advert.width = 320;
                    advert.height = 50;
                    advert.boxType = "mobile_bottom";
                    
                        screenTypes.push("x-small");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
        <div class="blogto-sticky-banner-advert-container-small">
            
    
        <div id="1029532/blogTOfoodtakeover728x90tablet"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOfoodtakeover728x90tablet";
                    advert.elementId = "1029532/blogTOfoodtakeover728x90tablet";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "tablet_bottom";
                    
                        screenTypes.push("small-2");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
    </div>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("sticky-banner-body");
        })();
    </script>
</div>



    <div id="login-dialog-container"></div>

    <div id="email-login-dialog-container"></div>

    <div id="reset-password-dialog-container"></div>

    <div id="calendar-dialog-container"></div>

    
    


<script type="text/javascript" src="https://static.blogto.com/static/dist/commons-chunk-bootstrap-f8a4fc12e5b28571c7ff.js" ></script>
<script type="text/javascript" src="https://static.blogto.com/static/dist/blogto-lib-4305f861d4aeaa1079ef.js" ></script>
<script type="text/javascript" src="https://static.blogto.com/static/dist/blogto-app-cbbcfa74fd31791fa5c1.js" ></script>


<script type="text/javascript">
    (function () {
        var ArticleBookmarkData = window.freshDaily.ArticleBookmarkData;

        var sessionLogicList = [];
        sessionLogicList.push(
                {
                    "key": "bookmarkedArticleMap",
                    "callback": ArticleBookmarkData.fetchBookmarkedArticles
                });

        window.freshDaily.sessionLogicList = window.freshDaily.sessionLogicList.concat(sessionLogicList);
    })();
</script>




<script type="text/javascript">
    window.freshDaily.facebookPromise = new Promise(function (resolve, reject) {
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

        window.fbAsyncInit = function () {
            FB.init({
                appId: "100616073343311",
                xfbml: true,
                version: "v2.5"
            });

            resolve();
        }
    });
</script>

<script type="text/javascript">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</script>

<script type="text/javascript">
    window.freshDaily.twitterPromise = new Promise(function (resolve, reject) {
        if(!window.twttr){
            window.twttr = (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0],
                        t = window.twttr || {};
                if (d.getElementById(id)) return t;
                js = d.createElement(s);
                js.id = id;
                js.src = "https://platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);

                t._e = [];
                t.ready = function (f) {
                    t._e.push(f);
                };

                return t;
            }(document, "script", "twitter-wjs"));

            window.twttr.ready(function (twttr){
                resolve(twttr);
            });
        } else {
            resolve(window.twttr);
        }
    });
</script>

<script type="text/javascript">
    window.SIGNUP_URL = '/accounts/newsletter/subscribe/';

    (function () {
        var AuthManager = window.freshDaily.AuthManager;
        var sessionPromise = AuthManager.initUserSession(window.freshDaily.sessionLogicList);
        window.freshDaily.sessionPromise = sessionPromise;
    })();
</script>




<script type="text/javascript">
    (function(){
        var isSlideShow;

        
        isSlideShow = false;
        

        var staticLatestArticlesLength = parseInt("8");
        var articleDetailListingsMapData = [];
        var articleDetailListingsLength = 0;

        window.freshDaily.Logger.debug(staticLatestArticlesLength);

        window.freshDaily.createArticleDetailApp($, "9", "", 
            isSlideShow, staticLatestArticlesLength, articleDetailListingsLength, articleDetailListingsMapData,
            window.freshDaily.customArticleDetailPageReducerGenerators);
    })();
</script>

</body>
</html>
