



<!DOCTYPE html>
<html lang="en" prefix="og: https://ogp.me/ns#">
<head>
<link rel="preconnect" href="https://static.blogto.com">
<link rel="preconnect" href="https://media.blogto.com">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-Y8FQYHZ5SK"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag()
	gtag('js', new Date());
	gtag('config', 'G-Y8FQYHZ5SK');
</script>




<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T24HWP4');</script>
<!-- End Google Tag Manager -->

<!-- Firework video -->
<script async src='//asset.fwcdn3.com/js/storyblock.js'></script>
<script async type="text/javascript" src="//asset.fwcdn3.com/js/embed-feed.js"></script>
<!-- End Firework video -->

<meta property="article:tag" content="Social Issues"/>

    
    
    
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="msapplication-config" content="https://static.blogto.com/static/img/favicon/browserconfig.xml"/>
    <meta http-equiv="x-ua-compatible" content="IE=edge">
    <link rel="alternate" type="application/atom+xml" title='blogTO RSS Feed' href="http://feeds.feedburner.com/blogto">
    <meta name="format-detection" content="telephone=no">

    
    
        <link rel="apple-touch-icon" type="image/png" href="https://static.blogto.com/static/img/favicon/apple-touch-icon.png">
    

    
        <link rel="icon" type="image/png" href="https://static.blogto.com/static/img/favicon/favicon-16x16.png" sizes="16x16">
    

    
        <link rel="icon" type="image/png" href="https://static.blogto.com/static/img/favicon/favicon-32x32.png" sizes="32x32">
    

    
        <link rel="shortcut icon" href="https://static.blogto.com/static/img/favicon/android-chrome-192x192.png" sizes="192x192">
    

    
    <title>Two Toronto women brazenly stole a FedEx truck and a bunch of packages</title>
    <meta name="google-site-verification" content="OnajU0JqaR7GbNn36tIGLItHoCVGBMuABazvl0YTfjY"/>
    <meta name="description" content="Toronto Police are seeking two women wanted in the theft of a FedEx truck in downtown Toronto, with the pair accused of brazenly stealing the deliv..." />
    
	    <meta name="keywords" content="fedex,truck,theft,toronto" />
    
    <link rel="canonical" href="https://www.blogto.com/city/2022/07/toronto-women-brazenly-stole-fedex-truck-packages/" />
    <meta property="fb:app_id" content="100616073343311"/>
    <meta property="fb:pages" content="30843680008" />
    <meta property="og:site_name" content="blogTO" />
    <meta property="og:url" content="https://www.blogto.com/city/2022/07/toronto-women-brazenly-stole-fedex-truck-packages/"/>
    <meta property="og:title" content="Two Toronto women brazenly stole a FedEx truck and a bunch of packages" />
    <meta property="og:image" content="https://media.blogto.com/articles/20220729-fedex-truck-theft.jpg?w=1200&cmd=resize_then_crop&height=630&quality=70"/>
    
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />

    <meta property="og:description" content="Toronto Police are seeking two women wanted in the theft of a FedEx truck in downtown Toronto, with the pair accused of brazenly stealing the deliv...">
    <meta property="og:type" content="article"/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@blogTO"/>

    
      <meta name="apple-itunes-app" content="app-id=435310228">
    
    

    
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">




    
    <link type="text/css" href="https://static.blogto.com/static/dist/blogto-app-df8db2e67ae94ce4cdb429d6caf0c4f4.css" rel="stylesheet" />

    


    <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->




    
    <script>

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-220979-1']);
        _gaq.push(['_trackPageview']);
        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
    </script>
    <script type='text/javascript'>
    GS_googleAddAdSenseService("ca-pub-3265858257515661");
    GS_googleEnableAllServices();
    </script>

    <!-- Begin comScore Tag -->
    <script>
      document.write(unescape("%3Cscript src='" +
    (document.location.protocol == "https:" ? "https://sb" : "https://b") +
    ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
    </script>
    <script>
    COMSCORE.beacon({
      c1:2,
      c2:7517117,
      c3:"",
      c4:"",
      c5:"",
      c6:"",
      c15:""
    });
    </script>
    <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&c2=7517117&c3=&c4=&c5=&c6=&c15=&cj=1"/>
    </noscript>

    
    <script type="text/javascript">
        window.freshDaily = {
            "initializers": [],
            "preProcessors": [],
            "deferredAdvertMap": {},
            "advertMap": {},
            "staticRoot": "https://static.blogto.com/static/",
            "mediaRoot": "https://static.blogto.com/"
        };
    </script>

    <script>
        function onRelatedVideoPlay(videoId, youtubeCode) {
            const previouslyOpenedVideos = Array.from(document.querySelectorAll(".related-video"));

            previouslyOpenedVideos.map(video => {
              const youtubeIframe = video.querySelectorAll("iframe");

              if (youtubeIframe) {
                video.querySelectorAll(".related-video-wrapper")[0].innerHTML = "";
                video.className = "related-video";
              }
            });

            if (youtubeCode) {
                const customPlayVideoEvent = new CustomEvent("playButtonClick");

                window.dispatchEvent(customPlayVideoEvent);

                document.querySelectorAll(`.related-video[data-video-id="${videoId}"]`)[0].className += " video-active";
                document.querySelectorAll(`.related-video[data-video-id="${videoId}"] .related-video-wrapper`)[0].innerHTML =
                    `<iframe width="337"
                             height="337"
                             src="https://www.youtube.com/embed/${youtubeCode}?autoplay=1&rel=0"
                             frameBorder="0"
                             controls="0"
                             allow="autoplay"
                             allowFullScreen/>`;
            }
        }
    </script>

    <script>
      function sleep(ms) {
          return new Promise(resolve => setTimeout(resolve, ms));
      }
    </script>

    <script>
        function kebabCaseToCamelCase(string) {
          return string.replace(/-([a-z])/g, function (g) { return g[1].toUpperCase(); });
        }
    </script>

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1129511487248605');
      fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1"
             src="https://www.facebook.com/tr?id=1129511487248605&ev=PageView&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->

    
      <!-- OneSignal Code -->
      <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
      <script>
        window.OneSignal = window.OneSignal || [];
        OneSignal.push(function() {
          OneSignal.init({
            appId: "b9950f9f-a70d-41ac-8bbf-38890d6ca4d7"
          });
        });
      </script>
      <!-- End OneSignal Code -->
    


     <!-- chartbeat tracking code -->
     <script type="text/javascript">

       function chartbeatFunction() {

        /** CONFIGURATION START **/
        var chartbeat_data={uid:40495,domain:"blogto.com",useCanonical:true};
        var section_value = ''
        var author_value = ''


        var section_data = document.getElementsByClassName("current_section_value");
        var author_data = document.getElementsByClassName("current_author_value");


          
        if(section_data.length > 0){
          section_value = section_data[0].innerText;
        }

        
        if(author_data.length > 0){
          author_value = author_data[0].innerText;
        }



        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = chartbeat_data.uid;
        _sf_async_config.domain = chartbeat_data.domain; //CHANGE THIS TO THE ROOT DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = section_value; // CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = author_value; // CHANGE THIS TO YOUR AUTHOR NAME(s)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';;
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();

       }

      chartbeatFunction();
      document.addEventListener('DOMContentLoaded', (event) => {
        chartbeatFunction();
      });
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" ></script>
    <!-- end chartbeat code -->

</head>
<body class="site blogto 
article-detail-page rich-content-page 
"
      style="
">


    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T24HWP4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    <header class="nav-bar-container">
    <nav class="nav-bar">
        <div class="nav-bar-logo">
            <a class="nav-bar-logo-link" href="/"></a>
        </div>
        <div class="nav-bar-content">
            <div class="nav-bar-menu-container">
                <div class="nav-bar-menu not-visible">
                    <button class="nav-bar-menu-close-button"></button>
                    <ul class="nav-bar-menu-item-list">
                        <li class="nav-bar-menu-item nav-bar-menu-home-item">
                            <a class="nav-bar-menu-item-link"
                               href="/">Home</a></li>
                    
                        
                        <li class="nav-bar-menu-item nav-bar-menu-best-of-item selected">
                            <a class="nav-bar-menu-item-link"
                               href="/toronto">Best Of Toronto</a>
                        </li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-videos-item">
                            <a class="nav-bar-menu-item-link"
                               href="/videos">Videos</a>
                        </li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-events-item">
                            <a class="nav-bar-menu-item-link"
                               href="/events">Events</a></li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-contests-item">
                            <a class="nav-bar-menu-item-link"
                               href="/contests">Contests</a></li>
                        
                        
                        <li class="nav-bar-menu-item nav-bar-menu-patio-guide-item">
                            <a class="nav-bar-menu-item-link"
                               href="http://patios.blogto.com/">Patio Guide</a>
                        </li>
                        
                        
                        <li class="nav-bar-menu-restaurants-item nav-bar-menu-item">
                            <a class="nav-bar-menu-item-link"
                               href="/restaurants">Restaurants</a>
                        </li>
                        
                        <li class="nav-bar-menu-latest-news-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Latest News</span>
                        </li>
                        
                        <li class="nav-bar-menu-places-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Places</span>
                        </li>
                        
                        
                        <li class="nav-bar-menu-more-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-label">More</span>
                        </li>
                        
                    
                    </ul>
                </div>
            </div>
        </div>
    </nav>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("nav-bar-body");
        })();
    </script>
</header>






<div class="page-takeover-container">
    

</div>


<div class="site-advert-top-container horizontal-advert-container">
    <div class="site-advert-top">
        
    
        <div id="70671651/blogTO728x90ROS"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "70671651/blogTO728x90ROS";
                    advert.elementId = "70671651/blogTO728x90ROS";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "first_horizontal";
                    
                        screenTypes.push("medium");
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


    </div>
</div>


<div class="base-site-content">
    



<div class="rich-content-heading rich-content-heading-main ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a class="current_section_value" href="/city/">City</a>
                </div>

                
                

                <div class="rich-content-info">
                    <div class="rich-content-author">
                        
                        <span class="current_author_value">Jack Landau</span>
                    </div>

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2022-07-29T09:14:41">
                                5 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about Two Toronto women brazenly stole a FedEx truck and a bunch of packages&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttps://www.blogto.com/city/2022/07/toronto-women-brazenly-stole-fedex-truck-packages/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-lead-section">
    
    

<div class="article-lead no-animation">
    <div class="article-lead-picture-container">
        <div class="article-lead-picture-wrapper">
            <div class="article-lead-picture-wrapper-content">
                
                    <picture class="article-lead-picture">
                        <img src="https://media.blogto.com/articles/20220729-fedex-truck-theft.jpg?w=2048&cmd=resize_then_crop&height=1365&quality=70"
                             class="article-lead-image"
                             alt="fedex truck theft"/>

                        
                    </picture>
                
            </div>
        </div>

        <div class="round-controls-container"
             data-share-url="http://www.blogto.com/city/2022/07/toronto-women-brazenly-stole-fedex-truck-packages/"
             data-article-id="113857">
        </div>
    </div>

    <p class="article-lead-title">
        <span class="article-lead-title-text highlighted-text">
            Two Toronto women brazenly stole a FedEx truck and a bunch of packages
        </span>
    </p>
</div>

</section>


<div class="rich-content-heading rich-content-heading-sub ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a class="current_section_value" href="/city/">City</a>
                </div>

                
                

                <div class="rich-content-info">
                    <div class="rich-content-author">
                        
                        <span class="current_author_value">Jack Landau</span>
                    </div>

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2022-07-29T09:14:41">
                                5 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about Two Toronto women brazenly stole a FedEx truck and a bunch of packages&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttps://www.blogto.com/city/2022/07/toronto-women-brazenly-stole-fedex-truck-packages/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-body-section rich-content-section">

    <div class="article-detail-sidebar rich-content-sidebar">
        <div id="article-detail-sticky-side-content">
            <div class="article-detail-square-advert-wrapper">
                
    
        <div id="70671651/blogTOCity300x250top"
             class="advert"
             style="min-height: 250px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "70671651/blogTOCity300x250top";
                    advert.elementId = "70671651/blogTOCity300x250top";
                    advert.width = 300;
                    advert.height = 250;
                    advert.boxType = "article_detail_square";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


            </div>
            
                
                    <div class="newsletter-subscribe-panel newsletter-subscribe-panel-plain"></div>

                    <div class="fire_video_style desktop_view_only">
                        <h6 class="latest_video_head">Latest Videos</h6>
                        <p></p>
                    </div>


                    <div id="article-detail-sidebar-solid-controls-container"
     class=" article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("113857", 10);
            var articleShareUrl = "https://www.blogto.com/city/2022/07/toronto-women-brazenly-stole-fedex-truck-packages/";
            window.freshDaily.initializers.push(function (store) {

                var containerId = "#article-detail-sidebar-solid-controls-container";

                window.freshDaily.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
                
            
        </div>
    </div>

    <div class="article-detail-body ">
        <div class="article-detail-content-wrapper rich-content-wrapper">
            <div class="rich-content">
                <p dir="ltr">Toronto Police are seeking two women wanted in the theft of a FedEx truck in downtown Toronto, with the pair <a href="https://www.blogto.com/city/2022/07/toronto-police-car-theft-ring-service-ontario/">accused of brazenly stealing</a> the delivery truck and several packages before ditching the vehicle and fleeing.</p>

<p>Police allege that on Wednesday, July 6, at approximately 5:40 p.m., a FedEx employee had parked their truck in the Adelaide Street and Bathurst Street area only to realize it had vanished upon returning.</p>

<p>In what was either the most opportunistic crime or a case of the most impatient <a href="https://www.blogto.com/city/2021/03/toronto-prevent-stolen-packages/">porch pirates</a> in history, the pair appeared to have no interest in the vehicle, which was discovered a short time later in a parking lot around Portland and Adelaide.</p>

<p dir="ltr">The truck was missing its keys, and a number of packages that one can only assume were the targeted prize of this amateur heist.</p>

<p>Police are requesting the public's assistance in identifying the two women wanted for the theft and have released images of the pair making off with FedEx packages in tow.</p>

<p>Cops describe the first suspect as "5'6" to 5'7", heavy build, long dark hair, wearing a tan tank top, blue jean shorts and black running shoes and carrying a black backpack."</p>

<p>The second suspect is described as "5'7", thin build, short dark hair, wearing a red top, black pants, black shoes and carrying a multi-coloured backpack."</p>

<p><img alt="fedex truck theft" id="content-image-79639" src="https://media.blogto.com/uploads/2022/07/29/1659098456-20220729-fedex-truck-theft-3.jpg?w=1400&cmd=resize&height=2500&quality=70" /></p>

<p>Anyone with information, including the suspects' identities, is asked to contact the police.</p>


            </div>

        

            
            
            

            
            <div class="article-lead-photographer rich-content-lead-photographer">
                <span class="lead-photographer-label">Lead photo by </span>
                <span class="lead-photographer-value">
                    <p>Toronto Police Service</p>
                </span>
            </div>
            

            <div class="fire_video_style mobile_view_only">
                <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">
                <h6 class="latest_video_head mobile_space_class">Latest Videos</h6>
                <p></p>
    
                <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">
            </div>

            <div id="article-detail-content-solid-controls-container"
     class=" rich-content-solid-controls-container  article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("113857", 10);
            var articleShareUrl = "https://www.blogto.com/city/2022/07/toronto-women-brazenly-stole-fedex-truck-packages/";
            window.freshDaily.initializers.push(function (store) {

                var containerId = "#article-detail-content-solid-controls-container";

                window.freshDaily.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
        </div>

        <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">
        <!-- <div class="fire_video_style tablet_view_only">
            <h6 class="latest_video_head mobile_space_class">Latest Videos</h6>
            <p></p>

            <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">
        </div> -->

        

        <div id="article-detail-plain-controls-container" class="plain-controls-container">

    <script type="text/javascript">
        window.freshDaily.initializers.push(function (store) {
            var containerId = "#article-detail-plain-controls-container";
            var articleId = parseInt("113857", 10);
            var articleShareUrl = "http://www.blogto.com/city/2022/07/toronto-women-brazenly-stole-fedex-truck-packages/";

            window.freshDaily.initArticlePlainControls(containerId, store, {
                articleId: articleId,
                shareUrl: articleShareUrl
            });
        });
    </script>
</div>

        <p class="fb-comments-loader">
            <span class="fb-comments-loader-label">Join the conversation</span>
            <a class="fb-comments-loader-link"
               href="#article-detail-fb-comments-wrapper"
               role="button">
                <span>Load </span>
                <span class="fb-comments-count"
                      
                      data-href="http://www.blogto.com/city/2022/07/toronto-women-brazenly-stole-fedex-truck-packages/"></span>
                <span> comments</span>
            </a>
        </p>
    </div>
</section>



<div class="email-newsletter-dialog not-visible"></div>

<section class="social-section">
    <div class="article-detail-newsletter-container newsletter-container">
        <div class="newsletter-subscribe-panel newsletter-subscribe-panel-large"></div>
    </div>

    <div class="fb-comments-row">
        <div class="fb-comments-container">
            <div id="article-detail-fb-comments-wrapper" class="fb-comments-wrapper">
                <div class="fb-comments"
  data-href="http://www.blogto.com/city/2022/07/toronto-women-brazenly-stole-fedex-truck-packages/"
  data-width="100%"
  data-numposts="4"></div>

            </div>
            <div class="fb-page-box-container">
                <div class="fb-page"
    data-href="https://www.facebook.com/blogto"
    data-width="300"
    data-small-header="false"
    data-adapt-container-width="true"
    data-hide-cover="false"
    data-show-facepile="true">
    <div class="fb-xfbml-parse-ignore">
      
    </div>
</div>

            </div>
        </div>
    </div>
</section>




<section class="article-detail-latest-articles-section">
    <div class="article-detail-latest-articles-content">
        <h2 class="article-detail-latest-articles-title">
            <span class="article-detail-latest-articles-title-text">
                Latest in City
            </span>
        </h2>

        <div class="static-article-thumbnail-grid-container article-thumbnail-grid-container">
            <div class="article-thumbnail-grid blogto-grid">
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20220729-pool1.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="113872"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2022/07/toronto-reopening-pool-swim-season-extending/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Toronto is finally opening 3 delayed pools and extending their swim season
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20220729-efs-suspended.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="113869"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2022/07/efs-toronto-nightclub-loses-liquor-licence/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Popular Toronto nightclub EFS loses liquor licence indefinitely
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20220729-u-of-t.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="113864"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2022/07/people-arms-u-t-first-places-require-booster-shot/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            People are up in arms as U of T becomes one of first places to require a booster shot
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20220729-toronto-animal-shelter.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="113865"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2022/07/fur-babies-free-animal-shelters-toronto/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            You can get a fur baby for free at animal shelters in Toronto this weekend
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20220729-road-rage-toronto.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="113866"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2022/07/angry-toronto-driver-accused-hurling-shocking-homophobic-slur-cyclist/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Angry Toronto driver accused of hurling shocking homophobic slur at cyclist
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/22020729-toronto-wildlife-centre.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="113860"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2022/07/adorable-marmot-stuck-car-hitched-ride-us-toronto/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            An adorable marmot just hitched a ride all the way from Colorado to Toronto
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20220728-john-tory-dancing.png?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="113861"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2022/07/toronto-mayor-john-tory-dancing-caribana/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            John Tory dancing at Toronto Caribana is hilariously cringey
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="https://media.blogto.com/articles/20220729-fedex-truck-theft.jpg?w=720&amp;cmd=resize_then_crop&amp;height=480&amp;quality=70"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="113857"
                 data-object-type="article">
            </div>
        
    </div>

    <a href="/city/2022/07/toronto-women-brazenly-stole-fedex-truck-packages/"
       class="article-thumbnail-link">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Two Toronto women brazenly stole a FedEx truck and a bunch of packages
        </span>
    </p>
</div>
                </div>
                
            </div>
        </div>

        <div id="root-latest-articles"></div>
    </div>
</section>

<div id="email-newsletter-prompt"></div>

<script type="text/javascript">
    (function () {
        window.freshDaily.customArticleDetailPageReducerGenerators = [];
    })();
</script>


<script type="text/javascript">
  let playListId = '5L07r5';
  let fireworkTag = `
   <div id="firework-carousel-post" style="--fw-player-width: 144px; --fw-player-height: 256px; --fw-storyblock-background:#EFEFED; --fw-player-margin:0 0 50px 10px !important; ">
     
     <fw-storyblock
      id="fwStoryblock"
      channel="blogto"
      playlist="${playListId}"
      autoplay="true"
      open_in="default"
      max_videos="0"
      branding="false"
      dock="true"
      height="473px"
      player_placement="bottom-left">
     </fw-storyblock>
    </div>
  `;

   let secondParagraph = $(".fire_video_style").find("p");

 if(playListId != "") secondParagraph.append(fireworkTag);

  waitForElementToDisplay("#fwStoryblock",function(){
    let sr = $("#fwStoryblock")[0].shadowRoot;
    let styleSheet = document.createElement('style');
    styleSheet.type = 'text/css';
    styleSheet.appendChild(document.createTextNode(`.fwn-1yxh1ja.e51s65o0 {margin-top:80px !important; }`));
    sr.prepend(styleSheet);
  },500,9000);

function waitForElementToDisplay(selector, callback, checkFrequencyInMs, timeoutInMs) {
    var startTimeInMs = Date.now();
    (function loopSearch() {
    if ($(selector)[0].shadowRoot.parent().length > 0) {
    callback();
    return;
    }
    else {
    setTimeout(function () {
        if (timeoutInMs && Date.now() - startTimeInMs > timeoutInMs)
        return;
        loopSearch();
    }, checkFrequencyInMs);
    }
    })();
}
</script>



<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.blogto.com/city/2022/07/toronto-women-brazenly-stole-fedex-truck-packages/"
  },
  "headline": "Two Toronto women brazenly stole a FedEx truck and a bunch of packages",
  "image": [
    "https://media.blogto.com/articles/20220729-fedex-truck-theft.jpg?w=1200&amp;cmd=resize_then_crop&amp;height=630&amp;quality=70"
   ],
  "datePublished": "2022-07-29 09:14",
  "author": {
    "@type": "Person",
    "name": "Jack Landau"
  },
   "publisher": {
    "@type": "Organization",
    "name": "blogTO",
    "logo": {
      "@type": "ImageObject",
      
      "url": "https://static.blogto.com/static/img/logo/blogto-kp.jpg"
      
    }
  }
}
</script>




    <iframe class="firefox-tracking-protection-detector"
            src="//googlesyndication.com"
            onload="window.isFirefoxTPDisabled = true"></iframe>
</div>

<div id="fb-root"></div>



<footer class="footer-container">
    <nav id="footer">
        <div class="social">
            
            <a class="footer-social-link facebook-link" href="https://www.facebook.com/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/facebook-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link twitter-link" href="https://twitter.com/blogTO">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/twitter-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link instagram-link" href="https://www.instagram.com/blogto/">
                <img class="footer-social-icon footer-instagram-icon"
                     src="https://static.blogto.com/static/img/icons/social/instagram-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link tiktok-link" href="https://www.tiktok.com/@blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/tiktok-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link youtube-link" href="https://www.youtube.com/blogto">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/youtube-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link flickr-link" href="https://www.flickr.com/groups/blogto/">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/flickr-darkgrey-36.svg">
            </a>
            
            
            <a class="footer-social-link rss-link" href="http://feeds.feedburner.com/blogto/">
                <img class="footer-social-icon"
                     src="https://static.blogto.com/static/img/icons/social/rss-darkgrey-36.svg">
            </a>
            
        </div>

        <ul class="footer-nav-container footernav">
            <li class="footer-nav-item contact-us">
                <a href="/contact/">Contact Us</a>
            </li>

            <li class="footer-nav-item advertise">
                <a href="/contact/?advertise">Advertise</a>
            </li>

            <li class="footer-nav-item jobs">
                <a href="/jobs">Jobs</a>
            </li>

            <li class="footer-nav-item archives">
                <a href="/archives/">Archives</a>
            </li>

            <li class="footer-nav-item newsletters">
                <a href="/newsletters/">Newsletters</a>
            </li>

            
            <li class="footer-nav-item masthead">
                <a href="https://www.blogto.com/masthead/">Masthead</a>
            </li>
            

            
            <li class="footer-nav-item iphone-app">
                <a href="https://itunes.apple.com/ca/app/blogto/id435310228?mt=8">iPhone App</a>
            </li>
            

            
            <li class="footer-nav-item iphone-app">
                <a href="/election-ad-registry/">Election Ad Registry</a>
            </li>
            

            

            <li class="footer-nav-item terms-of-service">
                <a href="/termsofservice/">Terms of Service</a>
            </li>

            <li class="footer-nav-item privacy-policy">
                <a href="/privacy/">Privacy Policy</a>
            </li>

            
            <li class="footer-nav-item mobile-masthead mobile-view">
                <a href="https://www.blogto.com/masthead/">Masthead</a>
            </li>
            

            
            <li class="footer-nav-item mobile-iphone-app mobile-view">
                <a href="https://itunes.apple.com/ca/app/blogto/id435310228?mt=8">iPhone App</a>
            </li>
            

            
            <li class="footer-nav-item mobile-iphone-app mobile-view">
                <a href="/election-ad-registry/">Election Ad Registry</a>
            </li>
            

            
        </ul>

        <ul class="footer-nav-container footersubnav">
            <li class="footersubnav-item">
                <a class="footersubnav-item-link"
                   href="http://www.freshdaily.ca/">
                    ©2022 Freshdaily Inc.
                </a>
            </li>

            <li class="footersubnav-item terms-of-service">
                <a class="footersubnav-item-link"
                   href="/termsofservice/">
                    Terms of Service
                </a>
            </li>

            <li class="footersubnav-item privacy-policy">
                <a class="footersubnav-item-link"
                   href="/privacy/">
                    Privacy Policy
                </a>
            </li>

            <li class="footersubnav-item designcredit">
                <a class="footersubnav-item-link"
                   href="http://studiofunction.com" target="_blank">
                    Design by Studio Function
                </a>
            </li>
        </ul>
    </nav>
</footer>




<div class="blogto-sticky-banner">
    <div class="blogto-sticky-banner-wrapper">
        <div class="blogto-sticky-banner-advert-container-x-small">
            
    
        <div id="70671651/blogTOmobile320x50city"
             class="advert"
             style="min-height: 50px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "70671651/blogTOmobile320x50city";
                    advert.elementId = "70671651/blogTOmobile320x50city";
                    advert.width = 320;
                    advert.height = 50;
                    advert.boxType = "mobile_bottom";
                    
                        screenTypes.push("x-small");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
        <div class="blogto-sticky-banner-advert-container-small">
            
    
        <div id="70671651/blogTOcitytakeover728x90tablet"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "70671651/blogTOcitytakeover728x90tablet";
                    advert.elementId = "70671651/blogTOcitytakeover728x90tablet";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "tablet_bottom";
                    
                        screenTypes.push("small-2");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.freshDaily.advertMap[advert.boxType] = advert;

                    window.freshDaily.preProcessors.push(function () {
                        window.freshDaily.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
    </div>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("sticky-banner-body");
        })();
    </script>
</div>



    <div id="login-dialog-container"></div>

    <div id="email-login-dialog-container"></div>

    <div id="reset-password-dialog-container"></div>

    <div id="calendar-dialog-container"></div>

    <div id="age-gate-dialog-container"></div>

    
    


<script type="text/javascript" src="https://static.blogto.com/static/dist/commons-chunk-bootstrap-d795616e645fab5cda52.js" ></script>
<script type="text/javascript" src="https://static.blogto.com/static/dist/blogto-lib-faf506acb2324e8598a1.js" ></script>
<script type="text/javascript" src="https://static.blogto.com/static/dist/blogto-app-3c9325f40c16782f0753.js" ></script>


<script type="text/javascript" src="https://static.blogto.com/static/dist/article-detail-app-4bc0152b61e5660cf143.js" ></script>

<script type="text/javascript">
    (function () {
        var ArticleBookmarkData = window.freshDaily.ArticleBookmarkData;

        var sessionLogicList = [];
        sessionLogicList.push(
                {
                    "key": "bookmarkedArticleMap",
                    "callback": ArticleBookmarkData.fetchBookmarkedArticles
                });

        window.freshDaily.sessionLogicList = window.freshDaily.sessionLogicList.concat(sessionLogicList);
    })();
</script>




<script type="text/javascript">
    window.freshDaily.facebookPromise = new Promise(function (resolve, reject) {
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

        window.fbAsyncInit = function () {
            FB.init({
                appId: "100616073343311",
                xfbml: true,
                version: "v2.5"
            });

            resolve();
        }
    });
</script>

<script type="text/javascript">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</script>

<script type="text/javascript">
    window.freshDaily.twitterPromise = new Promise(function (resolve, reject) {
        if(!window.twttr){
            window.twttr = (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0],
                        t = window.twttr || {};
                if (d.getElementById(id)) return t;
                js = d.createElement(s);
                js.id = id;
                js.src = "https://platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);

                t._e = [];
                t.ready = function (f) {
                    t._e.push(f);
                };

                return t;
            }(document, "script", "twitter-wjs"));

            window.twttr.ready(function (twttr){
                resolve(twttr);
            });
        } else {
            resolve(window.twttr);
        }
    });
</script>

<script type="text/javascript">
    window.SIGNUP_URL = '/accounts/newsletter/subscribe/';

    (function () {
        var AuthManager = window.freshDaily.AuthManager;
        var sessionPromise = AuthManager.initUserSession(window.freshDaily.sessionLogicList);
        window.freshDaily.sessionPromise = sessionPromise;
    })();
</script>




<script type="text/javascript">
    (function(){
        var isSlideShow;

        
        isSlideShow = false;
        

        var isAgeRestricted = "False" === "True";
        var staticLatestArticlesLength = parseInt("8");
        var articleDetailListingsMapData = [];
        var articleDetailListingsLength = 0;
        var promptNewsletterType = "";
        var newsletterType = "news";

        window.freshDaily.Logger.debug(staticLatestArticlesLength);

        window.freshDaily.createArticleDetailApp(
            $,
            "7",
            isSlideShow,
            staticLatestArticlesLength,
            articleDetailListingsLength,
            articleDetailListingsMapData,
            window.freshDaily.customArticleDetailPageReducerGenerators,
            "Two Toronto women brazenly stole a FedEx truck and a bunch of packages",
            isAgeRestricted,
            promptNewsletterType,
            newsletterType
        );
    })();
</script>


</body>
</html>
