



<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
    
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="msapplication-config" content="http://btoimageupload.s3.amazonaws.com/img/favicon/browserconfig.xml"/>
    <link rel="alternate" type="application/atom+xml" title="blogTO RSS Feed" href="http://feeds.feedburner.com/blogto">
    <meta name="format-detection" content="telephone=no">

    
    <link rel="apple-touch-icon" type="image/png" href="http://btoimageupload.s3.amazonaws.com/img/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" href="http://btoimageupload.s3.amazonaws.com/img/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="http://btoimageupload.s3.amazonaws.com/img/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="shortcut icon" href="http://btoimageupload.s3.amazonaws.com/img/favicon/android-chrome-192x192.png" sizes="192x192">
    
    <title>There are a ton of road closures in Toronto this weekend</title>
    <meta name="google-site-verification" content="OnajU0JqaR7GbNn36tIGLItHoCVGBMuABazvl0YTfjY"/>
    <meta name="description" content="Road closures will be happening all across Toronto this weekend on account of events like Nuit Blanche and the Prince Harry-approved Invictus Games..." />
    <meta name="keywords" content="road,closures,toronto,nuit,blanche" />
    <link rel="canonical" href="http://www.blogto.com/city/2017/09/road-closures-toronto-september-30-2017/" />
    <meta property="fb:app_id" content="100616073343311"/>
    <meta property="og:site_name" content="blogTO"/>
    <meta property="og:url" content="http://www.blogto.com/city/2017/09/road-closures-toronto-september-30-2017/"/>
    <meta property="og:title" content="There are a ton of road closures in Toronto this weekend"/>
    <meta property="og:image" content="http://media.blogto.com/articles/20161002-NuitBlanche-2048-40-QueenSt.jpg-resize-_opacity_100-frame_bg_color_FFF-gravity_center-q_70-preserve_ratio_true-w_2184_.jpg?width=1300&amp;quality=70"/>
    <meta property="og:image:width" content="512" />
    <meta property="og:image:height" content="512" />
    <meta property="og:description" content="Road closures will be happening all across Toronto this weekend on account of events like Nuit Blanche and the Prince Harry-approved Invictus Games...">
    <meta property="og:type" content="article"/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@blogto"/>
    <meta name="apple-itunes-app" content="app-id=435310228">

    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
    <link type="text/css" href="http://static.blogto.com/static/dist/blogto-35816b1936bb8de69d07.css" rel="stylesheet" />


    


    <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->


    
    <script>

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-220979-1']);
        _gaq.push(['_trackPageview']);
        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <script type="text/javascript">
    var _sf_async_config={uid:40495,domain:"blogto.com",useCanonical:true};
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();

    </script>

    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
    </script>
    <script type='text/javascript'>
    GS_googleAddAdSenseService("ca-pub-3265858257515661");
    GS_googleEnableAllServices();
    </script>

    <!-- Begin comScore Tag -->
    <script>
      document.write(unescape("%3Cscript src='" +
    (document.location.protocol == "https:" ? "https://sb" : "http://b") +
    ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
    </script>
    <script>
    COMSCORE.beacon({
      c1:2,
      c2:7517117,
      c3:"",
      c4:"",
      c5:"",
      c6:"",
      c15:""
    });
    </script>
    <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&c2=7517117&c3=&c4=&c5=&c6=&c15=&cj=1"/>
    </noscript>

    
    <script type="text/javascript">
        window.blogTO = {
            "initializers": [],
            "preProcessors": [],
            "deferredAdvertMap": {},
            "advertMap": {},
            "staticRoot": "http://static.blogto.com/static/",
            "mediaRoot": "http://s3.amazonaws.com/btoimageupload/"
        };
    </script>

    
    <script type="text/javascript" src="http://tags.crwdcntrl.net/c/9550/cc.js?ns=_cc9550" id="LOTCC_9550"></script>
    <script type="text/javascript" language="javascript">_cc9550.bcp();</script>

</head>
<body class="site 
article-detail-page rich-content-page 
"
      style="
">


    <header class="nav-bar-container">
    <nav class="nav-bar">
        <div class="nav-bar-logo">
            <a class="nav-bar-logo-link" href="/"></a>
        </div>
        <div class="nav-bar-content">
            <div class="nav-bar-menu-container">
                <div class="nav-bar-menu not-visible">
                    <button class="nav-bar-menu-close-button"></button>
                    <ul class="nav-bar-menu-item-list">
                        <li class="nav-bar-menu-item nav-bar-menu-home-item">
                            <a class="nav-bar-menu-item-link"
                               href="/">Home</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-best-of-item selected">
                            <a class="nav-bar-menu-item-link"
                               href="/toronto">Best Of Toronto</a>
                        </li>
                        <li class="nav-bar-menu-item nav-bar-menu-neighbourhoods-item">
                            <a class="nav-bar-menu-item-link"
                               href="/neighbourhoods">Neighbourhoods</a>
                        </li>
                        <li class="nav-bar-menu-item nav-bar-menu-events-item">
                            <a class="nav-bar-menu-item-link"
                               href="/events">Events</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-contests-item">
                            <a class="nav-bar-menu-item-link"
                               href="/contests">Contests</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-patio-guide-item">
                            <a class="nav-bar-menu-item-link"
                               href="http://patios.blogto.com/">Patio Guide</a>
                        </li>
                        <li class="nav-bar-menu-restaurants-item nav-bar-menu-item">
                            <a class="nav-bar-menu-item-link"
                               href="/restaurants">Restaurants</a>
                        </li>
                        <li class="nav-bar-menu-latest-news-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Latest News</span>
                        </li>
                        <li class="nav-bar-menu-places-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Places</span>
                        </li>
                        <li class="nav-bar-menu-more-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-label">More</span>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </nav>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("nav-bar-body");
        })();
    </script>
</header>




<div class="page-takeover-container">
    
    
        <div id="1029532/blogTOcitytakeover1600x700"
             class="advert"
             style="min-height: 700px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOcitytakeover1600x700";
                    advert.elementId = "1029532/blogTOcitytakeover1600x700";
                    advert.width = 1600;
                    advert.height = 700;
                    advert.boxType = "page_takeover";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


</div>


<div class="site-advert-top-container horizontal-advert-container">
    <div class="site-advert-top">
        
    
        <div id="1029532/blogTOcitytakeover728x90pos2"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOcitytakeover728x90pos2";
                    advert.elementId = "1029532/blogTOcitytakeover728x90pos2";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "first_horizontal";
                    
                        screenTypes.push("medium");
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


    </div>
</div>

<div class="base-site-content">
    



<div class="rich-content-heading rich-content-heading-main ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/city/">City</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Jaclyn Skrobacky</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2017-09-28T13:48:16">
                                3 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about There are a ton of road closures in Toronto this weekend&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttp://www.blogto.com/city/2017/09/road-closures-toronto-september-30-2017/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-lead-section">
    

<div class="article-lead no-animation">
    <div class="article-lead-picture-container">
        <div class="article-lead-picture-wrapper">
            <div class="article-lead-picture-wrapper-content">
                
                    <picture class="article-lead-picture">
                        <img src="http://media.blogto.com/articles/20161002-NuitBlanche-2048-40-QueenSt.jpg-resize-_opacity_100-frame_bg_color_FFF-gravity_center-q_70-preserve_ratio_true-w_2184_.jpg?cmd=resize_then_crop&quality=70&w=2048&height=1365"
                             class="article-lead-image"
                             alt="Road Closure Toronto"/>

                        
                    </picture>
                
            </div>
        </div>

        <div class="round-controls-container"
             data-share-url="http://www.blogto.com/city/2017/09/road-closures-toronto-september-30-2017/"
             data-article-id="89578">
        </div>
    </div>

    <p class="article-lead-title">
        <span class="article-lead-title-text highlighted-text">
            There are a ton of road closures in Toronto this weekend
        </span>
    </p>
</div>

</section>


<div class="rich-content-heading rich-content-heading-sub ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/city/">City</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Jaclyn Skrobacky</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2017-09-28T13:48:16">
                                3 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about There are a ton of road closures in Toronto this weekend&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttp://www.blogto.com/city/2017/09/road-closures-toronto-september-30-2017/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-body-section rich-content-section">

    <div class="article-detail-sidebar rich-content-sidebar">
        <div id="article-detail-sticky-side-content">
            <div class="article-detail-square-advert-wrapper">
                
    
        <div id="1029532/blogTOCity300x250top"
             class="advert"
             style="min-height: 250px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOCity300x250top";
                    advert.elementId = "1029532/blogTOCity300x250top";
                    advert.width = 300;
                    advert.height = 250;
                    advert.boxType = "article_detail_square";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


            </div>
            
                
                    <div class="newsletter-subscribe-panel newsletter-subscribe-panel-plain">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Stay in the loop</h4>
        <span class="newsletter-subscribe-panel-message"></span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>


                    <div id="article-detail-sidebar-solid-controls-container"
     class=" article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("89578", 10);
            var articleShareUrl = "http://www.blogto.com/city/2017/09/road-closures-toronto-september-30-2017/";
            window.blogTO.initializers.push(function (store) {
                var containerId = "#article-detail-sidebar-solid-controls-container";

                window.blogTO.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
                
            
        </div>
    </div>

    <div class="article-detail-body">
        <div class="article-detail-content-wrapper rich-content-wrapper">
            <div class="rich-content">
                <p>Road closures will be happening all across Toronto this weekend on account of events like Nuit Blanche and the Prince Harry-approved Invictus Games. On the bright side, at least there's no TTC subway closure this weekend.</p>

<p>Here's what you need to know to get around the city this weekend.</p>

<h6><a href="http://www.blogto.com/events/nuit-blanche-toronto-2017/">Nuit Blanche</a></h6>

<p>A series of road closures will take place on September 30 through to sunrise on October 1 for Nuit Blanche.</p>

<ul>
	<li>Queen's Park Cres. northbound will be closed between College St. and Charles St. W. starting at 3:30 pm on September 30 until 8:30 a.m. on October 1.</li>
	<li>Queen's Park Cres. southbound will be closed between College St. and Bloor St. W. will start at 3:30 pm September 30 until 8:30 a.m. October 1.</li>
	<li>Queen St. West will be closed between Yonge St. and University Ave. starting at 6:30 p.m. September 30 until 8 a.m. October 1.</li>
	<li>Bay St. will be closed between Dundas St. W. and Richmond St. W. starting at 8 a.m. September 30 until 10 a.m. October 1.</li>
	<li>Bay St. will also be closed between Richmond St. W. and Front St. W. starting at 4:30 pm, Saturday, September 30 until 10 am, Sunday October 1.</li>
</ul>

<p>More information about how to get around during the event is available on the <a href="http://www.nbto.com/program/getting-around.html">Nuit Blanche website</a>. </p>

<p>Also important to note is that TTC subway service on Lines 1 and 2 will run all night Saturday and free parking will be available at TTC commuter parking lots.</p>

<h6><a href="http://www.blogto.com/events/cibc-run-cure-2017/">CIBC Run for the Cure </a></h6>

<p>There will be a series of road closures and lane restrictions in the area bounded by University Avenue/Queen's Park Circle in the east, Bloor Street West in the north, St. George Street in the west and Armoury Street in the south on October 1 from 6 a.m. to 12:30 p.m. to accommodate this event.</p>

<p>As a result, some TTC routes will detour during these closures, including 5 Avenue Road, 94 Wellesley, 506 Carlton and 300 Bloor-Danforth.</p>

<h6>Ontario Firefighters Memorial</h6>

<p>Grosvenor St. from Queen's Park Crescent East to Surrey Place will be closed on October 1 from 12 p.m. to 2:30 p.m. The northbound lanes of Queen's Park/Queen's Park Crescent East, from College Street to Grosvenor Street will be closed from 12:30 p.m. to 3 p.m.</p>

<h6><a href="http://www.blogto.com/events/buffer-festival-2/">Buffer Festival</a></h6>

<p>The east curb lane and sidewalk on Yonge St. will be closed from Queen St. East to the Elgin and Winter Garden Theatre Centre, located at 189 Yonge Street, on October 1 from 12 p.m. to 11 p.m. </p>

<h6><a href="http://www.blogto.com/sports_play/2017/09/invictus-games-toronto-2017/">The Invictus Games</a></h6>

<p>The Invictus Games is on until September 30. In order to provide a safe and secure environment for those attending the games, as well as those who live and work in the city, various road closures will be in effect in accordance to the Toronto Police Service's security plan.</p>

<p>Overviews of these measures will be issued each morning and will be available on the Toronto Police Service’s <a href="http://torontopolice.on.ca/newsreleases/">website</a>.</p>
            </div>

        

            
            
            

            <div class="secondary-rich-content rich-content">
                
            </div>

            
            <div class="article-lead-photographer rich-content-lead-photographer">
                <span class="lead-photographer-label">Lead photo by </span>
                <span class="lead-photographer-value">
                    <p>Hector Vasquez</p>
                </span>
            </div>
            

            

            <div id="article-detail-content-solid-controls-container"
     class=" rich-content-solid-controls-container  article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("89578", 10);
            var articleShareUrl = "http://www.blogto.com/city/2017/09/road-closures-toronto-september-30-2017/";
            window.blogTO.initializers.push(function (store) {
                var containerId = "#article-detail-content-solid-controls-container";

                window.blogTO.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
        </div>

        <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">

        <div id="article-detail-plain-controls-container" class="plain-controls-container">

    <script type="text/javascript">
        window.blogTO.initializers.push(function (store) {
            var containerId = "#article-detail-plain-controls-container";
            var articleId = parseInt("89578", 10);
            var articleShareUrl = "http://www.blogto.com/city/2017/09/road-closures-toronto-september-30-2017/";

            window.blogTO.initArticlePlainControls(containerId, store, {
                articleId: articleId,
                shareUrl: articleShareUrl
            });
        });
    </script>
</div>

        <p class="fb-comments-loader">
            <span class="fb-comments-loader-label">Join the conversation</span>
            <a class="fb-comments-loader-link"
               href="#article-detail-fb-comments-wrapper"
               role="button">
                <span>Load </span>
                <span class="fb-comments-count"
                      data-href="http://www.blogto.com/city/2017/09/road-closures-toronto-september-30-2017/"></span>
                <span> comments</span>
            </a>
        </p>
    </div>
</section>



<section class="social-section">
    <div class="article-detail-newsletter-container newsletter-container">
        
        <div class="newsletter-subscribe-panel newsletter-subscribe-panel-large">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Stay in the loop</h4>
        <span class="newsletter-subscribe-panel-message">Sign up for our free email newsletter so you're always in the know.</span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>

        
    </div>

    <div class="fb-comments-row">
        <div class="fb-comments-container">
            <div id="article-detail-fb-comments-wrapper" class="fb-comments-wrapper">
                <div class="fb-comments"
  data-href="http://www.blogto.com/city/2017/09/road-closures-toronto-september-30-2017/"
  data-width="100%"
  data-numposts="4"></div>

            </div>
            <div class="fb-page-box-container">
                <div class="fb-page"
    data-href="https://www.facebook.com/blogto"
    data-width="300"
    data-small-header="false"
    data-adapt-container-width="true"
    data-hide-cover="false"
    data-show-facepile="true">
    <div class="fb-xfbml-parse-ignore">
      
    </div>
</div>

            </div>
        </div>
    </div>
</section>




<section class="article-detail-latest-articles-section">
    <div class="article-detail-latest-articles-content">
        <h2 class="article-detail-latest-articles-title">
            <span class="article-detail-latest-articles-title-text">
                Latest in City
            </span>
        </h2>

        <div class="static-article-thumbnail-grid-container article-thumbnail-grid-container">
            <div class="article-thumbnail-grid blogto-grid">
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/2017928-ttc-ghost-service.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="89585">
            </div>
        
    </div>

    <a href="/city/2017/09/ttc-start-ghost-service-subway-toronto/"
       class="article-thumbnail-link"
       title="The TTC will soon run ghost service on its new subway line">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The TTC will soon run ghost service on its new subway line
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/20161002-NuitBlanche-2048-40-QueenSt.jpg-resize-_opacity_100-frame_bg_color_FFF-gravity_center-q_70-preserve_ratio_true-w_2184_.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="89578">
            </div>
        
    </div>

    <a href="/city/2017/09/road-closures-toronto-september-30-2017/"
       class="article-thumbnail-link"
       title="There are a ton of road closures in Toronto this weekend">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            There are a ton of road closures in Toronto this weekend
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/2017928-condo-sales-toronto.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="89583">
            </div>
        
    </div>

    <a href="/city/2017/09/luxury-condo-sales-up-toronto/"
       class="article-thumbnail-link"
       title="Luxury condo sales are up a whopping 86% in Toronto">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Luxury condo sales are up a whopping 86% in Toronto
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/2017927-royal-bank.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="89580">
            </div>
        
    </div>

    <a href="/city/2017/09/family-raccoons-shut-down-toronto-bank/"
       class="article-thumbnail-link"
       title="A family of raccoons has shut down a Toronto bank">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            A family of raccoons has shut down a Toronto bank
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/2017928-rofo-stadium.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="89579">
            </div>
        
    </div>

    <a href="/city/2017/09/toronto-considering-naming-sports-stadium-after-rob-ford/"
       class="article-thumbnail-link"
       title="Toronto considering naming sports stadium after Rob Ford">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Toronto considering naming sports stadium after Rob Ford
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/2017927-row-dining.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="89574">
            </div>
        
    </div>

    <a href="/city/2017/09/rental-week-251-roxton-road-toronto/"
       class="article-thumbnail-link"
       title="Rental of the week: 251 Roxton Road">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Rental of the week: 251 Roxton Road
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/2017927-welearning.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="89566">
            </div>
        
    </div>

    <a href="/city/2017/09/toronto-office-space-we-headquarters/"
       class="article-thumbnail-link"
       title="This might be Toronto&#39;s nicest new office space">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            This might be Toronto&#39;s nicest new office space
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/2017927-west-jet-swoop.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="89571">
            </div>
        
    </div>

    <a href="/city/2017/09/westjet-launching-low-cost-airline-swoop/"
       class="article-thumbnail-link"
       title="WestJet launching low cost airline Swoop">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            WestJet launching low cost airline Swoop
        </span>
    </p>
</div>
                </div>
                
            </div>
        </div>

        <div id="root-latest-articles"></div>
    </div>
</section>

<script type="text/javascript">
    (function () {
        window.blogTO.customArticleDetailPageReducerGenerators = [];
    })();
</script>

</div>

<div id="fb-root"></div>



<footer class="footer-container">
    <nav id="footer">
        <div class="social">
            <a class="footer-social-link facebook-link" href="https://www.facebook.com/blogto">
                <img class="footer-social-icon"
                     src="http://static.blogto.com/static/img/icons/social/facebook-darkgrey-36.svg">
            </a>
            <a class="footer-social-link twitter-link" href="https://twitter.com/blogTO">
                <img class="footer-social-icon"
                     src="http://static.blogto.com/static/img/icons/social/twitter-darkgrey-36.svg">
            </a>
            <a class="footer-social-link instagram-link" href="https://www.instagram.com/blogto/?hl=en">
                <img class="footer-social-icon footer-instagram-icon"
                     src="http://static.blogto.com/static/img/icons/social/instagram-darkgrey-36.svg"
            </a>
            <a class="footer-social-link snapchat-link" href="https://www.snapchat.com/add/blogto">
                <img class="footer-social-icon"
                     src="http://static.blogto.com/static/img/icons/social/snapchat-darkgrey-36.svg"
            </a>
            <a class="footer-social-link pinterest-link" href="https://www.pinterest.com/blogto/">
                <img class="footer-social-icon"
                     src="http://static.blogto.com/static/img/icons/social/pinterest-darkgrey-36.svg"
            </a>
            <a class="footer-social-link flickr-link" href="https://www.flickr.com/groups/blogto/">
                <img class="footer-social-icon"
                     src="http://static.blogto.com/static/img/icons/social/flickr-darkgrey-36.svg"
            </a>
            <a class="footer-social-link rss-link" href="http://feeds.feedburner.com/blogto/">
                <img class="footer-social-icon"
                     src="http://static.blogto.com/static/img/icons/social/rss-darkgrey-36.svg"
            </a>
        </div>
        <ul class="footer-nav-container footernav">
            <li class="footer-nav-item"><a href="/contact/">Contact Us</a></li>
            <li class="footer-nav-item"><a href="/contact/?advertise">Advertise</a></li>
            <li class="footer-nav-item archives"><a href="/archives/">Archives</a></li>
            <li class="footer-nav-item iphone-app"><a href="https://itunes.apple.com/ca/app/blogto/id435310228?mt=8">iPhone App</a></li>
            <li class="footer-nav-item android-app"><a href="https://play.google.com/store/apps/details?id=freshdaily.blogto">Android App</a></li>
            <li class="footer-nav-item terms-of-service"><a href="/termsofservice/">Terms of Service</a></li>
            <li class="footer-nav-item privacy-policy"><a href="/privacy/">Privacy Policy</a></li>
        </ul>
        <ul class="footer-nav-container footersubnav">
            <li class="footersubnav-item">
                <a class="footersubnav-item-link"
                   href="http://www.freshdaily.ca/">
                    ©2017 Freshdaily Inc.
                </a>
            </li>
            <li class="footersubnav-item terms-of-service">
                <a class="footersubnav-item-link"
                   href="/termsofservice/">
                    Terms of Service
                </a>
            </li>
            <li class="footersubnav-item privacy-policy">
                <a class="footersubnav-item-link"
                   href="/privacy/">
                    Privacy Policy
                </a>
            </li>
            <li class="footersubnav-item designcredit">
                <a class="footersubnav-item-link"
                   href="http://studiofunction.com" target="_blank">
                    Design by Studio Function
                </a>
            </li>
        </ul>
    </nav>
</footer>




<div class="blogto-sticky-banner">
    <div class="blogto-sticky-banner-wrapper">
        <div class="blogto-sticky-banner-advert-container-x-small">
            
    
        <div id="1029532/blogTOmobile320x50city"
             class="advert"
             style="min-height: 50px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOmobile320x50city";
                    advert.elementId = "1029532/blogTOmobile320x50city";
                    advert.width = 320;
                    advert.height = 50;
                    advert.boxType = "mobile_bottom";
                    
                        screenTypes.push("x-small");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
        <div class="blogto-sticky-banner-advert-container-small">
            
    
        <div id="1029532/blogTOcitytakeover728x90tablet"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOcitytakeover728x90tablet";
                    advert.elementId = "1029532/blogTOcitytakeover728x90tablet";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "tablet_bottom";
                    
                        screenTypes.push("small-2");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
    </div>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("sticky-banner-body");
        })();
    </script>
</div>



    <div id="login-dialog-container">
    </div>

    
    


<script type="text/javascript" src="http://static.blogto.com/static/dist/blogto-35816b1936bb8de69d07.js" ></script>


<script type="text/javascript">
    (function () {
        var ArticleBookmarkData = window.blogTO.ArticleBookmarkData;

        var sessionLogicList = [];
        sessionLogicList.push(
                {
                    "key": "bookmarkedArticleMap",
                    "callback": ArticleBookmarkData.fetchBookmarkedArticles
                });

        window.blogTO.sessionLogicList = window.blogTO.sessionLogicList.concat(sessionLogicList);
    })();
</script>




<script type="text/javascript">
    window.blogTO.facebookPromise = new Promise(function (resolve, reject) {
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

        window.fbAsyncInit = function () {
            FB.init({
                appId: "100616073343311",
                xfbml: true,
                version: "v2.5"
            });

            resolve();
        }
    });
</script>

<script type="text/javascript">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</script>

<script type="text/javascript">
    window.blogTO.twitterPromise = new Promise(function (resolve, reject) {
        if(!window.twttr){
            window.twttr = (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0],
                        t = window.twttr || {};
                if (d.getElementById(id)) return t;
                js = d.createElement(s);
                js.id = id;
                js.src = "https://platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);

                t._e = [];
                t.ready = function (f) {
                    t._e.push(f);
                };

                return t;
            }(document, "script", "twitter-wjs"));

            window.twttr.ready(function (twttr){
                resolve(twttr);
            });
        } else {
            resolve(window.twttr);
        }
    });
</script>

<script type="text/javascript">
    window.SIGNUP_URL = '/accounts/newsletter/subscribe/';

    (function () {
        var AuthManager = window.blogTO.AuthManager;
        var sessionPromise = AuthManager.initUserSession(window.blogTO.sessionLogicList);
        window.blogTO.sessionPromise = sessionPromise;
    })();
</script>




<script type="text/javascript">
    (function(){
        var isSlideShow;

        
        isSlideShow = false;
        

        var staticLatestArticlesLength = parseInt("8");
        var articleDetailListingsMapData = [];
        var articleDetailListingsLength = 0;

        window.blogTO.Logger.debug(staticLatestArticlesLength);

        window.blogTO.createArticleDetailApp($, "7", "", 
            isSlideShow, staticLatestArticlesLength, articleDetailListingsLength, articleDetailListingsMapData,
            window.blogTO.customArticleDetailPageReducerGenerators);
    })();
</script>

</body>
</html>
