



<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
    
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="msapplication-config" content="http://static.blogto.com/static/img/favicon/browserconfig.xml"/>
    <link rel="alternate" type="application/atom+xml" title="blogTO RSS Feed" href="http://feeds.feedburner.com/blogto">

    
    <link rel="apple-touch-icon" type="image/png" href="http://static.blogto.com/static/img/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" href="http://static.blogto.com/static/img/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="http://static.blogto.com/static/img/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="shortcut icon" href="http://static.blogto.com/static/img/favicon/android-chrome-192x192.png" sizes="192x192">
    
    <title>5 things the west side does best in Toronto</title>
    <meta name="google-site-verification" content="OnajU0JqaR7GbNn36tIGLItHoCVGBMuABazvl0YTfjY"/>
    <meta name="description" content="The east side vs. west debate is foundational to Toronto&#39;s identity. Even if we don&#39;t agree on what the dividing line is, allegiances to one side o..." />
    <meta name="keywords" content="west,side,end,toronto,better,best,debate" />
    <link rel="canonical" href="http://www.blogto.com/city/2017/02/west-side-does-best-toronto/" />
    <meta property="fb:app_id" content="100616073343311"/>
    <meta property="og:site_name" content="blogTO"/>
    <meta property="og:url" content="http://www.blogto.com/city/2017/02/west-side-does-best-toronto/"/>
    <meta property="og:title" content="5 things the west side does best in Toronto"/>
    <meta property="og:image" content="http://media.blogto.com/articles/201721-west-side-toronto1.jpg?width=1300&amp;quality=70"/>
    <meta property="og:image:width" content="512" />
    <meta property="og:image:height" content="512" />
    <meta property="og:description" content="The east side vs. west debate is foundational to Toronto&#39;s identity. Even if we don&#39;t agree on what the dividing line is, allegiances to one side o...">
    <meta property="og:type" content="article"/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@blogto"/>

    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
    <link type="text/css" href="http://static.blogto.com/static/dist/blogto-b45a7861cfd58f30b748.css" rel="stylesheet" />


    


    <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->


    
    <script>

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-220979-1']);
        _gaq.push(['_trackPageview']);
        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <script type="text/javascript">
    var _sf_async_config={uid:40495,domain:"blogto.com",useCanonical:true};
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();

    </script>

    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
    </script>
    <script type='text/javascript'>
    GS_googleAddAdSenseService("ca-pub-3265858257515661");
    GS_googleEnableAllServices();
    </script>

    <!-- Begin comScore Tag -->
    <script>
      document.write(unescape("%3Cscript src='" +
    (document.location.protocol == "https:" ? "https://sb" : "http://b") +
    ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
    </script>
    <script>
    COMSCORE.beacon({
      c1:2,
      c2:7517117,
      c3:"",
      c4:"",
      c5:"",
      c6:"",
      c15:""
    });
    </script>
    <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&c2=7517117&c3=&c4=&c5=&c6=&c15=&cj=1"/>
    </noscript>

    
    <script type="text/javascript">
        window.blogTO = {
            "initializers": [],
            "preProcessors": [],
            "deferredAdvertMap": {},
            "advertMap": {},
            "staticRoot": "http://static.blogto.com/static/",
            "mediaRoot": "http://s3.amazonaws.com/btoimageupload/"
        };
    </script>

</head>
<body class="site 
article-detail-page rich-content-page 
"
      style="
">


    <header class="nav-bar-container">
    <nav class="nav-bar">
        <div class="nav-bar-logo">
            <a class="nav-bar-logo-link" href="/"></a>
        </div>
        <div class="nav-bar-content">
            <div class="nav-bar-menu-container">
                <div class="nav-bar-menu not-visible">
                    <button class="nav-bar-menu-close-button"></button>
                    <ul class="nav-bar-menu-item-list">
                        <li class="nav-bar-menu-item nav-bar-menu-home-item">
                            <a class="nav-bar-menu-item-link"
                               href="/">Home</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-best-of-item selected">
                            <a class="nav-bar-menu-item-link"
                               href="/toronto">Best Of Toronto</a>
                        </li>
                        <li class="nav-bar-menu-item nav-bar-menu-neighbourhoods-item">
                            <a class="nav-bar-menu-item-link"
                               href="/neighbourhoods">Neighbourhoods</a>
                        </li>
                        <li class="nav-bar-menu-item nav-bar-menu-events-item">
                            <a class="nav-bar-menu-item-link"
                               href="/events">Events</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-contests-item">
                            <a class="nav-bar-menu-item-link"
                               href="/contests">Contests</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-patio-guide-item">
                            <a class="nav-bar-menu-item-link"
                               href="http://patios.blogto.com/">Patio Guide</a>
                        </li>
                        <li class="nav-bar-menu-restaurants-item nav-bar-menu-item">
                            <a class="nav-bar-menu-item-link"
                               href="/restaurants">Restaurants</a>
                        </li>
                        <li class="nav-bar-menu-latest-news-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-label">Latest News</span>
                        </li>
                        <li class="nav-bar-menu-places-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-label">Places</span>
                        </li>
                        <li class="nav-bar-menu-more-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-label">More</span>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </nav>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("nav-bar-body");
        })();
    </script>
</header>




<div class="page-takeover-container">
    
    
        <div id="1029532/blogTOcitytakeover1600x700"
             class="advert"
             style="min-height: 700px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOcitytakeover1600x700";
                    advert.elementId = "1029532/blogTOcitytakeover1600x700";
                    advert.width = 1600;
                    advert.height = 700;
                    advert.boxType = "page_takeover";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


</div>


<div class="site-advert-top-container horizontal-advert-container">
    <div class="site-advert-top">
        
    
        <div id="1029532/blogTOcitytakeover728x90pos2"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOcitytakeover728x90pos2";
                    advert.elementId = "1029532/blogTOcitytakeover728x90pos2";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "first_horizontal";
                    
                        screenTypes.push("medium");
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


    </div>
</div>

<div class="base-site-content">
    



<div class="rich-content-heading rich-content-heading-main ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/city/">City</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Derek Flack</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2017-02-01T17:01:13">
                                7 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about 5 things the west side does best in Toronto&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttp://www.blogto.com/city/2017/02/west-side-does-best-toronto/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-lead-section">
    <div class="article-lead no-animation">
    <div class="article-lead-picture-container">
        <div class="article-lead-picture-wrapper">
            <div class="article-lead-picture-wrapper-content">
                
                    <picture class="article-lead-picture">
                        <img src="http://media.blogto.com/articles/201721-west-side-toronto1.jpg?h=800&amp;cmd=resize_then_crop&amp;quality=70&amp;w=1200"
                             data-src="http://media.blogto.com/articles/201721-west-side-toronto1.jpg?h=800&amp;cmd=resize_then_crop&amp;quality=70&amp;w=1200"
                             class="article-lead-image"
                             alt="west side toronto best"/>

                        
                    </picture>
                
            </div>
        </div>

        <div class="round-controls-container"
             data-share-url="http://www.blogto.com/city/2017/02/west-side-does-best-toronto/"
             data-article-id="87268">
        </div>
    </div>

    <p class="article-lead-title">
        <span class="article-lead-title-text highlighted-text">
            5 things the west side does best in Toronto
        </span>
    </p>
</div>

</section>


<div class="rich-content-heading rich-content-heading-sub ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/city/">City</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Derek Flack</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2017-02-01T17:01:13">
                                7 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about 5 things the west side does best in Toronto&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttp://www.blogto.com/city/2017/02/west-side-does-best-toronto/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-body-section rich-content-section">

    <div class="article-detail-sidebar rich-content-sidebar">
        <div id="article-detail-sticky-side-content">
            <div class="article-detail-square-advert-wrapper">
                
    
        <div id="1029532/blogTOCity300x250top"
             class="advert"
             style="min-height: 250px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOCity300x250top";
                    advert.elementId = "1029532/blogTOCity300x250top";
                    advert.width = 300;
                    advert.height = 250;
                    advert.boxType = "article_detail_square";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


            </div>
            
                
                    <div class="newsletter-subscribe-panel newsletter-subscribe-panel-plain">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Stay in the loop</h4>
        <span class="newsletter-subscribe-panel-message"></span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>


                    <div id="article-detail-sidebar-solid-controls-container"
     class=" article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("87268", 10);
            var articleShareUrl = "http://www.blogto.com/city/2017/02/west-side-does-best-toronto/";
            window.blogTO.initializers.push(function (store) {
                var containerId = "#article-detail-sidebar-solid-controls-container";

                window.blogTO.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
                
            
        </div>
    </div>

    <div class="article-detail-body">
        <div class="article-detail-content-wrapper rich-content-wrapper">
            <div class="rich-content">
                <p>The east side vs. west&nbsp;debate is foundational to Toronto's identity. Even if we don't agree on what <a href="http://www.blogto.com/city/2015/08/what_are_the_east_vs_west_boundaries_of_toronto/">the dividing line is</a>, allegiances to one side or the other tend to be fierce. There's certainly no denying the east and west have a different vibe from one another. To figure out why that is, all you have to do is look at each one's strengths.</p>

<p>Here are 5 things the west side does best in Toronto.</p>

<h6>Restaurants</h6>

<p>The west side of Toronto trumps the east for <a href="http://www.blogto.com/restaurants/">selection of restaurants</a> handily. It's also where the city's fine dining scene is primarily&nbsp;located thanks to the <a href="http://www.blogto.com/financialdistrict/">Financial District</a> and <a href="http://www.blogto.com/kingwest/">King West</a>. There are plenty of reasons for the higher number of restaurants on the west, from foot traffic to demographics.&nbsp;&nbsp;</p>

<h6>Bars and nightlife</h6>

<p>Perhaps the most obvious difference between each side of Toronto, the majority of nightlife is concentrated in the west. There's a far wider <a href="http://www.blogto.com/bars/">selection of bars</a> and <a href="http://www.blogto.com/toronto/the_best_nightclubs_in_toronto/">clubs</a> west of&nbsp;Yonge, the party tends to go much later, and there's an entire <a href="http://www.blogto.com/eat_drink/2016/12/top-10-new-late-night-eats-toronto-2016/">industry of late night eats</a> in place to support hungry folks <a href="http://www.blogto.com/toronto/the_best_24_hour_restaurants_in_toronto/">after 2 a.m.</a></p>

<h6>Art galleries and cultural institutions</h6>

<p>The west does arts and culture the best in Toronto thanks to major institutions like the AGO, ROM, TIFF, MOCA, the TSO, and Harbourfront Centre, but also because the overwhelming majority of <a href="http://www.blogto.com/gallery/">independent art galleries</a>&nbsp;are located on this side of the city.</p>

<h6>Hotels</h6>

<p>The east side will get a&nbsp;boost from&nbsp;the <a href="http://www.blogto.com/city/2016/10/what_the_newly_restored_broadview_hotel_looks_like/">Broadview&nbsp;Hotel</a>, but it'll hardly make a dent in the dominance the&nbsp;west enjoys in this area. Virtually <a href="http://www.blogto.com/toronto/the_best_hotels_in_toronto/">every important hotel in the city</a> is located here, which only makes sense given&nbsp;the previous three items on this list. Hotels like to be near the action promised by restaurants, nightlife, and cultural attractions.</p>

<h6>Transit</h6>

<p>Subways, subways, subways. Thanks to the <a href="http://www.blogto.com/city/2012/01/the_spadina_subway_line_turns_34_years_old/">University/Spadina</a>&nbsp;Line, the west enjoys better north/south transit options than the east, something that will only become more pronounced as the <a href="http://www.blogto.com/city/2017/01/toronto-york-university-subway-station-ttc/">Spadina Extension</a> opens a gateway to York University and beyond. Don't forget <a href="http://www1.toronto.ca/wps/portal/contentonly?vgnextoid=42b3970aa08c1410VgnVCM10000071d60f89RCRD">Toronto's bike lane network</a>, either. There's considerably more options in the west.</p>

<p class="caption">Stay tuned for what the east side does best in Toronto.</p>

            </div>

            
            
            
            
            
            <div class="article-lead-photographer rich-content-lead-photographer">
                <span class="lead-photographer-label">Lead photo by </span>
                <span class="lead-photographer-value">
                    <p><a href="https://www.flickr.com/photos/gezenvizor/10079136873/">Ferit Onurlu</a></p>
                </span>
            </div>
            

            

            <div id="article-detail-content-solid-controls-container"
     class=" rich-content-solid-controls-container  article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("87268", 10);
            var articleShareUrl = "http://www.blogto.com/city/2017/02/west-side-does-best-toronto/";
            window.blogTO.initializers.push(function (store) {
                var containerId = "#article-detail-content-solid-controls-container";

                window.blogTO.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
        </div>

        <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">

        <div id="article-detail-plain-controls-container" class="plain-controls-container">

    <script type="text/javascript">
        window.blogTO.initializers.push(function (store) {
            var containerId = "#article-detail-plain-controls-container";
            var articleId = parseInt("87268", 10);
            var articleShareUrl = "http://www.blogto.com/city/2017/02/west-side-does-best-toronto/";

            window.blogTO.initArticlePlainControls(containerId, store, {
                articleId: articleId,
                shareUrl: articleShareUrl
            });
        });
    </script>
</div>

        <p class="fb-comments-loader">
            <span class="fb-comments-loader-label">Join the conversation</span>
            <a class="fb-comments-loader-link"
               href="#article-detail-fb-comments-wrapper"
               role="button">
                <span>Load </span>
                <span class="fb-comments-count"
                      data-href="http://www.blogto.com/city/2017/02/west-side-does-best-toronto/"></span>
                <span> comments</span>
            </a>
        </p>
    </div>
</section>



<section class="social-section">
    <div class="article-detail-newsletter-container newsletter-container">
        
        <div class="newsletter-subscribe-panel newsletter-subscribe-panel-large">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Stay in the loop</h4>
        <span class="newsletter-subscribe-panel-message">Sign up for our free email newsletter so you're always in the know.</span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>

        
    </div>

    <div class="fb-comments-row">
        <div class="fb-comments-container">
            <div id="article-detail-fb-comments-wrapper" class="fb-comments-wrapper">
                <div class="fb-comments"
  data-href="http://www.blogto.com/city/2017/02/west-side-does-best-toronto/"
  data-width="100%"
  data-numposts="4"></div>

            </div>
            <div class="fb-page-box-container">
                <div class="fb-page"
    data-href="https://www.facebook.com/blogto"
    data-width="300"
    data-small-header="false"
    data-adapt-container-width="true"
    data-hide-cover="false"
    data-show-facepile="true">
    <div class="fb-xfbml-parse-ignore">
      
    </div>
</div>

            </div>
        </div>
    </div>
</section>




<section class="article-detail-latest-articles-section">
    <div class="article-detail-latest-articles-content">
        <h2 class="article-detail-latest-articles-title">
            <span class="article-detail-latest-articles-title-text">
                Latest in City
            </span>
        </h2>

        <div class="static-article-thumbnail-grid-container article-thumbnail-grid-container">
            <div class="article-thumbnail-grid blogto-grid">
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    <a href="/city/2017/02/west-side-does-best-toronto/"
       class="article-thumbnail-link"
       title="5 things the west side does best in Toronto">
    </a>

    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/201721-west-side-toronto1.jpg?h=480&amp;cmd=resize_then_crop&amp;quality=70&amp;w=720"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="87268">
            </div>
        
    </div>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            5 things the west side does best in Toronto
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    <a href="/city/2017/02/waterfront-lcbo-will-become-enormous-condo-development-toronto/"
       class="article-thumbnail-link"
       title="Waterfront LCBO will become enormous condo development">
    </a>

    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/201721-lcbo-condos.jpg?h=480&amp;cmd=resize_then_crop&amp;quality=70&amp;w=720"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="87264">
            </div>
        
    </div>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Waterfront LCBO will become enormous condo development
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    <a href="/city/2017/02/photos-month-toronto-january-2017/"
       class="article-thumbnail-link"
       title="The photos of the month in Toronto for January">
    </a>

    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/201721-photos-month.jpg?h=480&amp;cmd=resize_then_crop&amp;quality=70&amp;w=720"
                         class="article-thumbnail-image"/>
                
            </div>

            
                <div class="article-slide-show-controls-container slide-show-controls-container"
                    data-slide-show-url="/slideshows/toronto-photos-month-january-2017/">
                </div>
            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="87263">
            </div>
        
    </div>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The photos of the month in Toronto for January
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    <a href="/city/2017/02/everything-broken-ttc-toronto/"
       class="article-thumbnail-link"
       title="Someone is documenting everything that&#39;s broken on the TTC">
    </a>

    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/201721-broken-ttc.jpg?h=480&amp;cmd=resize_then_crop&amp;quality=70&amp;w=720"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="87260">
            </div>
        
    </div>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Someone is documenting everything that&#39;s broken on the TTC
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    <a href="/city/2017/01/vigil-city-hall-quebec-city-mosque-shooting-toronto/"
       class="article-thumbnail-link"
       title="Vigil at Nathan Phillips Square for mosque shooting victims">
    </a>

    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/2017131-vigil2.jpg?h=480&amp;cmd=resize_then_crop&amp;quality=70&amp;w=720"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="87255">
            </div>
        
    </div>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Vigil at Nathan Phillips Square for mosque shooting victims
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    <a href="/city/2017/01/college-street-bar-liquor-license-might-be-revoked/"
       class="article-thumbnail-link"
       title="College Street Bar&#39;s liquor license might be revoked">
    </a>

    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/2017131-collegebar.jpg?h=480&amp;cmd=resize_then_crop&amp;quality=70&amp;w=720"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="87253">
            </div>
        
    </div>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            College Street Bar&#39;s liquor license might be revoked
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    <a href="/city/2017/01/honest-eds-demolition-date-toronto/"
       class="article-thumbnail-link"
       title="Developer sets date for demolition of Honest Ed&#39;s">
    </a>

    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/2017131-honest-eds-demolition.jpg?h=480&amp;cmd=resize_then_crop&amp;quality=70&amp;w=720"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="87251">
            </div>
        
    </div>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Developer sets date for demolition of Honest Ed&#39;s
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    <a href="/city/2017/01/mirvish-village-might-be-saved-honest-eds-redevelopment/"
       class="article-thumbnail-link"
       title="Mirvish Village might be saved in Honest Ed&#39;s redevelopment">
    </a>

    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/2017131-mirvish-village.jpg?h=480&amp;cmd=resize_then_crop&amp;quality=70&amp;w=720"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="87248">
            </div>
        
    </div>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Mirvish Village might be saved in Honest Ed&#39;s redevelopment
        </span>
    </p>
</div>
                </div>
                
            </div>
        </div>

        <div id="root-latest-articles"></div>
    </div>
</section>

<script type="text/javascript">
    (function () {
        window.blogTO.customArticleDetailPageReducerGenerators = [];
    })();
</script>

</div>

<div id="fb-root"></div>



<footer class="footer-container">
    <nav id="footer">
        <div class="social">
            <a class="footer-social-link facebook-link" href="https://www.facebook.com/blogto">
                <img class="footer-social-icon"
                     src="http://static.blogto.com/static/img/icons/social/facebook-darkgrey-36.svg">
            </a>
            <a class="footer-social-link twitter-link" href="https://twitter.com/blogTO">
                <img class="footer-social-icon"
                     src="http://static.blogto.com/static/img/icons/social/twitter-darkgrey-36.svg">
            </a>
            <a class="footer-social-link instagram-link" href="https://www.instagram.com/blogto/?hl=en">
                <img class="footer-social-icon footer-instagram-icon"
                     src="http://static.blogto.com/static/img/icons/social/instagram-darkgrey-36.svg">
            </a>
            <a class="footer-social-link pinterest-link" href="https://www.pinterest.com/blogto/">
                <img class="footer-social-icon"
                     src="http://static.blogto.com/static/img/icons/social/pinterest-darkgrey-36.svg">
            </a>
            <a class="footer-social-link flickr-link" href="https://www.flickr.com/groups/blogto/">
                <img class="footer-social-icon"
                     src="http://static.blogto.com/static/img/icons/social/flickr-darkgrey-36.svg">
            </a>
            <a class="footer-social-link rss-link" href="http://feeds.feedburner.com/blogto/">
                <img class="footer-social-icon"
                     src="http://static.blogto.com/static/img/icons/social/rss-darkgrey-36.svg">
            </a>
        </div>
        <ul class="footer-nav-container footernav">
            <li class="footer-nav-item"><a href="/contact/">Contact Us</a></li>
            <li class="footer-nav-item"><a href="/contact/?advertise">Advertise</a></li>
            <li class="footer-nav-item archives"><a href="/archives/">Archives</a></li>
            <li class="footer-nav-item iphone-app"><a href="https://itunes.apple.com/tr/app/blogto/id435310228?ign-mpt=uo%3D8">iPhone App</a></li>
            <!--<li class="footer-nav-item android-app"><a href="#">Android App</a></li>-->
            <li class="footer-nav-item terms-of-service"><a href="/termsofservice/">Terms of Service</a></li>
            <li class="footer-nav-item privacy-policy"><a href="/privacy/">Privacy Policy</a></li>
        </ul>
        <ul class="footer-nav-container footersubnav">
            <li class="footersubnav-item">
                <a class="footersubnav-item-link"
                   href="http://www.freshdaily.ca/">
                    ©2017 Freshdaily Inc.
                </a>
            </li>
            <li class="footersubnav-item terms-of-service">
                <a class="footersubnav-item-link"
                   href="/termsofservice/">
                    Terms of Service
                </a>
            </li>
            <li class="footersubnav-item privacy-policy">
                <a class="footersubnav-item-link"
                   href="/privacy/">
                    Privacy Policy
                </a>
            </li>
            <li class="footersubnav-item designcredit">
                <a class="footersubnav-item-link"
                   href="http://studiofunction.com" target="_blank">
                    Design by Studio Function
                </a>
            </li>
        </ul>
    </nav>
</footer>




<div class="blogto-sticky-banner">
    <div class="blogto-sticky-banner-wrapper">
        <div class="blogto-sticky-banner-advert-container-x-small">
            
    
        <div id="1029532/blogTOmobile320x50city"
             class="advert"
             style="min-height: 50px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOmobile320x50city";
                    advert.elementId = "1029532/blogTOmobile320x50city";
                    advert.width = 320;
                    advert.height = 50;
                    advert.boxType = "mobile_bottom";
                    
                        screenTypes.push("x-small");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
        <div class="blogto-sticky-banner-advert-container-small">
            
    
        <div id="1029532/blogTOcitytakeover728x90tablet"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOcitytakeover728x90tablet";
                    advert.elementId = "1029532/blogTOcitytakeover728x90tablet";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "tablet_bottom";
                    
                        screenTypes.push("small-2");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
    </div>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("sticky-banner-body");
        })();
    </script>
</div>



    <div id="login-dialog-container">
    </div>

    
    


<script type="text/javascript" src="http://static.blogto.com/static/dist/blogto-b45a7861cfd58f30b748.js" ></script>


<script type="text/javascript">
    (function () {
        var ArticleBookmarkData = window.blogTO.ArticleBookmarkData;

        var sessionLogicList = [];
        sessionLogicList.push(
                {
                    "key": "bookmarkedArticleMap",
                    "callback": ArticleBookmarkData.fetchBookmarkedArticles
                });

        window.blogTO.sessionLogicList = window.blogTO.sessionLogicList.concat(sessionLogicList);
    })();
</script>




<script type="text/javascript">
    window.blogTO.facebookPromise = new Promise(function (resolve, reject) {
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

        window.fbAsyncInit = function () {
            FB.init({
                appId: "100616073343311",
                xfbml: true,
                version: "v2.5"
            });

            resolve();
        }
    });
</script>

<script type="text/javascript">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</script>

<script type="text/javascript">
    window.blogTO.twitterPromise = new Promise(function (resolve, reject) {
        if(!window.twttr){
            window.twttr = (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0],
                        t = window.twttr || {};
                if (d.getElementById(id)) return t;
                js = d.createElement(s);
                js.id = id;
                js.src = "https://platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);

                t._e = [];
                t.ready = function (f) {
                    t._e.push(f);
                };

                return t;
            }(document, "script", "twitter-wjs"));

            window.twttr.ready(function (twttr){
                resolve(twttr);
            });
        } else {
            resolve(window.twttr);
        }
    });
</script>

<script type="text/javascript">
    window.SIGNUP_URL = '/accounts/newsletter/subscribe/';

    (function () {
        var AuthManager = window.blogTO.AuthManager;
        var sessionPromise = AuthManager.initUserSession(window.blogTO.sessionLogicList);
        window.blogTO.sessionPromise = sessionPromise;
    })();
</script>




<script type="text/javascript">
    (function(){
        var isSlideShow;

        
        isSlideShow = false;
        

        var staticLatestArticlesLength = parseInt("8");
        var articleDetailListingsMapData = [];
        var articleDetailListingsLength = 0;

        window.blogTO.Logger.debug(staticLatestArticlesLength);

        window.blogTO.createArticleDetailApp($, "7", "", 
            isSlideShow, staticLatestArticlesLength, articleDetailListingsLength, articleDetailListingsMapData,
            window.blogTO.customArticleDetailPageReducerGenerators);
    })();
</script>

</body>
</html>
