



<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
    
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="msapplication-config" content="http://static.blogto.com/static/img/favicon/browserconfig.xml"/>
    <link rel="alternate" type="application/atom+xml" title="blogTO RSS Feed" href="http://feeds.feedburner.com/blogto">
    <meta name="format-detection" content="telephone=no">

    
    <link rel="apple-touch-icon" type="image/png" href="http://static.blogto.com/static/img/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" href="http://static.blogto.com/static/img/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="http://static.blogto.com/static/img/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="shortcut icon" href="http://static.blogto.com/static/img/favicon/android-chrome-192x192.png" sizes="192x192">
    
    <title>The top 10 rental photography studios in Toronto</title>
    <meta name="google-site-verification" content="OnajU0JqaR7GbNn36tIGLItHoCVGBMuABazvl0YTfjY"/>
    <meta name="description" content="The top photography rental studios in Toronto are ideally suited to photographers who find themselves in need of a space to do a staged shoot. Luck..." />
    <meta name="keywords" content="photography,studio,toronto,studios,rental,photographer,photo" />
    <link rel="canonical" href="http://www.blogto.com/arts/2013/07/the_top_10_rental_photography_studios_in_toronto/" />
    <meta property="fb:app_id" content="100616073343311"/>
    <meta property="og:site_name" content="blogTO"/>
    <meta property="og:url" content="http://www.blogto.com/arts/2013/07/the_top_10_rental_photography_studios_in_toronto/"/>
    <meta property="og:title" content="The top 10 rental photography studios in Toronto"/>
    <meta property="og:image" content="http://media.blogto.com/articles/2017512-studio.jpg?width=1300&amp;quality=70"/>
    <meta property="og:image:width" content="512" />
    <meta property="og:image:height" content="512" />
    <meta property="og:description" content="The top photography rental studios in Toronto are ideally suited to photographers who find themselves in need of a space to do a staged shoot. Luck...">
    <meta property="og:type" content="article"/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@blogto"/>
    <meta name="apple-itunes-app" content="app-id=435310228">

    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
    <link type="text/css" href="http://static.blogto.com/static/dist/blogto-df2d4977bc68a297a730.css" rel="stylesheet" />


    


    <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<![endif]-->


    
    <script>

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-220979-1']);
        _gaq.push(['_trackPageview']);
        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <script type="text/javascript">
    var _sf_async_config={uid:40495,domain:"blogto.com",useCanonical:true};
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();

    </script>

    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
    </script>
    <script type='text/javascript'>
    GS_googleAddAdSenseService("ca-pub-3265858257515661");
    GS_googleEnableAllServices();
    </script>

    <!-- Begin comScore Tag -->
    <script>
      document.write(unescape("%3Cscript src='" +
    (document.location.protocol == "https:" ? "https://sb" : "http://b") +
    ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
    </script>
    <script>
    COMSCORE.beacon({
      c1:2,
      c2:7517117,
      c3:"",
      c4:"",
      c5:"",
      c6:"",
      c15:""
    });
    </script>
    <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&c2=7517117&c3=&c4=&c5=&c6=&c15=&cj=1"/>
    </noscript>

    
    <script type="text/javascript">
        window.blogTO = {
            "initializers": [],
            "preProcessors": [],
            "deferredAdvertMap": {},
            "advertMap": {},
            "staticRoot": "http://static.blogto.com/static/",
            "mediaRoot": "http://s3.amazonaws.com/btoimageupload/"
        };
    </script>

    
    <script type="text/javascript" src="http://tags.crwdcntrl.net/c/9550/cc.js?ns=_cc9550" id="LOTCC_9550"></script>
    <script type="text/javascript" language="javascript">_cc9550.bcp();</script>

</head>
<body class="site 
article-detail-page rich-content-page 
"
      style="
">


    <header class="nav-bar-container">
    <nav class="nav-bar">
        <div class="nav-bar-logo">
            <a class="nav-bar-logo-link" href="/"></a>
        </div>
        <div class="nav-bar-content">
            <div class="nav-bar-menu-container">
                <div class="nav-bar-menu not-visible">
                    <button class="nav-bar-menu-close-button"></button>
                    <ul class="nav-bar-menu-item-list">
                        <li class="nav-bar-menu-item nav-bar-menu-home-item">
                            <a class="nav-bar-menu-item-link"
                               href="/">Home</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-best-of-item selected">
                            <a class="nav-bar-menu-item-link"
                               href="/toronto">Best Of Toronto</a>
                        </li>
                        <li class="nav-bar-menu-item nav-bar-menu-neighbourhoods-item">
                            <a class="nav-bar-menu-item-link"
                               href="/neighbourhoods">Neighbourhoods</a>
                        </li>
                        <li class="nav-bar-menu-item nav-bar-menu-events-item">
                            <a class="nav-bar-menu-item-link"
                               href="/events">Events</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-contests-item">
                            <a class="nav-bar-menu-item-link"
                               href="/contests">Contests</a></li>
                        <li class="nav-bar-menu-item nav-bar-menu-patio-guide-item">
                            <a class="nav-bar-menu-item-link"
                               href="http://patios.blogto.com/">Patio Guide</a>
                        </li>
                        <li class="nav-bar-menu-restaurants-item nav-bar-menu-item">
                            <a class="nav-bar-menu-item-link"
                               href="/restaurants">Restaurants</a>
                        </li>
                        <li class="nav-bar-menu-latest-news-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Latest News</span>
                        </li>
                        <li class="nav-bar-menu-places-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-link">Places</span>
                        </li>
                        <li class="nav-bar-menu-more-item nav-bar-menu-item"><span
                                class="nav-bar-menu-item-label">More</span>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </nav>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("nav-bar-body");
        })();
    </script>
</header>




<div class="page-takeover-container">
    
    
        <div id="1029532/blogTOartstakeover1600x700"
             class="advert"
             style="min-height: 700px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOartstakeover1600x700";
                    advert.elementId = "1029532/blogTOartstakeover1600x700";
                    advert.width = 1600;
                    advert.height = 700;
                    advert.boxType = "page_takeover";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


</div>


<div class="site-advert-top-container horizontal-advert-container">
    <div class="site-advert-top">
        
    
        <div id="1029532ArtsTakeover728x90"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532ArtsTakeover728x90";
                    advert.elementId = "1029532ArtsTakeover728x90";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "first_horizontal";
                    
                        screenTypes.push("medium");
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


    </div>
</div>

<div class="base-site-content">
    



<div class="rich-content-heading rich-content-heading-main ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/arts/">Arts</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Staff</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2017-05-13T10:02:18">
                                8 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about The top 10 rental photography studios in Toronto&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttp://www.blogto.com/arts/2013/07/the_top_10_rental_photography_studios_in_toronto/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-lead-section">
    

<div class="article-lead no-animation">
    <div class="article-lead-picture-container">
        <div class="article-lead-picture-wrapper">
            <div class="article-lead-picture-wrapper-content">
                
                    <picture class="article-lead-picture">
                        <img src="http://media.blogto.com/articles/2017512-studio.jpg?cmd=resize_then_crop&quality=70&w=2048&height=1365"
                             class="article-lead-image"
                             alt="Photography rental studio toronto"/>

                        
                    </picture>
                
            </div>
        </div>

        <div class="round-controls-container"
             data-share-url="http://www.blogto.com/arts/2013/07/the_top_10_rental_photography_studios_in_toronto/"
             data-article-id="74156">
        </div>
    </div>

    <p class="article-lead-title">
        <span class="article-lead-title-text highlighted-text">
            The top 10 rental photography studios in Toronto
        </span>
    </p>
</div>

</section>


<div class="rich-content-heading rich-content-heading-sub ">
    <div class="rich-content-heading-wrapper">
        <div class="rich-content-meta">
            <div class="rich-content-meta-content">
                <div class="rich-content-category">
                    <a href="/arts/">Arts</a>
                </div>

                
                

                <div class="rich-content-info">
                    
                    <div class="rich-content-author">
                        
                        <span>Staff</span>
                    </div>
                    

                

                    <div class="rich-content-post-date">
                        <span class="rich-content-post-label">
                            Posted
                        </span>
                        <span class="rich-content-post-date-timeago"
                              title="2017-05-13T10:02:18">
                                8 hours ago
                        </span>
                    </div>
                </div>
            </div>
            <div class="rich-content-meta-report">
                <span class="rich-content-meta-report-label">
                    <a href="mailto:editors@blogto.com?subject=Inaccurate Information about The top 10 rental photography studios in Toronto&body=There is inaccurate content on this page:%0D%0A%0D%0Ahttp://www.blogto.com/arts/2013/07/the_top_10_rental_photography_studios_in_toronto/"
                       class="rich-content-meta-report-link">Report Inaccuracy</a>
                </span>
            </div>
        </div>
    </div>
</div>


<section class="article-detail-body-section rich-content-section">

    <div class="article-detail-sidebar rich-content-sidebar">
        <div id="article-detail-sticky-side-content">
            <div class="article-detail-square-advert-wrapper">
                
    
        <div id="1029532/ArtsTakeover300x250Top"
             class="advert"
             style="min-height: 250px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/ArtsTakeover300x250Top";
                    advert.elementId = "1029532/ArtsTakeover300x250Top";
                    advert.width = 300;
                    advert.height = 250;
                    advert.boxType = "article_detail_square";
                    
                        screenTypes.push("large");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


            </div>
            
                
                    <div class="newsletter-subscribe-panel newsletter-subscribe-panel-plain">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Stay in the loop</h4>
        <span class="newsletter-subscribe-panel-message"></span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>


                    <div id="article-detail-sidebar-solid-controls-container"
     class=" article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("74156", 10);
            var articleShareUrl = "http://www.blogto.com/arts/2013/07/the_top_10_rental_photography_studios_in_toronto/";
            window.blogTO.initializers.push(function (store) {
                var containerId = "#article-detail-sidebar-solid-controls-container";

                window.blogTO.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
                
            
        </div>
    </div>

    <div class="article-detail-body">
        <div class="article-detail-content-wrapper rich-content-wrapper">
            <div class="rich-content">
                <p>The top photography rental studios in Toronto are ideally suited to photographers who find themselves in need of a space to do a staged shoot. Luckily, there are plenty of rental studios available for just such a scenario, and most won't put you severely in dept. </p>

<h6><strong><a href="http://www.albumstudiorentals.com/">Album Studio Rentals</a></strong></h6>

<p>If you're on the hunt for a more high-end studio space, check out this spot on <a href="http://www.blogto.com/city/2013/02/get_to_know_a_street_geary_avenue/">Geary Ave</a> near Dufferin and Dupont. It offers up no fewer than 4,800 square feet of space behind an unassuming exterior. Album Studio Rentals features two studio spaces in one, with the smaller going for $400 per day and the larger at $800 a pop.</p>

<h6><strong><a href="http://www.revprint.com/">Revprint Studio 205</a> </strong></h6>

<p>Revprint Studio at Kipling and Lake Shore Blvd. W. is the only studio in the GTA that includes a studio technician and Elinchrom equipment with every booking. If you just need half a day, you can rent space for four hours during the week for $145, or you can have the space for a full eight hours at $252. </p>

<h6><strong><a href="http://workingproofstudios.com/">Working Proof Studios</a></strong></h6>

<p>Working Proof Studios is a shiny facility set up at Dundas and Carlaw. All studio equipment is included with a rental, including a hair and makeup area. Rates are $60 per hour, $220 for half a day and $350 for a full day.</p>

<h6><strong><a href="http://www.loft302.ca/">Loft 302</a></strong></h6>

<p>Loft 302 is located in <a href="http://www.blogto.com/leslieville">Leslieville</a>, at Dundas and Carlaw. For decent rates, the boutique studio offers the gamut of extras, including dishes, a coffee press, makeup station, etc. The shooting area is 1,200 square feet of brightly lit space, and it can be rented for $35 an hour.</p>

<h6><strong><a href="http://www.studiorentalintoronto.com/">Studio 202</a></strong></h6>

<p>Studio 202 is one of the prettiest spaces on this list. It used to be a knitting factory, and the building was constructed in the 1940s. Given its quaintness and good energy, its rates are amazing: $150 for four hours, and $290 for the full day. <a href="http://www.studiorentalintoronto.com/pricing/">Rates</a> change on the weekend, though. They've got Wi-Fi, a full kitchen, and typical extras like a steamer and rolling rack.</p>

<h6><strong><a href="http://www.hellostudios.ca/">Hello Studios</a></strong></h6>

<p>This studio at Queen and Dufferin in <a href="http://www.blogto.com/parkdale">Parkdale</a> doesn't have a lot of natural light, and is a pretty raw space, but is surrounded by other creative studios and is pretty affordable. There's a make-up area, Wi-Fi, and a comfy waiting area for clients. The space can be rented for $105 for a four hour session, and $180 for eight hours.</p>

<h6><a href="http://www.thenghbrhd.com/"><span style="letter-spacing: 0.35px;"><b>Neighbourhood Studio</b></span></a></h6>

<p>Located at Lakeshore and Carlaw, this studio offers two massive, flexible spaces. If you need a great big blank canvas, this is the spot for you. They charge $450 for a full day and have an impressive equipment <a href="http://www.thenghbrhd.com/equipment/">inventory list</a> for you to rent from as well. It's a one stop shop. </p>

<h6><strong><a href="https://www.facebook.com/silverlinestudios/">Silverline Studios</a></strong></h6>

<p>Silverline Studios includes a total of three studio spaces, all of which are pretty breathtaking, to be honest. <a href="http://www.silverline-studios.com/index2.php#/info1/4/">They'll cost you</a>, though. A day in Studio C goes for $700. But if you're a pro photographer working on a major project (there's loading dock access) in this specific type of space, this Leslieville studio at Eastern and Pape is worth checking out.</p>

<h6><a href="http://www.thattorontostudio.ca/">That Studio</a></h6>

<p>A Leslieville photography and loft space that gives you access to photographers, makeup artists, hairstylists and more. Set in over 1,000 square feet, this studio also has wifi, Netflix, a huge TV, leather couches and all types of <a href="http://www.thattorontostudio.ca/price-list">photography equipment</a>. A full day will run you $180, and a half-day is $100.</p>

<h6><a href="http://www.version1.ca/v2studio/">V1 Studio</a></h6>

<p>Renting at this studio near the Canary District gives you access to V1 a beautiful loft space, or V2, the lush Victorian space. They rent at $40 and $30 respectively and you also have access to paper backdrops, makeup areas,<a href="http://www.version1.ca/equipment/"> photo equipment</a> and full kitchens. </p>

<p><iframe height="400" src="https://www.google.com/maps/d/u/1/embed?mid=1eh9SVYsEyNNFoHWQSsJ4uJjlRFM" width="640"></iframe></p>

            </div>

            
            
            

            <div class="secondary-rich-content rich-content">
                
            </div>

            
            <div class="article-lead-photographer rich-content-lead-photographer">
                <span class="lead-photographer-label">Lead photo by </span>
                <span class="lead-photographer-value">
                    <p><a href="http://www.thenghbrhd.com/">Neighbourhood Studios</a><br></p>
                </span>
            </div>
            

            

            <div id="article-detail-content-solid-controls-container"
     class=" rich-content-solid-controls-container  article-solid-controls-container solid-controls-container">

    <script type="text/javascript">
        (function(){
            var articleId = parseInt("74156", 10);
            var articleShareUrl = "http://www.blogto.com/arts/2013/07/the_top_10_rental_photography_studios_in_toronto/";
            window.blogTO.initializers.push(function (store) {
                var containerId = "#article-detail-content-solid-controls-container";

                window.blogTO.initArticleSolidControls(containerId, store, {
                    shareUrl: articleShareUrl,
                    articleId:articleId
                });
            });
        })();
    </script>
</div>
        </div>

        <hr id="article-detail-sticky-side-content-bottom-limit" class="rich-content-thinrule thinrule">

        <div id="article-detail-plain-controls-container" class="plain-controls-container">

    <script type="text/javascript">
        window.blogTO.initializers.push(function (store) {
            var containerId = "#article-detail-plain-controls-container";
            var articleId = parseInt("74156", 10);
            var articleShareUrl = "http://www.blogto.com/arts/2013/07/the_top_10_rental_photography_studios_in_toronto/";

            window.blogTO.initArticlePlainControls(containerId, store, {
                articleId: articleId,
                shareUrl: articleShareUrl
            });
        });
    </script>
</div>

        <p class="fb-comments-loader">
            <span class="fb-comments-loader-label">Join the conversation</span>
            <a class="fb-comments-loader-link"
               href="#article-detail-fb-comments-wrapper"
               role="button">
                <span>Load </span>
                <span class="fb-comments-count"
                      data-href="http://www.blogto.com/arts/2013/07/the_top_10_rental_photography_studios_in_toronto/"></span>
                <span> comments</span>
            </a>
        </p>
    </div>
</section>



<section class="social-section">
    <div class="article-detail-newsletter-container newsletter-container">
        
        <div class="newsletter-subscribe-panel newsletter-subscribe-panel-large">
    <div class="newsletter-subscribe-panel-heading">
        <h4 class="newsletter-subscribe-panel-title">Stay in the loop</h4>
        <span class="newsletter-subscribe-panel-message">Sign up for our free email newsletter so you're always in the know.</span>
    </div>

    <div class="newsletter-subscribe-form-container">
        <div class="newsletter-subscribe-form-wrapper">
        </div>
    </div>
</div>

        
    </div>

    <div class="fb-comments-row">
        <div class="fb-comments-container">
            <div id="article-detail-fb-comments-wrapper" class="fb-comments-wrapper">
                <div class="fb-comments"
  data-href="http://www.blogto.com/arts/2013/07/the_top_10_rental_photography_studios_in_toronto/"
  data-width="100%"
  data-numposts="4"></div>

            </div>
            <div class="fb-page-box-container">
                <div class="fb-page"
    data-href="https://www.facebook.com/blogto"
    data-width="300"
    data-small-header="false"
    data-adapt-container-width="true"
    data-hide-cover="false"
    data-show-facepile="true">
    <div class="fb-xfbml-parse-ignore">
      
    </div>
</div>

            </div>
        </div>
    </div>
</section>




<section class="article-detail-latest-articles-section">
    <div class="article-detail-latest-articles-content">
        <h2 class="article-detail-latest-articles-title">
            <span class="article-detail-latest-articles-title-text">
                Latest in Arts
            </span>
        </h2>

        <div class="static-article-thumbnail-grid-container article-thumbnail-grid-container">
            <div class="article-thumbnail-grid blogto-grid">
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/2017512-studio.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="74156">
            </div>
        
    </div>

    <a href="/arts/2013/07/the_top_10_rental_photography_studios_in_toronto/"
       class="article-thumbnail-link"
       title="The top 10 rental photography studios in Toronto">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The top 10 rental photography studios in Toronto
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/2017512-soapfactory.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="88225">
            </div>
        
    </div>

    <a href="/arts/2017/05/what-needs-happen-prepare-soap-factory-major-festival/"
       class="article-thumbnail-link"
       title="How a Toronto factory gets ready to host a major festival">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            How a Toronto factory gets ready to host a major festival
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/2017511-artevents1.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="88217">
            </div>
        
    </div>

    <a href="/arts/2017/05/outdoor-art-fairs-toronto-2017/"
       class="article-thumbnail-link"
       title="The top 12 outdoor art fairs in Toronto for 2017">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            The top 12 outdoor art fairs in Toronto for 2017
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/20170504-ocadgradshow-40.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
                <div class="article-slide-show-controls-container slide-show-controls-container"
                    data-slide-show-url="/slideshows/ocad-grad-ex-2017-toronto/">
                </div>
            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="88162">
            </div>
        
    </div>

    <a href="/arts/2017/05/41-artists-watch-ocadu-graduation-exhibition-2017/"
       class="article-thumbnail-link"
       title="41 artists to watch from the OCADU graduation exhibition">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            41 artists to watch from the OCADU graduation exhibition
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/201753-chris-rock-ed.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="88148">
            </div>
        
    </div>

    <a href="/arts/2017/05/chris-rock-coming-toronto/"
       class="article-thumbnail-link"
       title="Chris Rock is coming to Toronto">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Chris Rock is coming to Toronto
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/2017427-soap-factory.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="88134">
            </div>
        
    </div>

    <a href="/arts/2017/05/edit-soap-factory-toronto/"
       class="article-thumbnail-link"
       title="Festival coming to Toronto soap factory is going to be epic">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Festival coming to Toronto soap factory is going to be epic
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/20170501-onegin.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="88110">
            </div>
        
    </div>

    <a href="/arts/2017/05/contest-win-tickets-see-new-canadian-musical-onegin-dinner-keg/"
       class="article-thumbnail-link"
       title="Contest: Win tickets to Onegin plus dinner at The Keg">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Contest: Win tickets to Onegin plus dinner at The Keg
        </span>
    </p>
</div>
                </div>
                
                <div class="article-thumbnail-grid-item blogto-grid-item">
                    



<div class="article-thumbnail">
    

    <div class="article-thumbnail-picture-container">
        <div class="article-thumbnail-picture-wrapper">
            <div class="article-thumbnail-picture">
                
                    <img src="http://media.blogto.com/articles/2017428-toronto1.jpg?cmd=resize_then_crop&amp;quality=70&amp;w=720&amp;height=480"
                         class="article-thumbnail-image"/>
                
            </div>

            
        </div>

        
            <div class="round-controls-container"
                 data-article-id="88108">
            </div>
        
    </div>

    <a href="/arts/2017/04/instagram-star-captures-colourful-photos-toronto-night/"
       class="article-thumbnail-link"
       title="Instagram star captures colourful photos of Toronto at night">
    </a>

    <p class="article-thumbnail-title">
        <span class="article-thumbnail-title-text highlighted-text">
            Instagram star captures colourful photos of Toronto at night
        </span>
    </p>
</div>
                </div>
                
            </div>
        </div>

        <div id="root-latest-articles"></div>
    </div>
</section>

<script type="text/javascript">
    (function () {
        window.blogTO.customArticleDetailPageReducerGenerators = [];
    })();
</script>

</div>

<div id="fb-root"></div>



<footer class="footer-container">
    <nav id="footer">
        <div class="social">
            <a class="footer-social-link facebook-link" href="https://www.facebook.com/blogto">
                <img class="footer-social-icon"
                     src="http://static.blogto.com/static/img/icons/social/facebook-darkgrey-36.svg">
            </a>
            <a class="footer-social-link twitter-link" href="https://twitter.com/blogTO">
                <img class="footer-social-icon"
                     src="http://static.blogto.com/static/img/icons/social/twitter-darkgrey-36.svg">
            </a>
            <a class="footer-social-link instagram-link" href="https://www.instagram.com/blogto/?hl=en">
                <img class="footer-social-icon footer-instagram-icon"
                     src="http://static.blogto.com/static/img/icons/social/instagram-darkgrey-36.svg">
            </a>
            <a class="footer-social-link pinterest-link" href="https://www.pinterest.com/blogto/">
                <img class="footer-social-icon"
                     src="http://static.blogto.com/static/img/icons/social/pinterest-darkgrey-36.svg">
            </a>
            <a class="footer-social-link flickr-link" href="https://www.flickr.com/groups/blogto/">
                <img class="footer-social-icon"
                     src="http://static.blogto.com/static/img/icons/social/flickr-darkgrey-36.svg">
            </a>
            <a class="footer-social-link rss-link" href="http://feeds.feedburner.com/blogto/">
                <img class="footer-social-icon"
                     src="http://static.blogto.com/static/img/icons/social/rss-darkgrey-36.svg">
            </a>
        </div>
        <ul class="footer-nav-container footernav">
            <li class="footer-nav-item"><a href="/contact/">Contact Us</a></li>
            <li class="footer-nav-item"><a href="/contact/?advertise">Advertise</a></li>
            <li class="footer-nav-item archives"><a href="/archives/">Archives</a></li>
            <li class="footer-nav-item iphone-app"><a href="https://itunes.apple.com/ca/app/blogto/id435310228?mt=8">iPhone App</a></li>
            <!--<li class="footer-nav-item android-app"><a href="#">Android App</a></li>-->
            <li class="footer-nav-item terms-of-service"><a href="/termsofservice/">Terms of Service</a></li>
            <li class="footer-nav-item privacy-policy"><a href="/privacy/">Privacy Policy</a></li>
        </ul>
        <ul class="footer-nav-container footersubnav">
            <li class="footersubnav-item">
                <a class="footersubnav-item-link"
                   href="http://www.freshdaily.ca/">
                    ©2017 Freshdaily Inc.
                </a>
            </li>
            <li class="footersubnav-item terms-of-service">
                <a class="footersubnav-item-link"
                   href="/termsofservice/">
                    Terms of Service
                </a>
            </li>
            <li class="footersubnav-item privacy-policy">
                <a class="footersubnav-item-link"
                   href="/privacy/">
                    Privacy Policy
                </a>
            </li>
            <li class="footersubnav-item designcredit">
                <a class="footersubnav-item-link"
                   href="http://studiofunction.com" target="_blank">
                    Design by Studio Function
                </a>
            </li>
        </ul>
    </nav>
</footer>




<div class="blogto-sticky-banner">
    <div class="blogto-sticky-banner-wrapper">
        <div class="blogto-sticky-banner-advert-container-x-small">
            
    
        <div id="1029532/blogTOmobile320x50arts"
             class="advert"
             style="min-height: 50px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOmobile320x50arts";
                    advert.elementId = "1029532/blogTOmobile320x50arts";
                    advert.width = 320;
                    advert.height = 50;
                    advert.boxType = "mobile_bottom";
                    
                        screenTypes.push("x-small");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
        <div class="blogto-sticky-banner-advert-container-small">
            
    
        <div id="1029532/blogTOartstakeover1728x90tablet"
             class="advert"
             style="min-height: 90px">
            <script type='text/javascript'>
                (function () {
                    var advert = {};
                    var screenTypes = [];
                    advert.id = "1029532/blogTOartstakeover1728x90tablet";
                    advert.elementId = "1029532/blogTOartstakeover1728x90tablet";
                    advert.width = 728;
                    advert.height = 90;
                    advert.boxType = "tablet_bottom";
                    
                        screenTypes.push("small-2");
                    
                        screenTypes.push("small-1");
                    
                    advert.screenTypes = screenTypes;

                    window.blogTO.advertMap[advert.boxType] = advert;

                    window.blogTO.preProcessors.push(function () {
                        window.blogTO.AdvertManager.initAdvert(advert, googletag);
                    });
                })();
            </script>
        </div>
    


        </div>
    </div>
    <script type="text/javascript">
        (function () {
            document.body.classList.add("sticky-banner-body");
        })();
    </script>
</div>



    <div id="login-dialog-container">
    </div>

    
    


<script type="text/javascript" src="http://static.blogto.com/static/dist/blogto-df2d4977bc68a297a730.js" ></script>


<script type="text/javascript">
    (function () {
        var ArticleBookmarkData = window.blogTO.ArticleBookmarkData;

        var sessionLogicList = [];
        sessionLogicList.push(
                {
                    "key": "bookmarkedArticleMap",
                    "callback": ArticleBookmarkData.fetchBookmarkedArticles
                });

        window.blogTO.sessionLogicList = window.blogTO.sessionLogicList.concat(sessionLogicList);
    })();
</script>




<script type="text/javascript">
    window.blogTO.facebookPromise = new Promise(function (resolve, reject) {
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

        window.fbAsyncInit = function () {
            FB.init({
                appId: "100616073343311",
                xfbml: true,
                version: "v2.5"
            });

            resolve();
        }
    });
</script>

<script type="text/javascript">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</script>

<script type="text/javascript">
    window.blogTO.twitterPromise = new Promise(function (resolve, reject) {
        if(!window.twttr){
            window.twttr = (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0],
                        t = window.twttr || {};
                if (d.getElementById(id)) return t;
                js = d.createElement(s);
                js.id = id;
                js.src = "https://platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);

                t._e = [];
                t.ready = function (f) {
                    t._e.push(f);
                };

                return t;
            }(document, "script", "twitter-wjs"));

            window.twttr.ready(function (twttr){
                resolve(twttr);
            });
        } else {
            resolve(window.twttr);
        }
    });
</script>

<script type="text/javascript">
    window.SIGNUP_URL = '/accounts/newsletter/subscribe/';

    (function () {
        var AuthManager = window.blogTO.AuthManager;
        var sessionPromise = AuthManager.initUserSession(window.blogTO.sessionLogicList);
        window.blogTO.sessionPromise = sessionPromise;
    })();
</script>




<script type="text/javascript">
    (function(){
        var isSlideShow;

        
        isSlideShow = false;
        

        var staticLatestArticlesLength = parseInt("8");
        var articleDetailListingsMapData = [];
        var articleDetailListingsLength = 0;

        window.blogTO.Logger.debug(staticLatestArticlesLength);

        window.blogTO.createArticleDetailApp($, "3", "", 
            isSlideShow, staticLatestArticlesLength, articleDetailListingsLength, articleDetailListingsMapData,
            window.blogTO.customArticleDetailPageReducerGenerators);
    })();
</script>

</body>
</html>
